Hỏi Z30 loa trong không hoạt động

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi hellokytty, 9/1/16.

Chia sẻ trang này

  1. hellokytty Member
    BB Model:
    9700 ---T---Mobile-

    Tham gia:
    24/4/11
    Số bài viết:
    211
    Được thích:
    21
    Mình có em Z30 mọi khi dùng bình thường, 1 tháng gần đây không bỏ sim vào chỉ để ở nhà lướt web xem phim.
    Hôm nay đẹp trời lấy sim bỏ vào sài lại thì bất ngờ tịt loa trong. Vào BBVE test loa trong vẫn không có tín hiệu.
    Anh em cho mình hỏi liệu có phải xung khắc phần mềm không?
    Mình thì thiên về phần cứng vì mới Wipe máy vẫn gặp lỗi này. Đang down OS mới nhất úp thử thế nào.
    Máy mình nguyên tem chưa bung nhé!
     
    Tags:
  2. Chut ky niem buon193

    Chut ky niem buon193 Member

    Tham gia:
    21/10/15
    Bài viết:
    31
    Được thích:
    6
    BB Model:
    blackberry z30
    Bạn uprom khác không được thì có thể do mấy nguyên nhân sau:
    1) Tiếp xúc giữa loa thoại và main không được tốt: cách khác phục là tháo máy vệ sinh chỗ tiếp xúc trên main và loa và nâng chân tiếp xúc loa lên một tý.
    2) Do hỏng loa hoặc main: cái này thì phải đem đi sửa.
     
  3. lopmam

    lopmam Active Member

    Tham gia:
    18/6/12
    Bài viết:
    850
    Được thích:
    238
    BB Model:
    BlackBerry z10 stl 2
    ấn ấn nhẹ cái loa coi sao. k dc thì up lại rom. cuối cùng k dc thì tốn kém cho thợ zồi
     
  4. Gió Lạnh

    Gió Lạnh Member

    Tham gia:
    24/5/13
    Bài viết:
    76
    Được thích:
    20
    BB Model:
    9000
    Ở HN thì bác qua e ktra cho nhé. Xấu nhất là thay loa mất 50k ạ
     
  5. kong

    kong Active Member

    Tham gia:
    12/3/13
    Bài viết:
    460
    Được thích:
    85
    BB Model:
    z10
    Chẳng cần làm gì hết các bạn ah. Chịu khó dùng loa ngoài một vài ngày, rồi tự nó ok lại. Mình z10 khoảng vài tháng lại bị một lần. Cứ phải gọi 900 kiểm tra liên tục. Ban đầu cũng làm đủ thứ nhưng sau quen rồi chẳng làm gì.
     
Đang tải...