Z10 stl01 up 10.2 lỗi camera

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi qhung1984, 10/10/13.

Chia sẻ trang này

  1. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Thôi xong lỗi này đã ko bị thì thôi, nếu tự nhiên bị là khó khắc phục lắm :(
     
  2. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Mình cũng đang có cùng thắc mắc giống bạn anpha
     
  3. tranbk3i

    tranbk3i New Member

    Tham gia:
    11/10/11
    Bài viết:
    24
    Được thích:
    5
    BB Model:
    8900+9900+Z10
    Con Z10 của mình hiện tại đã hết lỗi camera. Chuyện như thế này: Hôm qua, sau khi mình down về bản rom 10.2.0.1761 thì camera (cả video) vẫn bị lỗi, mình lại kết nối máy với BB Link để update lên 10.2.0.1767 (SR 415) với hi vọng khắc phục được lỗi nhưng không thành và cứ để thế dùng. Đến trưa nay, mở mục update của Z10 mình thấy máy vẫn báo update available SR 10.2.0.415, thấy lạ nhưng mình vẫn ấn update (còn gì để mất đâu), máy xoay xoay một lúc thì báo lastest version (không download gì cả). Sau đó kiểm tra lại camera thì ngon nghẻ cả rồi. Mừng quá nên mình đưa thông tin lên đây để anh em tham khảo.
     
    qhung1984 thích bài này.
  4. hs50484

    hs50484 New Member

    Tham gia:
    9/10/13
    Bài viết:
    29
    Được thích:
    5
    BB Model:
    Z10
    Lúc trưa nay bạn up qua OTA hay BBLink? máy mình cũng báo có update nhưng mới bị lỗi phải hạ xuống 10.1 nên chưa dám up lại.
     
  5. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Cám ơn bạn đã chia sẻ, nếu như bạn nói có lẽ nào blackberry đã có 1 bản vá nhỏ cho stl01 để hết lỗi ? Bạn thử theo dõi mấy hôm xem sao nhé, nếu đúng blackberry sửa lỗi thì may quá :)
     
  6. anpha

    anpha Member

    Tham gia:
    31/8/13
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Q10
    Mình thử rồi, vẫn y như cũ. Haizz
     
  7. thientaivl

    thientaivl Member

    Tham gia:
    3/9/13
    Bài viết:
    66
    Được thích:
    15
    BB Model:
    Z10
    Cái này bác nói nghe sao có phần may mắn, hên xui, chứ không có gì là chắc chắn cả.
     
  8. tranbk3i

    tranbk3i New Member

    Tham gia:
    11/10/11
    Bài viết:
    24
    Được thích:
    5
    BB Model:
    8900+9900+Z10
    Lại bị lỗi camera rồi. Sau khi mình cài thêm bản androil runtime 10.2.1.13 và khởi động lại máy thì camera lại không hoạt động nữa. Mình thấy các bản OS 10.1 không cài được androil runtime, không biết cái này có liên quan gì đến lỗi camera không.
     
  9. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Ko liên quan đâu bạn ơi, mình có lần gặp may up rom xong cũng k bị lỗi nhưng dùng mấy hôm lại bị mà mình k hề cài android runtime.
     
  10. mr zenda

    mr zenda Active Member

    Tham gia:
    4/8/11
    Bài viết:
    368
    Được thích:
    69
    BB Model:
    Z10
    Tại sao mấy người giỏi lại thường may mắn thế nhỉ? :|
    Còn mấy người đã gà mà lại còn kém may mắn nữa, như em chẳng hạn. :P
    Up con PB phát tèo luôn cả bộ camera trước sau... Chạy đôn đáo khắp cả forum trong và ngoài nước mà vẫn ko thấy cao nhân nào chỉ giáo, lại thế còn gặp thêm nhiều anh em BBer trong tình trạng như mình, nên thôi cũng có đồng minh, đỡ tủi... Sau vụ đó, em đã rất thất vọng với BB, chỉ vì phần cứng. Nhưng cố gắng vượt wa nỗi thất vọng đó để trên tay em Z10... Hy vọng phần cứng của BB10 sẽ tốt hơn.
    Không biết nói gì hơn là... chúc bác may mắn lần sau.
     
  11. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Update mới cho anh em : Hôm nay mình tiến hành up rom 10.2.1521 và load radio 1767 thành công, thấy máy chạy khá ngon. Anh e thử xem nhé :)
     
  12. over01

    over01 Member

    Tham gia:
    11/5/12
    Bài viết:
    55
    Được thích:
    7
    Cũng đang Wipe lại máy xem sao :( hi vọng xanh trở lại.
    Trước up bản Leak tưởng do lỗi bản leak chứ giờ cả bản Offical mà vẫn bị thì ... mang ra dâu đen bảo hành thôi. hàng SM mà :(
     
  13. over01

    over01 Member

    Tham gia:
    11/5/12
    Bài viết:
    55
    Được thích:
    7
    Tin buồn, đây là câu trả lời của DD:
    "
    hiện tại thì chưa có autoloader 10.2 chính thức cho stl100-1
    [​IMG]
    một số máy stl100-1 update qua ota cũng bị tình trạng này a ah [​IMG]
    [​IMG] [​IMG]

    a có thể dùng autoloader cài về bản cũ"

    chán đời quá :(
     
  14. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
Đang tải...