Z10 stl01 up 10.2 lỗi camera

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi qhung1984, 10/10/13.

Chia sẻ trang này

  1. thientaivl

    thientaivl Member

    Tham gia:
    3/9/13
    Bài viết:
    66
    Được thích:
    15
    BB Model:
    Z10
    bản official 10.2 ra rồi, sáng nay hí hửng up OTA cả buổi sáng, kết quả cuối cùng là vẫn dính lỗi "Không thể khởi động camera". Quá chán !
     
    chipvtvn thích bài này.
  2. one8xviet

    one8xviet New Member

    Tham gia:
    18/4/11
    Bài viết:
    27
    Được thích:
    4
    Hí ha hí hửng up bản chính thức, ai ngờ vẫn dính lỗi camera!!!! hx... tính sao đây hả các bác?!? em dùng stl-001 của smartcom... hxhx
     
  3. thientaivl

    thientaivl Member

    Tham gia:
    3/9/13
    Bài viết:
    66
    Được thích:
    15
    BB Model:
    Z10
    Bao nhiêu bác sử dụng STL100-1 có than trời cũng không ai nghe, mấy tháng nay rồi chờ đợi, vậy mà BB chẳng biết người dung chờ đợi cái gì cả, bàn official dành cho STL100-1 lại vẫn dính lỗi . Quá chán với cách làm ăn của BB.
     
  4. firefox66

    firefox66 Active Member

    Tham gia:
    11/9/13
    Bài viết:
    202
    Được thích:
    74
    BB Model:
    Q10
    Muốn xác định lỗi hay tìm nguyên nhân thì ít nhất phải để lại cấu hình máy version, radio đang sử dụng và lỗi cụ thể là gì.

    Vì leaked xuất hiện rất nhiều không biết đang dùng bản nào mà có hướng giải quyết.

    Q10 SQN-100-3
    OS575 RADIO1792
     
  5. Nguyen Trinh

    Nguyen Trinh Member

    Tham gia:
    1/12/12
    Bài viết:
    111
    Được thích:
    19
    BB Model:
    Z10
    Same with me, the camera can be started. Bực nhé...
     
  6. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Mình cũng thấy buồn quá, loay hoay cả đêm qua cũng ko giải quyết đc vấn đề gì. Chẳng lẽ a e mình dùng hàng chính hãng mà muôn đời chỉ dùng 10.1 thôi sao ? Blackberry tại sao lại để cái lỗi ngớ ngẩn này xảy ra trên một số máy STL001 ?
     
  7. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Mình để ý thấy bạn cũng là ng khá am hiểu về BB. Mình giải thích đơn giản thế này : Một số máy STL01 anh em ở đây dùng 10.1 thì không có vấn đề gì, nhưng cứ up lên sau bản 10.2.1047 (1761,1767,1792 hay 10.2 offical )thì gặp lỗi ko thể khởi động camera và lỗi ko thể load đc bất cứ video online nào(nó báo lỗi tải đa phương tiện) 2 lỗi này luôn đi cùng với nhau sau khi up rom xong. Mặc dù trc và sau khi up đã wipe máy đầy đủ, mình còn thử up từ 10,1 lên 10.2 qua ota vào đêm qua nhưng vẫn k thành công. Bạn có chia sẻ điều gì giúp đc a e ko ? Rất cám ơn bạn
     
    hs50484 thích bài này.
  8. anpha

    anpha Member

    Tham gia:
    31/8/13
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Q10
    Em vừa bực vừa xấu hổ, khoe mãi nào Blackberry đẳng cấp, ổn định, an toàn, etc.. thế mà mấy con Smartcom Z10 toàn bị lỗi, cả tối qua hì hà hì hục up rồi xóa, relead,... vậy mà camera vẫn không dùng được, xem film cũng vậy. Bực quá, chỉ muốn liện cái điện thoại vào hồ cá cho xong (nhưng lại tiếc mấy con cá) :mad: x-( 8-x
     
    hs50484, vnbbmrcantona thích bài này.
  9. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Sao con Z10 của mình up thoải mái không vấn đề gì nhỉ, có gì khác biệt với các bạn không khi con Z10 của mình không dùng thẻ nhớ SD Card?
     
  10. thientaivl

    thientaivl Member

    Tham gia:
    3/9/13
    Bài viết:
    66
    Được thích:
    15
    BB Model:
    Z10
    Tháo thẻ nhớ hay tháo sim, làm đủ mọi cách vẫn lỗi camera nhé bạn. Tôi Up lên ròi down xuống không dưới chục lần, kết quả vẫn y như vậy.
    Cũng cùng là STL100-1 do Smartcom phân phối, nhưng không phải máy nào cũng dính lỗi camera, chứng tỏ là có sự khác biệt gì đó về phần cứng rồi.
     
    hs50484 thích bài này.
  11. anpha

    anpha Member

    Tham gia:
    31/8/13
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Q10
    Của bác là hàng limited, hàng quà biếu thì phải làm đồ tốt chứ.
    vnbb có biết làm sao để tắt việc kiểm tra cập nhật không? Chứ nó cứ thông báo hoài, mà cập hình thì camera, video lại không dùng được.
     
  12. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Mấy a e mình về 10.2.1047 dùng vậy, bản này ko bị lỗi. Mình đang nghiên cứu thử mai up radio, để core 1047, radio 1767 xem có đc ko bác vnbb ?
     
  13. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Hàng Smartcom nên tốt nhất các bạn cứ đem qua Bảo hành đi, qua mấy điểm BH chính hãng của Smartcom ghi trên phiếu bảo hành đó :)
     
  14. anpha

    anpha Member

    Tham gia:
    31/8/13
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Q10
    Theo em thì trường hợp này sẽ không được bảo hành, vì cái này là lỗi của OS mới. Còn OS cũ vẫn hoạt động tốt.
    Smartcom chỉ bảo hành phần cứng thôi.
    Bây giờ anh em mình chỉ biết dùng lại bản cũ hoặc chờ bản fix của BB.
     
  15. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Phần cứng không tương thích với OS chính thức của hãng thì là lỗi của hãng, hãng phải chịu trách nhiệm chứ, sao các bạn cứ phải lăn tăn nhỉ :D

    Không thử đem qua đó thì ngồi đây có nghĩ ra kế gì để khắc phục đâu bạn. Nếu đem qua đó kể cả họ không thay thế cho mình thì cũng là một lời nhắc nhở để hãng biết cần phải chỉnh sửa thế nào cho bản OS 10.2 trên STL100-1.
     
    anpha thích bài này.
  16. anpha

    anpha Member

    Tham gia:
    31/8/13
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Q10
    Bác nào thử trước đi, em ở xa quá.
     
  17. ChangDau

    ChangDau I feel lost inside myseft

    Tham gia:
    5/2/11
    Bài viết:
    4.098
    Được thích:
    4.639
    BB Model:
    R-900
    Máy lỗi còn BH thì mang đi BH, coi trên hợp đồng mua máy, thẻ bảo hành có chấp nhận bh không, sợ sai os thì reload về os cũ đó....
    máy bản thân lỗi thì vận động tý chứ, sao lại còn chờ ai đó thử trước là sao @@
     
  18. lethinh282

    lethinh282 Active Member

    Tham gia:
    3/3/11
    Bài viết:
    177
    Được thích:
    76
    Hên vãi em không bị dính phốt này :(
     
  19. tranbk3i

    tranbk3i New Member

    Tham gia:
    11/10/11
    Bài viết:
    24
    Được thích:
    5
    BB Model:
    8900+9900+Z10
    Lúc trước mình dùng bản leak 10.2.0.1761 thì không bị lỗi camera. Sáng nay up qua OTA lên bản 10.2.0.1767 thì lại bị. Down rom cũng không hết. Mất toi buổi chiều mà không được gì. Lại chờ đợi.
     
  20. anpha

    anpha Member

    Tham gia:
    31/8/13
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Q10
    Bác berryking check giúp em xem trường hợp này có được bảo hành không? Nếu bảo hành thì họ sẽ đổi máy mới hay họ sẽ tự update bản OS mới cho mình?
    P/s: bác thông cảm, tại tối rồi, em ngại gọi hỏi bên smartcom / dauden. Thanks bác.
     
    qhung1984 thích bài này.
Đang tải...