z10 nháy đèn 2 lần không lên nguồn

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi crayon, 7/7/14.

Chia sẻ trang này

  1. crayon New Member
    BB Model:
    9000

    Tham gia:
    26/7/13
    Số bài viết:
    15
    Được thích:
    2
    Máy em của Tmobile không kết nối với pc được, lúc cắm sạc ấn giữ nút nguồn thì chớp flash đỏ 2 lần rồi thôi. Nếu rút pin cắm sạc thì hiện màu đỏ. Vậy máy em bị sao dzậy? hix
     
    Tags:
  2. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    1. Bạn cài lại cái bblink mới nhất xem.
    2. cắm sạc tại sao phải nhấn nút nguồn nhỉ?
    3. Có thể bạn hết pin, cắm sạc, tháo pin rồi lắp pin lại xem máy có khởi động lên không.
     
  3. crayon

    crayon New Member

    Tham gia:
    26/7/13
    Bài viết:
    15
    Được thích:
    2
    BB Model:
    9000
    Mình cắm vào máy tính không nhận. Cắm sạc vào thì nó không lên nên mình giữ nút nguồn khoảng 10s thì nó chớp đèn flash màu đỏ 2 lần sau đó không lên nữa. Lúc tháo pin chỉ cắm sạc thì đèn flash đỏ sáng nhưng không lên.
    /ai biết chỗ nào sửa cho em xin địa chỉ vào mail: huynhqthang89@gmail.com em ở SG. Thanks.
     
    Sửa lần cuối: 7/7/14
  4. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    286
    Được thích:
    98
    BB Model:
    9860
    pin kiệt nên không lên,sạc cho đầy pin xem sao hoặc mượn của ai đó cục pin thử lại, chưa chết đâu đừng mang đi sửa
     
  5. crayon

    crayon New Member

    Tham gia:
    26/7/13
    Bài viết:
    15
    Được thích:
    2
    BB Model:
    9000
    em lấy cục khác cắm vào nhưng cũng không lên. hix.
     
  6. jerrydau

    jerrydau Well-Known Member

    Tham gia:
    16/2/12
    Bài viết:
    941
    Được thích:
    303
    BB Model:
    Z10
    Trc lúc bị ntn bạn có up Rom ko?
     
  7. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Dự là e nó chết cục bộ.. bác liên hệ sonmobile xem.. đo ic nguồn.... kiểm tra e nó bị thương chỗ nào rồi chia sẻ với Ace.
     
  8. crayon

    crayon New Member

    Tham gia:
    26/7/13
    Bài viết:
    15
    Được thích:
    2
    BB Model:
    9000
    đem qua bác sonmobile nhưng cũng không lên. chắc đem về ngắm chơi.
     
  9. leminh84

    leminh84 Member

    Tham gia:
    25/3/11
    Bài viết:
    100
    Được thích:
    21
    đừng mang đi đâu nữa nhé, mang qua bên này 245 Phan Đăng Lưu P1 PN để bên mình kiểm tra và sửa nhé bạn
     
    crayon thích bài này.
  10. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook
    bác ơi khỏi phải đi đâu cả, không sửa được đâu. đợt này thấy z10 chết cái bệnh này nhiều thế. Của em cũng vậy đây đi khắp nơi rồi, turn viet bảo thay con flash xem có đươc không nhưng cũng không luôn. dauden cho về luôn và nói cái này không thể sửa được. Nên bác cứ vứt đấy hoặc bán xác thôi.
    Chán thế z10 chết iểu quá luôn, e đang dùng bt tự nhiên khởi động lại máy rồi ngỏm luôn.
     
    crayon thích bài này.
  11. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    con z cua mình cũng vậy, lên màn hình được một lát là từ từ ngủm củ tỏi, nó cho mình thấy mới đau.hix, đem vô toàn châu được 3 ngày thì được báo lại là em nó đã lên đường đi singapor.kiểu này chắc phải hơn tháng rồi đây
     
    ITdhpd thích bài này.
  12. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook
    em mang đến dauden no còn không sửa luôn hay là gì cả. bác xme nếu sửa được thì pm lại nhé. để em biết đường
     
  13. crayon

    crayon New Member

    Tham gia:
    26/7/13
    Bài viết:
    15
    Được thích:
    2
    BB Model:
    9000
    em hiện tại đang cho nó nằm trên bàn, dùng con khác. bán xác con này cũng hok biết được bao nhiêu. Cũng định đi vài chỗ nữa nhưng làm biếng với hết thời gian mất. mà công nhận z10 cũng nhiều người chết thiệt.
     
  14. md07

    md07 Active Member

    Tham gia:
    10/6/11
    Bài viết:
    418
    Được thích:
    181
    BB Model:
    8310
    Mình lâu rồi ko xài z10. Nhưng hồi trước up rom cho z10 dùng super wipe thì em nó chớp flash đỏ 2 lần.cái đó là trạng thái không rom và máy đang sạch sẽ. Sau đó up rom vào và xài bt

    Sent from my BlackBerry Monza
     
  15. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook
    Giống của em rồi, tự nhiên khởi động lại quay hết cái vòng tròng thì tắt đèn và từ đó không thèm lên nữa luôn. Bây giờ đang nằm trong tủ
     
  16. peaceful

    peaceful Active Member

    Tham gia:
    6/12/11
    Bài viết:
    578
    Được thích:
    185
    Máy mình bị tình trạng. Khi reset lại máy có lúc nó chớp đèn đỏ theo nhịp. 1 123, phải tháo pin ra lắp lạ khởi động mới lên. Q10 smartcom
     
  17. countrycowboy

    countrycowboy Well-Known Member

    Tham gia:
    14/8/11
    Bài viết:
    1.558
    Được thích:
    921
    BB Model:
    9780-PB64-Z30
    chắc chắn phải có nguyên nhân gì đó chứ sao lại tự dưng bị như vậy nhỉ, lỗi linh kiện điện tử chính hãng xác suất rất thấp. Trừ khi hàng đã được tân trang lại thì có khả năng thôi.
     
  18. changtrai

    changtrai New Member

    Tham gia:
    11/10/11
    Bài viết:
    20
    Được thích:
    1
    BB Model:
    Z10
    Bác không đi bảo hành ah?? Thấy có cách wipe máy bằng CFT gì đó bác đã thử chưa ??? Cái bệnh này chắc chắn là do phần cứng rồi hic
     
  19. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook
    wipe thử rồi bác ạ, không được, vừa mới tìm được một cái nữa là super wipe khong biết có làm ăn gì được không. Cắm vào máy tính không nhận trên máy tính nữa rồi mà
     
  20. pqdttplx

    pqdttplx Active Member

    Tham gia:
    14/8/14
    Bài viết:
    127
    Được thích:
    33
    BB Model:
    BB Z10
    Tui cũng bị 1 lần như thế. Lúc đó tui để sạt 15p rồi mới mở máy cũng chớp đèn 2 lần. Rồi sau đó tắt luôn, tui nghĩ là đêm bảo hành rồi nhưng khoảng 30p sau thì tự nhiên nó khởi động vào. Mừng quá.
    Lưu ý: bạn kiểm tra lại củ sạt và cáp sạt nhé. Có thể bị lỏng đó.
     
Đang tải...