Z10 khởi động có đèn Led xanh có phải là hàng dựng

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnhn, 8/6/14.

Chia sẻ trang này

  1. manacy

    manacy Member

    Tham gia:
    23/10/12
    Bài viết:
    45
    Được thích:
    5
    BB Model:
    8320
    Máy mình có hiện tượng, khi người khác gọi đến, mình alo, khoảng 3 giây sau họ mới nghe được, ko biết là lỗi gì nũa, mình đã upgrade lên OS mới nhâ
     
  2. sonnambb

    sonnambb Member

    Tham gia:
    7/7/14
    Bài viết:
    52
    Được thích:
    2
    BB Model:
    bold 9000
    Đèn xanh chắc chắn có vấn đề, bác thử wide lại xem có vào setup k? Hay là vào màn hình chính
     
  3. duynk

    duynk Active Member

    Tham gia:
    27/3/12
    Bài viết:
    127
    Được thích:
    38
    BB Model:
    Z10
    Mình thì mua Z10-003 ở didongthongminh đc 1 tuần, các bác ở đấy bảo là hàng thanh lý của nhà mạng, rổ giá là 4,29tr, bác ở đó bảo là máy và hộp nhập về còn phụ kiện thì thêm vào, đảm bảo mình máy và cụ sạc zin + chính sách bảo hành sau này có vẻ ổn nên quất luôn. Về mình cũng thử wipe lại thì máy vào màn hình chính luôn, khởi động hôm đầu tiên thì đèn led xanh lam hiện đến lúc vào màn hình chính, nhưng sau đó đến h mình thử khởi động lại vài lần bằng ấn nút nguồn hoặc tháo pin đều không có hiện tượng đó nữa. Máy dùng ổn định, đã up lên bản mới nhất, chỉ cài thêm vài apps: Kindle, Kobo, iGramp, CB10, từ điển, ... Thời lượng pin thì tạm chấp nhận vì mình ít nghe gọi, 3G thì chưa đk nên chưa bật đc cả ngày test, wifi 1 ngày thì lỗi kết nối vài lần. 1 ngày mình thường dùng FB, Trình duyệt, CB10 tầm 1h, còn lại thì đọc ebook bằng kobo hoặc kinlde nên màn hình sáng liên tục tầm 5-6 tiếng thì mỗi ngày đến tối cắm sạc 1 lần, đầy pin rút luôn ko để qua đêm.
    [​IMG]
    Bonus thêm cái:
    [​IMG]
     
  4. sonnambb

    sonnambb Member

    Tham gia:
    7/7/14
    Bài viết:
    52
    Được thích:
    2
    BB Model:
    bold 9000
    Còn máy mình là bản 003 quốc tế, xách về chỉ có máy và pk, chế độ bh 3 tháng đổi mới, mình dùng k có hiện tượng như bạn, cũng đang dùng bt
     
  5. muitenphale

    muitenphale Active Member

    Tham gia:
    26/5/12
    Bài viết:
    353
    Được thích:
    80
    BB Model:
    BlackBerry Z10
    Mình cũng thế, bấm xong cứ thong thả đưa lên tai là đc, k cần vội :)
     
  6. Hiệu Tít

    Hiệu Tít Member

    Tham gia:
    28/2/14
    Bài viết:
    93
    Được thích:
    41
    BB Model:
    Q10
    ^
    Sạc gì mà mất tới 4 tiếng vậy, Q10 dung lượng pin cao hơn mà cũng chỉ 2h30 thôi :|
     
  7. hoangthan1994

    hoangthan1994 Member

    Tham gia:
    8/6/14
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Z10
    Khởi động led xanh dương là máy test nhé, khi mới up rom xong thì không có màn setup và vào ngay màn hình chính.
    Còn led xanh lá cây là lúc nó đang up rom.
    Led đỏ thì mới khởi động nó sáng 3s đến 4s sau đó tắt khi chạy %.
    Bản test và bản thương mại tất nhiên là có khác nhau. Bản test bắt sóng wifi yếu hơn, pin sạc lâu hơn, khởi động lâu hơn so với máy thương mại.
    Mình đã từng bị dính và dùng bản test hơn 1 tuần sau đó thì đến đổi máy thương mại. Cảm giác dùng khác hẳn các bạn à.
    Nếu ai lỡ mua phải hàng test như trên thì nên ra cửa hàng đó đổi lại máy thương mại đi, dùng sẽ thấy hiệu quả hơn đấy ^^
     
  8. hoangthan1994

    hoangthan1994 Member

    Tham gia:
    8/6/14
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Z10
    Thương gia nào đây ạ, e dùng rồi nên mới nói nha. Đọc kĩ bài của e đi ạ.
    Nói thật là thông tin này có lâu rồi nha, bạn cứ tim hiểu thêm đi
     
  9. Network

    Network New Member

    Tham gia:
    18/7/14
    Bài viết:
    11
    Được thích:
    1
    BB Model:
    z10
    Hôm nay mới để ý nhìn thẳng vào cái đèn nháy mới thấy. Máy mình lúc pin yếu thì cái đèn nháy báo, mọi khi ngó sơ sơ thì thấy đỏ, hôm nay nhìn thẳng luôn vào cái đèn thì mới thấy nó nửa đỏ, nửa xanh lá. vậy là thế nào mn ? :|
     
    K3.HN thích bài này.
  10. hoangthan1994

    hoangthan1994 Member

    Tham gia:
    8/6/14
    Bài viết:
    70
    Được thích:
    26
    BB Model:
    Z10
    Cái này mình mới nghe luôn nè. Bạn chụp 1 bức ảnh cho ae kiểm chứng đi :3
     
  11. Network

    Network New Member

    Tham gia:
    18/7/14
    Bài viết:
    11
    Được thích:
    1
    BB Model:
    z10
    mình đang ở cty mà lại chỉ có 1 cái đt nên đâu quay clip được. về tới nhà sợ nó hết pin tèo mất rồi. đại loại là cái đèn nó ko có 1 màu, mà nó bị pha màu xanh lá và màu đỏ ấy, chả hiểu được. hic
     
  12. muitenphale

    muitenphale Active Member

    Tham gia:
    26/5/12
    Bài viết:
    353
    Được thích:
    80
    BB Model:
    BlackBerry Z10
    Led của BlackBerry là LED nhiều màu mà. Để tạp các màu khác nhau thì LED sẽ pha màu để tạo ra màu đó, ví dụ để tạo ra màu vàng thì led green và red sẽ sáng cùng lúc.
     
    Network thích bài này.
  13. zun_optimus

    zun_optimus New Member

    Tham gia:
    7/4/11
    Bài viết:
    26
    Được thích:
    5
    như đời bb trước thì led báo pin yếu là vàng ( đỏ + xanh lá cây ), từ hồi dùng bb10 mình chưa để pin <20% bao h nên chưa biết có giống vậy không. mà mình nghĩ chắc cũng vầy thôi vì đó là đặc trưng của bb rồi
     
  14. zun_optimus

    zun_optimus New Member

    Tham gia:
    7/4/11
    Bài viết:
    26
    Được thích:
    5
    test nếu k nhầm có 2 loại, 1 là loại đầu imei 0044, 2 là 35xx, trước dùng z10 test thì thấy chả khác gì bản thương mại, sóng sánh vẫn vậy, chắc tại nhu cầu sử dụng của mình ít.
     
    manacy thích bài này.
  15. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Viết có dấu và dễ hiểu tí bác.
     
  16. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Chính xác đấy bác à! 30p chỉ sạc đc 25% pin thôi.
     
  17. manacy

    manacy Member

    Tham gia:
    23/10/12
    Bài viết:
    45
    Được thích:
    5
    BB Model:
    8320
    Bản 003 của mình IMEI bắt đầu là 35xx, chắc là test rồi. Wifi của mình cũng chập chờn, ko biết các bản thương mại có bị thế ko
     
  18. zun_optimus

    zun_optimus New Member

    Tham gia:
    7/4/11
    Bài viết:
    26
    Được thích:
    5
    wifi thì do bộ phát, trước dùng 1 cây Z10 test wifi tẹt k sao, dùng sang Z10 003 thì mất wifi liên tục, h đang dùng q10 cũng thi thoảng bị mất wifi b ah
     
  19. binhduong

    binhduong Active Member

    Tham gia:
    17/3/12
    Bài viết:
    317
    Được thích:
    38
    BB Model:
    Q5
    Giá Q5 mới nhiều tiền hơn Z10 đúng không các bác
     
  20. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Q10 mới đắt hơn, Q5 rẻ hơn.
     
Đang tải...