Help Z10 bị treo không thể khởi động

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Lavender, 26/1/15.

Chia sẻ trang này

  1. Lavender New Member
    BB Model:
    Z10

    Tham gia:
    26/1/15
    Số bài viết:
    2
    Được thích:
    0
    Đầu tiên gửi lời chào tới tất cả các anh chị em.
    Hiện tại em đang dùng Z10 không hiểu sao cách đây 2 hôm em thấy máy đơ rồi khởi động lại máy.
    Bây giờ máy cứ hiện lên logo rồi đứng hình luôn, em tháo pin ra khởi động lại các kiểu rồi vẫn không ăn thua. Mong các bác giúp đỡ em cái[​IMG]
     
    Tags:
  2. TrungChinhNguyen

    TrungChinhNguyen Well-Known Member

    Tham gia:
    4/6/14
    Bài viết:
    729
    Được thích:
    611
    BB Model:
    Z10 - 9900
    Bạn tắt nguồn đi rồi up rom mới xem sao, up lên 10.3.1 ấy.
    Nhìn logo của bạn thì vẫn ở 10.2 rồi.
     
    Lavender thích bài này.
  3. Lavender

    Lavender New Member

    Tham gia:
    26/1/15
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    Z10
    Anh ơi hướng dẫn em với
     
  4. TrungChinhNguyen

    TrungChinhNguyen Well-Known Member

    Tham gia:
    4/6/14
    Bài viết:
    729
    Được thích:
    611
    BB Model:
    Z10 - 9900
    1. Bạn vào link: http://bbvietnam.com/threads/os-10-3-1-1154-sr-10-3-1-747-cho-tat-ca-cac-thiet-bi-bb10.45843/
    Tải đúng rom cho máy của bạn.
    2. Sau khi tải xong bạn giải nén file vừa tải về.
    3. Kết nối điện thoại với máy tính và chạy file vừa giải nén, đèn Led màu xanh sẽ sáng. Ngồi đợi đến khi đèn Led tắt là máy đã up rom xong. Máy sẽ tự khởi động lại, bạn chỉ việc cài đặt theo yêu cầu của máy là xong.
    Hy vọng up rom mới, máy của bạn sẽ trở lại bình thường!
    Cớ gì chưa biết cứ search trên diễn đàn sẽ có hết!
    Good lucks!
     
  5. mndat175

    mndat175 Active Member

    Tham gia:
    21/10/14
    Bài viết:
    236
    Được thích:
    34
    BB Model:
    Z10
    thêm nữa nếu k dc hay tháo pin ra cài :((:((:((
     
    Redevil85bn thích bài này.
  6. Redevil85bn

    Redevil85bn New Member

    Tham gia:
    27/9/14
    Bài viết:
    26
    Được thích:
    1
    BB Model:
    z10
    Mình cũng bị tương tự, z10 tự nhiên không vào được wifi, BBM thì icon bị mờ, không bật được. Thế là mình khởi động lại máy rồi bị dừng ở biểu tượng dâu đen. Trong máy có một số dữ liệu quan trọng giờ không biết lấy ra kiểu gì đây:((:((:((. Up rom thì mất dữ liệu, quá chán:((:((:((:((. Còn brô nào có phương án khác không? Help me:-?:-?
     
  7. TrungChinhNguyen

    TrungChinhNguyen Well-Known Member

    Tham gia:
    4/6/14
    Bài viết:
    729
    Được thích:
    611
    BB Model:
    Z10 - 9900
    Dùng Sachesi thì không mất dữ liệu bạn ạ!

    Sent from Z10 Black!
     
    Redevil85bn thích bài này.
  8. Redevil85bn

    Redevil85bn New Member

    Tham gia:
    27/9/14
    Bài viết:
    26
    Được thích:
    1
    BB Model:
    z10
    Mình cũng thử sasechi nhưng cắm cáp vào sasechi không nhận device brô à, vì z10 vẫn đang khởi động chưa vào màn hình chính? Theo mình hiểu thì phải bật z10 ở chế độ usb phải không brô nhỉ? Nếu không thì sẽ không dùng sasechi được phải không? Mình intall bằng sasechi thì bị mắc ở chỗ này không biết làm thế nào? sasechi.
    Mình đang ở offical 10.2.1 thì up bằng sasechi lên OS nào thì được hả brô?:D Giúp mình với, cứu được những dữ liệu đó thì hay quá:(
     
    Sửa lần cuối: 8/2/15
  9. TrungChinhNguyen

    TrungChinhNguyen Well-Known Member

    Tham gia:
    4/6/14
    Bài viết:
    729
    Được thích:
    611
    BB Model:
    Z10 - 9900
    Nhiều lúc mình cũng bị như vậy. Cách khắc phục của mình là tháo pin điện thoại ra rồi lắp lại để nó khởi động lại, restart máy tính, bật cả Sachesi lẫn BBlink. Có khi được luôn, có khi mấy lần mới được.
    Bạn áp dụng thử xem!

    Sent from Z10 Black!
     
    Redevil85bn thích bài này.
  10. Redevil85bn

    Redevil85bn New Member

    Tham gia:
    27/9/14
    Bài viết:
    26
    Được thích:
    1
    BB Model:
    z10
    Mình đã thử hết rồi, tháo pin ra rồi cắm cáp vào, lắp pin vào rồi cắm cáp vào nhưng sasechi vẫn không nhận device mặc dù z10 báo đang sạc. Mình cũng đã bật BBlink lên nhưng nó cũng không nhận thiết bị:((:((:((
     
    Sửa lần cuối: 9/2/15
  11. lopmam

    lopmam Active Member

    Tham gia:
    18/6/12
    Bài viết:
    850
    Được thích:
    238
    BB Model:
    BlackBerry z10 stl 2
    Bạn cần bình tĩnh k lại hỏng. sâchasi không nhận bb thì tìm ngay cái máy pc # để cứu data là cần hơn cả
    Cứ từ từ khoai sẽ nhừ
     
    Redevil85bn thích bài này.
  12. Redevil85bn

    Redevil85bn New Member

    Tham gia:
    27/9/14
    Bài viết:
    26
    Được thích:
    1
    BB Model:
    z10
    Mình cũng đang cố gắng tìm đủ mọi cách đây. Nhưng vẫn chưa ăn thua. Lên Google cày nát mà vẫn chưa thấy khả quan. Thanks bạn đã củng cố niềm tin hi vọng cho mình nha:D:D:D
     
  13. Redevil85bn

    Redevil85bn New Member

    Tham gia:
    27/9/14
    Bài viết:
    26
    Được thích:
    1
    BB Model:
    z10
    Thanks brô nha, đó cũng là ý kiến hay. Mình đã làm nhiều cách, sang cả láp win7 khác, rồi cả xp nhưng vẫn chưa được, bật cả BBlink cũng không nhận device, đang kiên nhẫn cày google xem có cách gì khác không để thử. Brô tư vấn làm củng cố niềm tin và hi vọng cho mình đấy:D:D:D. Cao nhân nào có ý kiến hay tư vấn giúp nha, khổ với món sasechi này ghê:(:(:(:(
     
  14. Redevil85bn

    Redevil85bn New Member

    Tham gia:
    27/9/14
    Bài viết:
    26
    Được thích:
    1
    BB Model:
    z10
    Con z10-01 của mình bị giống hệt bạn, mày mò mãi vẫn chưa được. Bạn làm như thế nào chỉ mình với?:):):)
     
  15. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    286
    Được thích:
    98
    BB Model:
    9860
    z10 của bạn có cài mật khẩu không vậy ? nếu cài thì bỏ MK thì sachesi sẽ nhận device,còn BBlink khi kết nối với BB10 bạn bỏ dấu tích Bật kết nối không dây với máy tính của tôi sẽ nhận device và backup đc dữ liệu
     
    Redevil85bn thích bài này.
  16. Redevil85bn

    Redevil85bn New Member

    Tham gia:
    27/9/14
    Bài viết:
    26
    Được thích:
    1
    BB Model:
    z10
    z10 của mình không cài mật khẩu. Với lại bây giờ khởi động nó bị treo ở logo bb đâu có vào cài đặt bên trong điện thoại được đâu:(:(:(
    Chẳng biết làm như thế nào nữa:((:((:((
     
  17. kaka88

    kaka88 New Member

    Tham gia:
    8/4/14
    Bài viết:
    2
    Được thích:
    0
    hic máy mình cũng đang bị y chang, giờ cắm vào máy tính không nhận nên chả biết làm thế nào nữa, bác nào rành chỉ giáo giúp mình với. many thanks
     
  18. Tân_Uyên

    Tân_Uyên New Member

    Tham gia:
    11/9/15
    Bài viết:
    4
    Được thích:
    1
    BB Model:
    z 10
    chủ top cho hỏi là con này có cứu được chưa vậy?
     
Đang tải...