Help Z10 Bị nóng máy và hao pin

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Jzz, 4/12/15.

Chia sẻ trang này

  1. Jzz Active Member
    BB Model:
    z10

    Tham gia:
    3/4/14
    Số bài viết:
    313
    Được thích:
    131
    Nhờ anh e giúp đỡ xíu, chẳng là z10 của đứa em mình lúc trước dùng bình thường tự nhiên (ko biết nó có làm rơi rớt j ko) mà bỗng nhiên nóng vào hao pin kinh khủng. Máy để không, ko dùng j mà cũng nóng và hao pin. cục pin đầy 100% để vô khoảng 3 tiếng (bật chế độ máy bay luôn) mà cũng cạn. Mình đảm bảo cục pin ko vấn đề j, vì mình đã thử thay cục pin bên máy mình qua cũng vậy.
    Mình thử autoload các bản khác nhau cũng không cải thiện đc (sau khi autoload mình ko cài thêm bất kỳ ứng dụng nào khác). Autoload xong rồi Wipe cũng có nhưng ko đc j luôn. Mình cũng thử tháo main ra lau thử (chứ cũng chẳng biết làm j khác!!), không ăn thua luôn.
    Mọi thứ khác đều bình thường hết chỉ có cái nóng với mau hết pin nên cũng chẳng dùng đc (lắp pin vào là nóng lên tới chừng nào hết pin thì thôi). Hiện tại em nó đang ở bản leaked 10.3.2.2813 (mình thấy trên máy mình dùng thì pin khá ổn).
    Không biết bạn nào đã gặp tình trạng này chưa và hướng xử lý nó sao ạ, cho đi nhập viện (viện phí khoảng bao nhiêu), bán xác hay hướng nào khác ạ. Cám ơn các bạn!
     

    Các file đính kèm:

    Tags:
  2. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Hệ thống chiếm quá nhiều % pin. Bạn nên đổi rom đi. Mình trước cũng bị. Đổi rom là hết á bạn. Z10 của mình đang dùng 840 thấy ok
     
    Sửa lần cuối: 4/12/15
    Jzz thích bài này.
  3. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.480
    Được thích:
    2.077
    BB Model:
    Z30 + Pearl 8120
    Pin bạn dùng được bao lâu rồi. Có thể pin kém nên làm nóng máy.
    Bạn thay cục pin khác xem.
     
  4. Jzz

    Jzz Active Member

    Tham gia:
    3/4/14
    Bài viết:
    313
    Được thích:
    131
    BB Model:
    z10
    Mình đã thử 3 bản Rom khác nhau rồi (.2339; 2639; 2813), Pin cũng đã thử đổi pin khác luôn mà cũng không fix đc.(pin nó gắn qua máy khác thì dùng bình thường). Giờ mình cũng không biết xử lý nó sao nữa!
     
  5. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.480
    Được thích:
    2.077
    BB Model:
    Z30 + Pearl 8120
    Vậy thì bạn thử tháo pin ra rồi để đó chờ tầm 1 ngày rồi mới lắp pin vào chạy thỉw xem sao.
    Nếu vẫn bị thì có lẽ do main có ván đề.
     
    Jzz thích bài này.
  6. Jzz

    Jzz Active Member

    Tham gia:
    3/4/14
    Bài viết:
    313
    Được thích:
    131
    BB Model:
    z10
    Mình cũng thử như vậy rồi luôn; thử để pin, cắm nguồn, để trong phòng máy lạnh cả ngày (cho đỡ nóng) nhưng nó ccũng ko hết sốt! chắc ung thư main oy:((
     
    khaisilk1910 thích bài này.
  7. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.480
    Được thích:
    2.077
    BB Model:
    Z30 + Pearl 8120
    Vậy chắc em nó ốm rồi bạn :(
    Chia buồn! :'(
     
  8. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Bác thử bản rom của e xem sao. Bữa trk e up 2 bản vẫn bị. Đến bản 3 thì ok. Bệnh thì giống y xỳ máy e bữa trước luôn.
     
    Jzz thích bài này.
  9. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    286
    Được thích:
    98
    BB Model:
    9860
    Đã từng gặp phải trường hợp như bạn, máy bị ăn nguồn, mang đi sửa hết 200k là lại ngon
     
    Jzz thích bài này.
  10. Jzz

    Jzz Active Member

    Tham gia:
    3/4/14
    Bài viết:
    313
    Được thích:
    131
    BB Model:
    z10
    Bạn úp bản Rom nào vậy?
    Mình ở HCM, bạn sửa ở đâu vậy?
     
  11. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Đang sài 840 á bạn.
     
  12. Jzz

    Jzz Active Member

    Tham gia:
    3/4/14
    Bài viết:
    313
    Được thích:
    131
    BB Model:
    z10
    đã thử và không có tác dụng. Chắc phải chờ bác huyhung cho cái địa chỉ để sửa. Sửa có lâu ko bác huyhung , có để máy lại ko vậy?
     
  13. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    286
    Được thích:
    98
    BB Model:
    9860
    Máy mua của Q3G nhưng đã hết BH (full box z10-02) , mang đến Q3G sửa giúp. Hiện tượng như máy của bạn là bị ăn nguồn, tôi cũng đã làm các cách như bạn nhưng ko đc, Z10của tôi còn nóng quá hỏng cả cảm biến xoay.
     
    Jzz thích bài này.
  14. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Ohm. Thế thì rất tiếc cho bác
     
  15. Jzz

    Jzz Active Member

    Tham gia:
    3/4/14
    Bài viết:
    313
    Được thích:
    131
    BB Model:
    z10
    Mình ở tp.HCM, bạn nào biết chỗ sửa uy tín ko tư vấn mình với.
     
  16. T.A.T

    T.A.T New Member

    Tham gia:
    8/12/15
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    z10
    thật ko hay là máy mình cũng vừa bị lúc sáng, chả hiểu vì sao luôn :v
     
  17. nguyenmanhlinh24

    nguyenmanhlinh24 Member

    Tham gia:
    9/3/12
    Bài viết:
    85
    Được thích:
    13
    BB Model:
    Z10
    cái vụ này mình vừa dính một con z10 cho đắp chiếu đây. chết IC nguồn rồi, lý do thì nhiều nhưng mình thì do cắm sạc của Playbook nhiều, dòng cao để qua đêm lâu. thay IC nguồn chắc khoảng cỡ 450k
     
Đang tải...