z10 001 lỗi wifi, cần cao nhân giúp đỡ.

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi tocvang113, 7/6/14.

Chia sẻ trang này

  1. tocvang113 Member
    BB Model:
    8900

    Tham gia:
    3/8/11
    Số bài viết:
    43
    Được thích:
    5
    Như tít ạ. Máy em 001 smartcom đang chạy 10.2.1.2941 bị lỗi bắt wifi chập chờn, thỉnh thoảng bị mất kết nối. Em đã tham khảo và đã fix mọi cách mà k đc, như đặt lại chuẩn b,g cho wifi thay vì để nó chạy cả b,g,n, đặt ip tĩnh cho z10, reset lại wifi về cài đặt mặc định ban đầu. Tất cả đều k đc, nay viết topic nhờ các cao nhân vào chỉ giáo.
     
    Tags:
    THANHDATNHUY thích bài này.
  2. thangtrang220400

    thangtrang220400 New Member

    Tham gia:
    6/6/14
    Bài viết:
    24
    Được thích:
    9
    BB Model:
    z10
    up rom khác thử xem bạn .lên 10.3 xem
     
  3. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Bạn thử tháo sim ra rồi dùng thử, mình cũng bị trường hợp này rồi,up rom mấy lân,đổi pin, đủ kiiẻu vẫn ko đc, chuẩn bị đi bh, lúc tháo sim ra thì lại được, mình chỉnh lại vị trí sim sát với viên pin:2B9CA615 lại được.
     
  4. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    Em đang tháo sim ra thử bác ạ, có vẻ k đc khả thi cho lắm. Vừa bị đứt mạng 1 lần, em đang ngồi test đợi nó đứt thêm lần nữa để loại trừ cho nó chắc.
     
  5. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    Em chưa vọc mấy vụ rom này, hơi mất thời gian với lại em đang đi công tác xa dài ngày nên k có máy tính dùng.
     
  6. boydudon

    boydudon Member

    Tham gia:
    5/4/14
    Bài viết:
    66
    Được thích:
    19
    BB Model:
    Z10 Black
    Khi nào kết nối 3G chập chờn thì có thể đổ lỗi cho máy được. Còn wifi chập chờn thì có thể do modem wifi có vấn đề. Bác thử đến 1 quá cafe bất kỳ có wifi xem thử có kết nối được wifi ở đó ko?
     
    Tintinxteen thích bài này.
  7. fabib127

    fabib127 New Member

    Tham gia:
    9/12/11
    Bài viết:
    17
    Được thích:
    6
    BB Model:
    Z10 + 9700 + 8900
    Cái 2941 này thấy có vẻ nhiều lỗi, nhiều bác bị lỗi lặt vặt rồi.
    Bác thử down xuống bản rom thấp hơn xem.
     
  8. thao52cd5

    thao52cd5 Well-Known Member

    Tham gia:
    10/4/12
    Bài viết:
    514
    Được thích:
    264
    BB Model:
    Z10
    Thực sự là bb10 bắt wifi như shit. Đẵ bắt yếu lại thêm cái khoản làm wifi bị giới hạn và phải khởi động lại. Khoan nói tới việc cải tiến hay cải lùi. Chứ thực tế là nó đem lại khó chịu cho người dùng thì có cải tiến đằng trời cũng chẳng ra cái gì
     
  9. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Không hiểu gì mà phát biểu linh tinh
     
  10. chungph

    chungph Active Member

    Tham gia:
    7/4/12
    Bài viết:
    323
    Được thích:
    147
    BB Model:
    PB 16G
    Con Z10 bx mình đang dùng hiện bắt wifi vẫn rất ngon, chưa "giết" em nào cả, kể cả Net Café, Net Cty, sharing qua Lumia 900 hay Tp-link TL-MR3020 nhé :D
     
  11. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    Chưa bao giờ bị như bạn nói nhé, cũng có thể bác đã mua phải hàng kém chất lượng, em đã vào rừng lên núi chỗ nào có wifi là em bắt được tất :D
     
  12. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    Cái máy của em thực sự là rất khó test ở quana cafe, vì lâu lâu nó mới đứt 1 lần. Chỉ thỉnh thoảng mới bị liên tục thôi.
     
  13. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Vậy do router wifi nhà bạn rối.noi chung chất lượng wifi bây giờ kém lắm nhất là tplink và tenda
     
  14. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    Con BlackBerry 8900 của em bắt ngon, mấy con ip, ss, cũng thế, cả con LG của thằng em em đang dùng bắt cũng chẳng bao giờ bị đứt cả. Chỉ có z10 của em đang dùng là dính lỗi này thôi, thế mới đau đầu chứ. Các cao nhân cho ý kiến khắc phục với.
     
  15. thao52cd5

    thao52cd5 Well-Known Member

    Tham gia:
    10/4/12
    Bài viết:
    514
    Được thích:
    264
    BB Model:
    Z10
    Chuẩn là mình không hiểu gì nên mới bị vậy. Cùng cái tp-link các máy khác bắt bình thường nhưng Z10 của mình kết nối được tẹo là sập mạng luôn. Phải khởi động lại tp-link. Không hiểu đây là lỗi tại mình hay tại Z10.
    Nếu là mình mua phải máy kém chất lượng thì èla nhiều người cũng vậy lắm. Vì không phải tự nhiên mà có bao nhiêu bài viết nói về cái vụ wifi của bb10 rồi
     
  16. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Chả phải lổi tại bạn, lổi chính là cái tplink.
     
    tocvang113 thích bài này.
  17. thao52cd5

    thao52cd5 Well-Known Member

    Tham gia:
    10/4/12
    Bài viết:
    514
    Được thích:
    264
    BB Model:
    Z10
    Lỗi chính là cái tp-link? Nhưng tất cả các máy khác vẫn bắt và vào được bình thường. Cứ Z10 của mình bắt vào mạng được lúc là nó báo mạng bị giới hạn. Mình thấy lỗi ở cái bb10 nó "kén" thì đúng hơn.
    Lấy luôn ví dụ. Nếu tại wifi thì phải cài đặt lại để cho bb10 bắt được. Là wifi nhà mình thì không vấn đề gì. Chứ nếu đi đâu đó như đến nhà đứa bạn chẳng hạn. Wifi nhà nó vẫn hoạt động bình thường với các máy khác chẳng lẽ mình cũng cài lại của nó (cái này chắc chẳng ai làm vậy) còn không cài lại thì cứ bb10 kết nối được tẹo là mạng tèo luôn. Phải chạy đi khởi động lại bộ phát wifi (cái này cũng bất tiện chẳng kém). Lắm lúc đến nhà mấy đứa bạn mà mình còn chẳng buồn bắt wifi cũng vì sự bất tiện này.
     
    Sửa lần cuối: 8/6/14
    tocvang113 thích bài này.
  18. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    Đang tiếp tục làm theo cách của bác, k biết đc k.
     
  19. THANHDATNHUY

    THANHDATNHUY Well-Known Member

    Tham gia:
    16/7/12
    Bài viết:
    891
    Được thích:
    396
    BB Model:
    9900-8700
    Mình rất hay gặp tình trạng như bác chủ topic. Cũng Z10 01 và Rom đó. Mình khắc phục bằng cách vào wifi, đã lưu rồi xoá wifi đang kết nối đi. Thoát ra kết nối lại thấy được mấy hôm nay không thấy bị nữa. Đang theo dõi xem sao. Bạn thử xem nhé.
    Nhà mình, nhà nội, ngoại và các quán cà phê hay ngồi đều dùng Router TPLink mới khổ chứ.
     
    tocvang113 thích bài này.
  20. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    Em sẽ test cách của bác và review lại vào thời gian sớm nhất.
    Cảm ơn bác đã cho góp ý.
     
    THANHDATNHUY thích bài này.
Đang tải...