Z10-001 BỊ LỖI CẦN GIÚP ĐỠ

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi mr.long.z10, 12/1/15.

Chia sẻ trang này

  1. mr.long.z10 New Member
    BB Model:
    z10

    Tham gia:
    25/5/14
    Số bài viết:
    20
    Được thích:
    3
    E đang dùng z10-001 10.2.1.3442 hôm nay reset lại máy thì nó chạy đến 100 rồi đứng im luôn, để mãi thì máy nóng ran mà vẫn không chạy nưa. reset nhiều lần như vậy mà vẫn bị như vậy.:((:(( E đã thử kết nối bb link nhưng nó không nhận thiết bị. thử up rom nhưng không có phần mềm nào nhận vì không tắt nguồn đc, tháo pin ra hay giữ nút nguồn nó lại reset rồi lại đứng và nóng ran. :((:((:((Tưởng là kiệt pin nhưng kích pin lên vẫn không đc. Có pro nào bị giống như e không. Chỉ cho e cách chữa nó với
     
    Tags:
  2. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    Máy mình cũng bị vậy bị treo logo khởi động đi bảo hành thì mấy anh DauDen kêu lỗi chân sạc :D
     
  3. mr.long.z10

    mr.long.z10 New Member

    Tham gia:
    25/5/14
    Bài viết:
    20
    Được thích:
    3
    BB Model:
    z10
    rồi làm chân sạc xong có đc k vậy
     
  4. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    em lấy máy về tự sửa bên đó từ chối bảo hành nên chả cần :D
     
  5. lopmam

    lopmam Active Member

    Tham gia:
    18/6/12
    Bài viết:
    850
    Được thích:
    238
    BB Model:
    BlackBerry z10 stl 2
    Kiểu này nghi p cứng rồi. Ra thợ thôi bạn
     
  6. mr.long.z10

    mr.long.z10 New Member

    Tham gia:
    25/5/14
    Bài viết:
    20
    Được thích:
    3
    BB Model:
    z10
    Không biết ở sai gòn có chỗ nao nhận làm ko nhỉ ??
     
  7. mr.long.z10

    mr.long.z10 New Member

    Tham gia:
    25/5/14
    Bài viết:
    20
    Được thích:
    3
    BB Model:
    z10
    Bác sửa ntn vậy. Giúp e với. Hình như do e sạc dự phòng nên mới bị. Tại vì lúc đó hết pin. Cắm sạc dự phong vào rồi bị vậy luôn
     
Đang tải...