Xin hỏi mod và các bạn về lỗi 4003.picture trên PB

Thảo luận trong 'Hướng dẫn - Chia sẻ kinh nghiệm - Hỏi/Đáp (PB)' bắt đầu bởi chipbenz, 26/4/13.

Chia sẻ trang này

  1. chipbenz Member
    BB Model:
    Playbook + BB8700v

    Tham gia:
    20/4/12
    Số bài viết:
    49
    Được thích:
    3
    Em ko hiểu sao máy em tự nhiên bị cái lỗi 4003.picture này các bác ạ.
    Máy ko rơi,cũng ko va đập vào đâu cả.Tự nhiên 1 ngày đẹp trời mở camera lên thì đen thui,quay sang cam trước cũng tình trạng tương tự.
    Nhưng em mở Video Chat lên thì cam trước vẫn ngon,không bị gì.
    Vào google search thì thấy lỗi này mới bị,đa phần đều bị ở các máy đang ở bản OS mới nhất hiện nay (hình như có hiện tượng này từ tháng 2/2013)
    Em đã thử Wipe factory và cài lại máy từ đầu nhưng không ăn thua.
    Các chức năng khác của máy thì vẫn ko vấn đề gì cả.
    Vậy mod và anh em đang dùng Playbook có thể giải đáp cho em là lỗi này là lỗi phần mềm hay lỗi phần cứng được không ạ,và đã có cách fix lỗi này chưa???
    Mong mod và anh em giúp đỡ...chứ cứ ntn,sót lắm ạ...bán thì ko được giá...chung thành với em nó chờ BB10 mà em nó tự nhiên thành ra thế này.
    Cảm ơn mod và mọi người.
     
    Tags:
    hoeda123 thích bài này.
  2. chipbenz

    chipbenz Member

    Tham gia:
    20/4/12
    Bài viết:
    49
    Được thích:
    3
    BB Model:
    Playbook + BB8700v
    up lên để xin ý kiến nào
     
  3. chipbenz

    chipbenz Member

    Tham gia:
    20/4/12
    Bài viết:
    49
    Được thích:
    3
    BB Model:
    Playbook + BB8700v
    up lên để xin ý kiến nào
     
  4. locnguyen8686

    locnguyen8686 New Member

    Tham gia:
    22/2/12
    Bài viết:
    3
    Được thích:
    0
    BB Model:
    9780
    một vấn đề nan giải của playbook mà chưa ai nghiên cứu được nhỉ. không chỉ ở Việt Nam mà thế giới cũng chưa ai sửa được lỗi này.
    up phụ bác hóng thông tin :)
     
  5. graywolf83

    graywolf83 Active Member

    Tham gia:
    1/9/11
    Bài viết:
    105
    Được thích:
    50
    BB Model:
    8700
    Hình như overheat nên chết cam

    Sent from my BlackBerry 9000 using Tapatalk
     
  6. chipbenz

    chipbenz Member

    Tham gia:
    20/4/12
    Bài viết:
    49
    Được thích:
    3
    BB Model:
    Playbook + BB8700v
    Up phát nữa nào...ko lẽ die cam thật...hjxhjx
     
  7. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    Máy m củng bị tình trạng này. Tự dưng thích là bị. Chán pb quá. Có ai sửa đc chưa nhỉ?
     
  8. dinhduydn85

    dinhduydn85 Member

    Tham gia:
    26/9/12
    Bài viết:
    40
    Được thích:
    0
    BB Model:
    9780
    mới lượm em playbook về update lên cũng bị teo. chán
     
  9. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.483
    Được thích:
    2.078
    BB Model:
    Z30 + Pearl 8120
    Nếu rành thì tháo ra rồi vệ sinh các chân kết nối camera.
    Ko dc thì đi thay thôi :)
     
  10. mrcantona

    mrcantona Well-Known Member

    Tham gia:
    5/8/11
    Bài viết:
    1.832
    Được thích:
    1.113
    BB Model:
    10
    sửa chắc đắt lắm bác ạ, ko hợp lý
    vote bán, chịu lỗ chút hoặc bơ đi dùng tiếp :))
     
  11. trungeps

    trungeps Member

    Tham gia:
    7/7/13
    Bài viết:
    97
    Được thích:
    39
    BB Model:
    pb-9000-9700-9900
    đúng là pb, "Tự nhiên 1 ngày đẹp trời" ... có thể gặp rất nhiều chuyện trời ơi đất hỡi, chia buồn vs bạn :) chấp nhận đc thì cứ để mà dùng bạn ah, ko thì chịu lỗ chút mà bán đi cho nhẹ nợ, thoải mái tinh thần. h có nhiều tablet cùng tầm tiền mà tốt hơn pb nhiều lắm ;)
     
  12. mr zenda

    mr zenda Active Member

    Tham gia:
    4/8/11
    Bài viết:
    368
    Được thích:
    69
    BB Model:
    Z10
    Em bị lỗi này lâu lắm rồi... Có ra Dauden hỏi thì đc tư vấn là hư hardware, thay cam hết 800k thời điểm đó. Mà em ko thay, cứ hy vọng là do update OS nên bị thế, chờ đến ngày up lên BB10, mà giờ cũng thua luôn. Nên thôi, xài miễn cưỡng vậy. Chứ cũng chan chán rồi....
     
    chipbenz thích bài này.
  13. graywolf83

    graywolf83 Active Member

    Tham gia:
    1/9/11
    Bài viết:
    105
    Được thích:
    50
    BB Model:
    8700
    Mọi ngày vẫn chụp choẹt bình thường, sáng nay lôi ra chụp cái văn bản thì ...ớ đen xì vào 4003, mịa khỉ đen thật
     
  14. BB.Teo

    BB.Teo New Member

    Tham gia:
    18/3/13
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    8700
    chịu , cũng đang bị, chán playbook qá
     
  15. hoeda123

    hoeda123 Well-Known Member

    Tham gia:
    9/8/11
    Bài viết:
    733
    Được thích:
    266
    BB Model:
    Blackberry Z30
    haizzzzzzzzzzz... Sao RIM lại vô trách nhiệm quá vậy??? :(
     
  16. bacbucon

    bacbucon New Member

    Tham gia:
    28/7/12
    Bài viết:
    7
    Được thích:
    3
    BB Model:
    playbook
    mình làm như thế này thì hết bị, bác làm thử xem sao nhé vì thấy có bác thợ bảo bị hư thay thì mới dc nhưng có lẽ mình hên.
    1. bạn tháo máy ra, gở camera ra ngoài luôn.
    2. sau đó bạn wide lại máy.
    3. gắn vào lại tự nhiên nó dc hà, hok biết lý do luôn :(
     
  17. daophi

    daophi Active Member

    Tham gia:
    23/11/12
    Bài viết:
    151
    Được thích:
    40
    BB Model:
    pp black
    Máy của mình cũng bị như vậy. Chắc là không chữa được.
     
Đang tải...