Xin hỏi các cao thủ về lỗi focus camera trên Q10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi hiepmat, 26/4/14.

Chia sẻ trang này

  1. hiepmat New Member

    Tham gia:
    2/4/11
    Số bài viết:
    5
    Được thích:
    1
    Vừa mới lên đời được vài hôm,tình trạng mình thấy camera chụp mà focus không hoạt động,không lấy nét vào điểm nào hết (kể cả dịch chuyển lấy nét ra điêm khác).Vẫn ra ảnh bình thường nhưng nhoè nhoè như ảnh chụp bằng mấy con nokia từ thời 9x vậy. Các bác cho hỏi lỗi này là như thế nào,do phần cứng hay phần mềm vậy.Cảm ơn các bác.
     
    Tags:
  2. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook
    Lạ nhỉ em chưa gặp tình huống này lần nào, nếu có thể bác cài lại os xem sao vì em bị một lần còn không cả khởi động được camera luôn, n cài lại rom là hết

    Gửi từ Z10 của tôi bằng cách sử dụng Tapatalk
     
    hiepmat thích bài này.
  3. vienvee

    vienvee Member

    Tham gia:
    1/7/11
    Bài viết:
    85
    Được thích:
    3
    BB Model:
    9900 vodafone
    Mình cugnx dang bi như bạn?. Có cách giải quyết chưa bạn?
     
  4. xda_2006

    xda_2006 New Member

    Tham gia:
    17/4/13
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    8820
    đaà mộ 2 năm trước. có bác nào fixx được lỗi này chưa aj, đang bị ko lấy nét được trên con z10 -01 mà vái tứ phương chưa có ông lang băm nào cho thuốc cả. :(
     
Đang tải...