Help Xin cách khắc phục không kết nối đuợc bb protect khi lên 10.3.2 cho q10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi CristianNguyen, 28/7/15.

Chia sẻ trang này

  1. CristianNguyen Active Member
    BB Model:
    Q10

    Tham gia:
    8/7/15
    Số bài viết:
    162
    Được thích:
    37
    Em vừa up cho vợ 2 (Q10) lên 10.3.2 nhưng không kết nối được với bb protect. Em cũng được biết là lỗi này không chỉ mình em bị. Mong có cao nhân nào giúp đỡ em vụ này với ạ. Em xin trân thành cảm ơn!

    Sau khi được hướng dẫn tận tình thì mới biết rằng lỗi là do em chưa đọc kĩ hướng dẫn sử dụng đã uống thuốc nên gây ra quá liều. Gây lỗi.
    Các mod xem xét xóa bài của e để đỡ tốn tài nguyên hoặc để bác nào giống như em thì nên xem xét lại toàn bộ quá trình up rom ạ.
     
    Sửa lần cuối: 29/7/15
    Tags:
  2. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
  3. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
  4. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Đã sửa lại link, với lại bài đó ngay trang chủ rồi mà :P
     
    CristianNguyen thích bài này.
  5. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    trường hợp của e là cái bb protect e bật ở trong cài đặt trên Q10 nó báo ko kết nối được bác ạ
     
  6. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    Của em bị như file đính kèm đây ạ
     

    Các file đính kèm:

  7. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    Với cái nữa là em up bằng sachesi lên 10.3.2 nhưng khi vào trình duyệt vẫn là 10.3.1. Mục xóa dữ liệu ở phần bảo mật như giới thiệu của 10.3.2 là nhập BBID để xóa còn của e vẫn là nhập Blackberry. Có cao nhân nào biết là vì sao không ạ
     
  8. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Biết mà, bạn cứ làm như bài đó đi, có 1 bạn bị lỗi như bạn và đã xử lý được theo cách đó mà. Nên thử, không được thì mới hỏi tiếp chứ.
     
    CristianNguyen thích bài này.
  9. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Chứng tỏ bạn lên nhưng không đầy đủ, nếu bạn không hiểu rõ thì nên đọc kỹ và làm theo đúng hướng dẫn, còn không thì cứ autoloader cho nó lành.
     
    CristianNguyen thích bài này.
  10. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    e đã thử, không được em mới hỏi mà bác
    e tải đầy đủ 3 file debrick, core os và radio sau đó install qua sachasi. Không biết còn thiếu gì nữa không bác
    http://bbvietnam.com/threads/nha-ma...sr-10-3-2-556-cho-tat-ca-cac-dong-bb10.57228/
     
  11. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Thiếu, như thế không lỗi mới lạ. Bạn đọc bài hướng dẫn cài OS bằng Sachesi của mình chưa, mình có nói là chỉ load mấy file đó không?

    Phải load Core OS + Radio + All Apps nhé. Bạn bị thiếu All Apps nên lỗi, nó còn nhiều lỗi khác chứ không chỉ lỗi Protect đâu đúng không?

    Bây giờ bạn dùng sachesi extract file Debrick ra, sẽ có All Apps. Rồi load lại tất cả những file bar đó vào là OK thôi.
     
    CristianNguyen thích bài này.
  12. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    thanks bác. e mới chơi còn bỡ ngỡ. đọc đoạn này chưa kĩ. :D. cứ nghĩ nó nằm sẵn trong debrick nên khỏi cần extract :confused:
    thôi thì tiện e làm phiền thêm bác tí. bác làm ơn giúp em. là giờ e autoload sau đó restore lại dữ liệu thì phần danh bạ và tin nhắn có load lại được không bác
     
  13. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.724
    BB Model:
    Passport
    Được bạn, nếu chỉ cần tin nhắn và danh bạ thì bạn chỉ cần backup phần Settings thôi, không cần backup Media và Applications. Nhưng kiểm tra xem Ảnh, Video bạn chụp nó có nằm trong bộ nhớ máy không nhé, nếu có thì move ra thẻ nhớ đi chứ không autoload sẽ mất hết trên máy đó.
     
    CristianNguyen thích bài này.
  14. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    thanks bác. em lưu hết ảnh và video bên thẻ nhớ rồi ạ :D
     
  15. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    Bạn làm thể nào mà được vậy, Up lại Rom hay sao vậy bạn
     
  16. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    do e up lỗi nên up lại thôi :D
     
  17. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    Bạn vào https://protect.blackberry.com/ thì có kết nối với ĐT bạn chưa vậy, có tìm thấy vị trí,.... không??
     
  18. Mạnh Bê

    Mạnh Bê New Member

    Tham gia:
    12/9/15
    Bài viết:
    7
    Được thích:
    1
    BB Model:
    Leap
    Máy em lên bằng OTA cũng bị lỗi như CristianNguyen.
    Em dùng Leap. Hiện đang ở OS 10.3.2.2639 (10.3.2.2474)
    Các bác giúp em với
     
  19. CristianNguyen

    CristianNguyen Active Member

    Tham gia:
    8/7/15
    Bài viết:
    162
    Được thích:
    37
    BB Model:
    Q10
    trước khi lên bác đang ở bản nào vậy
     
  20. Mạnh Bê

    Mạnh Bê New Member

    Tham gia:
    12/9/15
    Bài viết:
    7
    Được thích:
    1
    BB Model:
    Leap
    Em khởi đông lại máy, dùng được rồi bác ạ. Trước đó em ở bản 10.3.1.1779
     
    CristianNguyen thích bài này.
Đang tải...