Wifi trên Z10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi ghosthammer, 5/2/14.

Chia sẻ trang này

  1. ghosthammer New Member
    BB Model:
    Z10

    Tham gia:
    5/2/14
    Số bài viết:
    5
    Được thích:
    0
    chào mọi người ạ, chả là đầu năm mới em vừa tích tiền mua được em Z10 STL100-3 đen, máy thì bác bán bảo like new , trông hình thức có vẻ mới nhưng check os thì đâm sâu tận 10.0.1.xxxx(em cũng không nhớ), sau khi ở chỗ bán check wifi vào bình thường rồi thì em về nhà phát hiện ra là em Z10 mới mua bắt wifi khá kém, thằng em đi mua cùng cũng có con Z10 STL100-3 OS 10.2.1(vừa up) thì sóng sánh full vạch căng đét. chiều em hì hục update cho em nó lên 10.1.0.27xx nhưng vẫn không có cải thiện gì
    vậy con Z10 của em có phải bị lỗi wifi rồi không ạ? hoặc nếu có thì khắc phục thế nào ạ?
     
    Tags:
  2. caonguyentc

    caonguyentc Active Member

    Tham gia:
    6/9/13
    Bài viết:
    141
    Được thích:
    30
    BB Model:
    Z10
    up lên 10.2.1.1925 đi bác. sao up có 10.1 :(
     
  3. kjm1312

    kjm1312 Active Member

    Tham gia:
    14/5/11
    Bài viết:
    198
    Được thích:
    81
    BB Model:
    BB Z10
    Giờ 10.1 gì nữa bác. Lên 10.2.1 đi

    Sent from my Z10
     
  4. ghosthammer

    ghosthammer New Member

    Tham gia:
    5/2/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    Z10
    không hiểu sao máy em không thấy official update nên cũng cứ để đấy ợ
     
  5. kjm1312

    kjm1312 Active Member

    Tham gia:
    14/5/11
    Bài viết:
    198
    Được thích:
    81
    BB Model:
    BB Z10
    Auto load or vào box hệ điều hành đọc mấy bài viết về official mới nhé bác

    Sent from my Z10
     
  6. ghosthammer

    ghosthammer New Member

    Tham gia:
    5/2/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    Z10
    update lên có cải thiện được sóng sánh không ợ?
     
  7. ghosthammer

    ghosthammer New Member

    Tham gia:
    5/2/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    Z10
    vừa lên 10.2.1.1925/1899 nhưng sóng sánh wifi vẫn không cải thiện :(
     
  8. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Đổi máy khác đi bạn
     
  9. meocucdien

    meocucdien Well-Known Member

    Tham gia:
    10/7/13
    Bài viết:
    1.575
    Được thích:
    736
    BB Model:
    Z10-Q10-Passport
    1925 cải thiện wifi đáng kể đấy, mình đặt rounter ở tầng 3 trước đây tầng 1 và 5 gần như không bắt được, giờ lướt web vô tư.
     
    Sửa lần cuối: 7/2/14
  10. ghosthammer

    ghosthammer New Member

    Tham gia:
    5/2/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    Z10
  11. sev3n_k3n

    sev3n_k3n Active Member

    Tham gia:
    29/11/13
    Bài viết:
    443
    Được thích:
    120
    BB Model:
    Q10 + Z10 + PB
    lỗi thì đổi máy đê bác, máy bác có vẻ lắm bệnh
     
  12. kjm1312

    kjm1312 Active Member

    Tham gia:
    14/5/11
    Bài viết:
    198
    Được thích:
    81
    BB Model:
    BB Z10
    Autoload cái radio 1926 xem sao bác. Nếu không đổi máy thôi

    Sent from my Z10
     
  13. chudinhhao

    chudinhhao New Member

    Tham gia:
    13/4/13
    Bài viết:
    29
    Được thích:
    4
    BB Model:
    Blacberry Z10 STL100
    em cũng gặp tình trạng như trên, có ai có cao kiến gì không ạ?
     
  14. Lê Minh Đức

    Lê Minh Đức New Member

    Tham gia:
    11/6/13
    Bài viết:
    7
    Được thích:
    9
    BB Model:
    9650
    Hình như cái vụ wifi nyà chỉ thỉnh thoảng xuất hiện ở máy xách zép nhỉ. Hiếm khi thấy máy chính hảng phàn nàn về vụ này. Mình dùng 001 ở cc lầu 4 toàn dùng ké wifi mấy quán cà fe dưới đất.
     
  15. hmg

    hmg Active Member

    Tham gia:
    22/3/11
    Bài viết:
    575
    Được thích:
    202
    BB Model:
    blackberry passport
    wifi 004 của mình chạy hơi trâu bò mỗi tội nó là thủ phạm làm 4 cái router linksys bị lỗi limited hehe

    Sent from my Z10 using Tapatalk
     
  16. YingShan

    YingShan Active Member

    Tham gia:
    23/5/13
    Bài viết:
    259
    Được thích:
    59
    z10 của mình cũng bị lỗi tương tự máy chủ thớt, đang cay cú đây ... :mad:
     
Đang tải...