Vấn đề z10 bị reset liên tục

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi doanvm09, 23/8/14.

Chia sẻ trang này

  1. doanvm09 Well-Known Member
    BB Model:
    Passport SE

    Tham gia:
    12/6/14
    Số bài viết:
    747
    Được thích:
    426
    chào mọi người,em có vấn đề sau :
    hôm qua em autoload bản 10.3.0 mới,dùng bình thường,tối cắm sạc qua đêm. Sáng ra thấy cháu nó lăn cu đơ,sập nguồn,bật lên vẫn bình thường. Sau đó em có dùng được hơn tiếng. Đang yên ổn thì sập nguồn và cứ bật lên đến đoạn logo thì lại bị reset. Em nghĩ do rom 10.3 có thể máy em nó không tương thích hay trục trặc gì đó nên em autoload lại bản 10.2. khởi động lên vẫn dính như trên và khi bật lên nó có biểu tượng quả pin màu đỏ,ở giữa có dấu chấm than. Em nghĩ quả pin em nó tèo rồi. Đen nữa thì dính nguồn. Hiện tại em đang tháo pin 1 lúc rồi tính cắm sạc vài tiếng coi sao.
    anh em nào đã trải qua cái cảnh này cho em xin ít kinh nghiệm. Em xin cảm ơn :(
     
    Tags:
    Tan Loch thích bài này.
  2. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    bác gói quả pin đó vào giấy rồi bỏ vào tủ lạnh một thời gian rồi mang ra thử lại biết đâu lại ngon, nhiều bác trên diễn đàn cũng thử rồi.
     
    doanvm09Tan Loch thích bài này
  3. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Oánh dấu!Hóng vụ này.
     
    doanvm09 thích bài này.
  4. doanvm09

    doanvm09 Well-Known Member

    Tham gia:
    12/6/14
    Bài viết:
    747
    Được thích:
    426
    BB Model:
    Passport SE
    em đã tháo pin ra,1h đồng hồ rồi nhét pin vào. lần đầu tiên đến đoạn tải ngôn ngữ thì sập,sập rồi thì bật lên lại reset. để em thử cách của bác xem sao. có mỗi cái điện thoại mà sập nguồn thì chết dở.
    anh em nào có cao kiến khác xin góp ý dùm em với
    update : em cắm vào laptop tự dưng lên :|,đang cài đặt,sẽ báo cáo các bác sau :D
     
    Sửa lần cuối: 23/8/14
  5. congsona4

    congsona4 Active Member

    Tham gia:
    10/12/11
    Bài viết:
    208
    Được thích:
    52
    BB Model:
    8700
    khả năng là viên pin của bác hi sinh rồi
     
    doanvm09 thích bài này.
  6. doanvm09

    doanvm09 Well-Known Member

    Tham gia:
    12/6/14
    Bài viết:
    747
    Được thích:
    426
    BB Model:
    Passport SE
    vào cài đặt xong lại sập :|, bật lên lại được,khả năng tí lại sập :|
    thôi mai cho lên bàn mổ,đem bảo hành kiếm quả pin mới xem như nào :(
    update: em đã thử chêm thêm miếng giấy và đã không bị nữa (ít nhất là đến hiện tại khi thử tắt nguồn đi và khởi động lại)
    có lẽ chân tiếp xúc pin kém nên dính lỗi. cảm ơn mọi người
     
    Sửa lần cuối: 23/8/14
  7. skriptank

    skriptank Active Member

    Tham gia:
    5/2/12
    Bài viết:
    111
    Được thích:
    39
    BB Model:
    9900
    Thay viên pin khác đi bác, khỏe chuyện, thay pin vẫn vậy thì rom khác mà up, chúc bác thành cmn công
     
    doanvm09 thích bài này.
  8. doanvm09

    doanvm09 Well-Known Member

    Tham gia:
    12/6/14
    Bài viết:
    747
    Được thích:
    426
    BB Model:
    Passport SE
    Do chân pin nó lỏng bác ạ. Em chêm thêm miếng giấy nhỏ thành cmn công rồi :D
    Cảm ơn bác
     
Đang tải...