Vấn đề về pin trên bản OS 10.2.1.2941

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi DuyDo, 2/6/14.

Chia sẻ trang này

  1. DuyDo Member
    BB Model:
    Z10

    Tham gia:
    6/5/14
    Số bài viết:
    79
    Được thích:
    7
    Không biết có ai bị vấn đề này ko? Lúc trước mình xài bản 2102 thì không bị lỗi pin gì hết. Từ lúc nâng cấp lên bản 2914 là còn khỏang 8% là sập nguồn (lúc trước còn 0% xài còn được 10'). Với lại bản 2914 hao pin quá. Lúc trước để qua đêm mất khoảng 8-10%, bây giờ mất từ 14-16% qua 1 đêm. Pó tay
     
    Tags:
  2. jakaja111

    jakaja111 Active Member

    Tham gia:
    24/5/14
    Bài viết:
    154
    Được thích:
    58
    BB Model:
    Q10
    nếu có thể thì thủ up lại room đó xem ... có thể là khi up nó chư đồng bộ hết nên gây lỗi ... mình dang đoán là vậy , hồi đó mình bị lỗi báo sai %pin, fatory Rs lại cái nó hết
     
  3. minhpeo

    minhpeo New Member

    Tham gia:
    29/11/13
    Bài viết:
    25
    Được thích:
    0
    BB Model:
    Passport SE
    Mình mới dùng q10 - bản 2914 để wifi 1h30 mất 4%
     
  4. Celano

    Celano Member

    Tham gia:
    9/10/13
    Bài viết:
    42
    Được thích:
    11
    Máy mình up rom mới thi thoảng cũng gặp tình trạng máy báo pin ảo vậy. Trên diễn đàn cũng có bài về vấn đề này, bác thử tìm xem.
    Còn mình thường xử lý vấn đề này bằng cách dùng cho tới khi gần sập nguồn (như bác thì dùng tới 9%). Sau đó bật nhiều apps rùi để em ý yên. Khi nào em ý ngỏm hẳn thì cứ để vậy sạc khoảng 5-8h là ổn. Mình làm vậy thì máy về 0% vẫn chưa sập nguồn. Bác có thể thử xem sao ;)
     
  5. justinhoang_am

    justinhoang_am Member

    Tham gia:
    11/9/11
    Bài viết:
    79
    Được thích:
    20
    BB Model:
    Passport
    Mình xài Z10 chính hãng thấy 2914 pin tốt hơn đó

    Sent from my Z10 using Tapatalk
     
    nhoxwindypro thích bài này.
  6. boydudon

    boydudon Member

    Tham gia:
    5/4/14
    Bài viết:
    66
    Được thích:
    19
    BB Model:
    Z10 Black
    Bản rom này lâu lâu nó lại báo pin ảo nhé các bác. Em cắm sạc đến 87% thì nó ko sạc nữa. Sau đó em tắt máy, tháo pin ra khoảng 10 phút rồi gắn vào, khởi động lên lại, pin báo 100%.
    [​IMG]

    23h50 là lúc sạc ko vào nữa (87%), em rút sạc ra, tháo pin. 10 phút sau gắn pin vào khởi động lại, biểu đồ vút lên 100% ngay. Như vậy có sao không các bác???

    P/s: Bác nào bị như em thì chớ có nóng vội mà rút sạc ra rồi cắm lại sạc tiếp cho đầy 100% kẻo mau chai pin nhé, 585k/1 cục pin đấy (giá tham khảo ở dauden. vn :D)
     
  7. nhoxwindypro

    nhoxwindypro Active Member

    Tham gia:
    7/4/12
    Bài viết:
    194
    Được thích:
    63
    BB Model:
    BBOS + BB10
    Z10 001 thấy pin tốt hơn nhiều
    Xài thoải mái cả ngày, wifi 24/24.
    Whatsapp, BBM, web, fb, chơi gảm, nghe nhạc kha khá.
    Mail nhận cỡ 20, gửi cỡ 30. :)
    Nói chung là hài lòng.
     

    Các file đính kèm:

  8. YingShan

    YingShan Active Member

    Tham gia:
    23/5/13
    Bài viết:
    259
    Được thích:
    59
    mình thấy bình thường mà, máy mình up bản rom nào cũng thế. chưa gặp tình trạng sập nguồn khi pin yếu bao giờ
     
  9. bbz10white

    bbz10white Member

    Tham gia:
    18/2/14
    Bài viết:
    65
    Được thích:
    8
    BB Model:
    z10
    bản 10.2.1.2941 này hao pin quá, lúc trước xài 10.2.1.2102 ko hao pin tí nào, từ lúc up ota phiên bản 10.2.1.2941 tới giờ hao pin kinh khủng, ko bít tụi bb làm sao nửa có lúc phiên bản mới thì ko hao pin, có lúc phiên bản thì hao pin, chả hiểu tụi bb làm gì nửa, Mình xài st 01
     
  10. DuyDo

    DuyDo Member

    Tham gia:
    6/5/14
    Bài viết:
    79
    Được thích:
    7
    BB Model:
    Z10
    Bạn up lại đi. Lúc trước mình cũng bị vậy, up lại thì xài pin tốt hơn bản 2102 nhìu
     
  11. bbz10white

    bbz10white Member

    Tham gia:
    18/2/14
    Bài viết:
    65
    Được thích:
    8
    BB Model:
    z10
    up rom lại hả bạn, up rom 2941 lại hay rom khác vậy, ủa cho mình hỏi up lại wa ota hay up bằng phần mềm rom vậy, mình nge nói up rom wa phần mềm ko tốt cho lắm, thứ 1 dể hư máy , tại cắm cáp vào máy tính rồi váo máy dể hư. thứ 2 dể nhiểm virut từ máy vi tính sang dt lắm
     
  12. jakaja111

    jakaja111 Active Member

    Tham gia:
    24/5/14
    Bài viết:
    154
    Được thích:
    58
    BB Model:
    Q10
    Mình bảo nè .... bạn vào đuờng dẫn này trên dt nhé
    Cái này gọi là Factory reset ...
    Cài đặt - Bảo mật & riêng tư - xoá sạch bảo mật ...

    Cứ làm như thế , cứ reset như vậy cho đén khi hết lỗi ..

    Tại sao lại làm như vậy :
    Phần mềm mới khi dc cạp nhập , cài đạt vào máy có thể chưa dc đồng bộ một cách ổn định vào máy ...
    Thế nên khi bạn reset máy như thế khiến phần cúng và phần mềm sẽ đòng bộ hoàn chỉnh dần dần ... cập nhập dần dần ...
    Mình đã thử và thành công nhé , máy mình giờ chiến hơi bị phê ...
     
  13. chuotgao

    chuotgao Well-Known Member

    Tham gia:
    7/3/11
    Bài viết:
    850
    Được thích:
    346
    BB Model:
    Q10 - Z10
    Các bạn cắm vào máy tính và dùng BBLink reload lại là ngon nhé. Mình để qua đêm mất 6%
     
  14. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    K có ý xấy nhưng thấy ý của bác hơi vô lý.
     
  15. tocvang113

    tocvang113 Member

    Tham gia:
    3/8/11
    Bài viết:
    43
    Được thích:
    5
    BB Model:
    8900
    Pjn dùng bt, mỗi tội wifi bắt kém quá. Chẳng biết do máy hay do rom.
     
  16. blackcat1412

    blackcat1412 Active Member

    Tham gia:
    11/2/12
    Bài viết:
    588
    Được thích:
    126
    BB Model:
    PP SE + PP BLACK
    Pin có vẻ kém thật,cài trên cả z10 và q5.
     
  17. jakaja111

    jakaja111 Active Member

    Tham gia:
    24/5/14
    Bài viết:
    154
    Được thích:
    58
    BB Model:
    Q10
    he he ... mình cũng chả biết , chỉ thấy là mình làm thế thì có hiệu quả thôi :D , còn BB thì mỗi máy một lỗi mà :Y
     
  18. bbz10white

    bbz10white Member

    Tham gia:
    18/2/14
    Bài viết:
    65
    Được thích:
    8
    BB Model:
    z10
    Mình đã làm theo cách của bạn jakaja111 thì hiệu quả của nó đỡ hơn tí thôi. Mình làm theo cách của bạn chuotgao thì có hiệu quả hơn pin tốt nhìu. Tóm lại mình sẽ chia sẽ 2 cách của 2 bạn ấy cho ae bít
    Cách bạn jakaja111 thì factory reset thì tất cả các ứng dụng mà các bạn đã cài vào, kể cả ứng dụng tốn tiền mua đều mất hết trở lại như máy mới mua, nhưng phiên bản thì vẫn nguyên 10.2.1.2941.Nếu ai làm theo bạn jakaja111 thì backup lai nha, ko thôi mất hết.
    Cách bạn chuotgao là cắm vào bblink reload lại thì mình đã làm và nó trở lại phiên ban cũ mình xài 10.2.1.2102, reload lại như là nó làm mình xuống phiên bản dưới 1 bậc. Thí dụ phiên bản mới nhất 10.2.1.2941, phiên bản dưới 1 bậc là 10.2.1.2102. Theo mình thì phiên bản 10.2.1.2102 là ít hao pin hơn phiên bản 10.2.1.2941. Mình xài z10 st 01
     
  19. DuyDo

    DuyDo Member

    Tham gia:
    6/5/14
    Bài viết:
    79
    Được thích:
    7
    BB Model:
    Z10
    Đúng là wifi lên bản này kém quá, rớt hoài ah. Pin kém là do nó chưa đồng bộ với máy hoàn toàn, mình cài Clock Poscher thì suốt ngày nó bắt up lên bản mới. Không up lên thì hao pin lắm.
     
  20. Trần Quang Tuấn

    Trần Quang Tuấn Active Member

    Tham gia:
    16/6/14
    Bài viết:
    178
    Được thích:
    66
    BB Model:
    Z30
    Máy Q10 của mình cũng bị sập nguồn ở mức 10% khi lên bản 2941, pin thấy có vẻ hao hao, dùng thử một thời gian thử xem sao. Nói chung hài lòng với em Q10 ^^
     
Đang tải...