Vấn đề về cài apps khi bật Developer Mode

Thảo luận trong 'Hướng dẫn - Chia sẻ kinh nghiệm - Hỏi/Đáp (PB)' bắt đầu bởi eat_and_enjoy, 11/10/12.

Chia sẻ trang này

  1. eat_and_enjoy New Member
    BB Model:
    Z10

    Tham gia:
    10/1/12
    Số bài viết:
    4
    Được thích:
    0
    chào tất cả các thành viên của 4rum !
    M mới mua một em Playbook cách đây hơn 1 tháng. trong quá trình sử dụng, m đang gặp phải 1 vấn đề cần nhờ a e tư vấn và giúp đỡ. cụ thể:
    Khi bật chế độ developer mode ON đề cài apps qua Vnpbutils thì không hiện IP để connect với Vnpbutils mà thay vào đó là dòng chữ "No interfaces available". Trước kia bật chế độ dev mode thì vẫn có IP bình thường
    m đang cần cài thêm một số apps mà đành chịu bó gối. Mong mọi người giúp đỡ
    Tks
     
    Tags:
  2. namaccguitar

    namaccguitar Active Member

    Tham gia:
    30/11/11
    Bài viết:
    453
    Được thích:
    40
    BB Model:
    9000+8700+PB
  3. eat_and_enjoy

    eat_and_enjoy New Member

    Tham gia:
    10/1/12
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    Z10
    Trưnữaddax cài app qua vnpbutils ok, có hiện giải IP như bình thường. Gần đây thì ko có nữa. m nghĩ lỗi gì đó trên e PB chứ không phải trên máy tính :(
     
  4. spartacus

    spartacus New Member

    Tham gia:
    29/2/12
    Bài viết:
    27
    Được thích:
    0
    Theo kinh nghiệm của mình là sau khi đã kết nối PB với vnPbutils và đã bật chế độ Develop mode thì bạn nên bật cả wifi. Sau đó bạn vào phần develop mode ở ngoài màn hình cạnh phần orientation lock thì bạn sẽ thấy đc địa chỉ IP. Bạn nhập IP đó vào vnPbutils và pass PB của bạn là ok. Chúc bạn kết nối thành công :) :)
     
  5. makeno_ntt

    makeno_ntt Well-Known Member

    Tham gia:
    27/7/11
    Bài viết:
    347
    Được thích:
    337
    BB Model:
    8707
    Mình cũng bị lỗi này và chuyển sang dùng DDPB thì lại ngon lành, bạn thử down DDPB về dùng xem thế nào
     
Đang tải...