[Tips] Xử lý lỗi trên Router Wifi TP-Link khi BB10 kết nối

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 13/2/14.

Chia sẻ trang này

  1. 0904567246

    0904567246 Member

    Tham gia:
    15/5/12
    Bài viết:
    63
    Được thích:
    3
    BB Model:
    9900
    E 2 hôm nay lại bị cái này rồi các bác. wifi nào cũng như vậy. Trong nhà hay ra cafe đều limited như nhau. Cứ thi thoảng nó vào được 1 cái.
     
  2. linglie

    linglie Member

    Tham gia:
    7/3/11
    Bài viết:
    162
    Được thích:
    23
    BB Model:
    Z30
    cái của em lap thì vào phà phà , còn IP BB10 Wp đều bị limtied hết , thử làm giống bác chủ rồi mà vẫn chịu :|
     
  3. iamluan07

    iamluan07 Member

    Tham gia:
    14/7/11
    Bài viết:
    33
    Được thích:
    6
    BB Model:
    9105
    Sao mình ko phát hiện bài này sớm nhỉ. Làm phải từ bỏ dùng chung mạng nhà hàng xóm. Tự kéo mạng riêng. Để mai confix lại như các bác xem thế nào.
     
  4. twentyle

    twentyle Member

    Tham gia:
    9/3/13
    Bài viết:
    73
    Được thích:
    10
    BB Model:
    Z10
    Mình dùng con LinkSys để chế độ N-only, trước xài z10 ko sao, lâu lâu cũng bị, mới đây lấy con 99 về. cứ kết nối vào được lúc là out toàn mạng :(

    Vậy là sao hả mấy bác :confused:

    p.s. trong khi mình kết nối vào cái tplink của nhà hàng xóm thì ko thấy nó out. Mình đã thử config con linksys nhà mình thành B/G-mixed và đang test :mad:
     
  5. twentyle

    twentyle Member

    Tham gia:
    9/3/13
    Bài viết:
    73
    Được thích:
    10
    BB Model:
    Z10
    Update: modem linksys chọn BG-mixed sẽ không còn bị out mạng khi kết nối wifi từ thiết bị BB.
     
  6. iamluan07

    iamluan07 Member

    Tham gia:
    14/7/11
    Bài viết:
    33
    Được thích:
    6
    BB Model:
    9105
    Hôm Nay đã thử theo cách bác chủ nhưng vẫn ko được. Thử tắt cái DHCP của modem chủ thì ok rồi. Từ 7h tối đến giờ vào mạng phà phà. Đang test thử xem sao.

    Note: router wifi tp-link thì bật DHCP nhé. Dây mạng cắm vào cổng wan. Ông anh mh thì bảo là do cái modem có phát wifi nên bị lỗi như thế. Nếu mà là modem ko có chức năng phát wifi thì ko sao. E chưa có điều kiện test. Bác nào thử xem có phải như vậy ko?
     
  7. hai thinh

    hai thinh New Member

    Tham gia:
    17/3/14
    Bài viết:
    25
    Được thích:
    7
    BB Model:
    blackberry Z10
    có cách nào chỉnh trên máy z10 được không vì ra quán cafe mình cũng dùng wifi ma
    bác nào biết thì chỉ em với
     
  8. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    lúc mới mua 2 con z10 về, mình cũng bị trường hợp này, sau đó thay đổi router sang chuẩn b/g thì dùng được một thời gian cũng bị lại, sau đó đổi băng tầng máy z10 của mình sang 2,4G thì hết.sau đó mình nâng cấp rom lên các bản 2228,2334,2273,2758 cũng đều dính lổi này (con router của mình vẫn để chuẫn b/g) trong khi đó máy vợ mình dùng rom 2141 băng tần 2,4G thì bình thường.nên cuối cùng mình phải về lại 2141 và băng tần 2,4G dùng cho nó lành. theo mình nghĩ nếu z10 bị lổi kết nối giói hạn với mạng wifi nào thì mình vào phần wifi đã lưu đó, đổi lại băng tần 2,4G, lưu lại và kết nối lại thì được
     
    Thanh Maxx thích bài này.
  9. Thanh Maxx

    Thanh Maxx New Member

    Tham gia:
    1/5/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    blackberry z10
    Mình đang thử xem sao do cái cách của bác VNBB mình làm thì z10 vào ok nhưng laptop lâu lâu ko vào đc mặc dù sóng vẫn đầy z10 vào ok nhưng lap ko vào đc :(
     
  10. YingShan

    YingShan Active Member

    Tham gia:
    23/5/13
    Bài viết:
    259
    Được thích:
    59
    đã làm theo hướng dẫn của bác VNBB, nhưng con z10 của em vẫn không cải thiện tình hình, máy vẫn cứ yếu wifi. ngồi cách bộ phát có 3m mà 1,2 vạch sóng wifi, lúc lên đc 3. Thất vọng...
     
  11. chalacaigi

    chalacaigi New Member

    Tham gia:
    4/5/14
    Bài viết:
    19
    Được thích:
    0
    BB Model:
    blackberry Z10
    bác ơi như thế bộ wifi của e đang 300mbs chon chế độ của bác chỉ còn 54 thôi :3 thằng z10 kết nối toàn báo giới hạn là sao nhi?
     
  12. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    bác dùng siêu cáp quang à.hehe
    nếu bị lổi giới hạn thì bác vào wifi của máy vào mục đã lưu, chọn chế độ băng tầng 2,4G lưu và kết nối lại là được(reset lai router)
     
  13. chalacaigi

    chalacaigi New Member

    Tham gia:
    4/5/14
    Bài viết:
    19
    Được thích:
    0
    BB Model:
    blackberry Z10
    đó là tốc độ của router wifi chia đều cho bao nhiêu địa chỉ truy cập vào. hjx như cách của bác ko ổn. mạng e đang dow đc 4,5m/s chọn cách của bác nó còn 1,2m/s :3 :3
     
  14. Thanh Binh

    Thanh Binh Member

    Tham gia:
    6/5/14
    Bài viết:
    36
    Được thích:
    4
    BB Model:
    Z10
    con của e thì kết nối đuợc với Wifi TP-link của nhà bình thuờng nhưng cứ thỉnh thoảng nó lại bị lỗi không tìm ra đc mạng để kết nối, phải restar đi thì lại tìm thấy! :(
     
  15. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    có thông báo wifi giới hạn đấy bác ạ
     
  16. Thanh Binh

    Thanh Binh Member

    Tham gia:
    6/5/14
    Bài viết:
    36
    Được thích:
    4
    BB Model:
    Z10
    k bác ạ, k tìm thấy wifi luôn ạ, chứ k có giới hạn gì cả,e khởi động lại máy thì lại tìm thấy,thế mới cay cú!
     
  17. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    có thể do sim đấy bác ạ. bác thử tháo pin ra kéo lùi sim về phía ngoài, đừng đẩy sát vào trong.lúc trước mình cũng bị một lần, không tìm thấy một mang wifi nào, úp rom các kiểu mà không được, lúc gởi đi bảo hành thì mình tháo sim ra, máy bật lên thì tìm được wifi.cuối cùng ko gởi đi bh nũa#:-s
     
  18. Thanh Binh

    Thanh Binh Member

    Tham gia:
    6/5/14
    Bài viết:
    36
    Được thích:
    4
    BB Model:
    Z10
    mà khi khởi động lại rất lâu,màn hình đen xì khoảng 3p , rồi nó mới lên, e dùng bản STL100-01 đang định up rom bản 2228 k biết có nên k bác nhỉ,e đang dùng bản 2102
     
  19. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    z10 khi khởi động thì khoảng 1phút là hợp lý.bác 3 phút và màn hình đen là có vấn đề rồi, nên úp rom lai
     
  20. bitis06

    bitis06 Well-Known Member

    Tham gia:
    8/10/11
    Bài viết:
    1.292
    Được thích:
    601
    BB Model:
    CLASSIC+PASSPORT.
    Còn phụ thuộc số lượng phần mềm cài trên máy, có lắp thẻ nhớ nữa không? tốc độ và dung lượng thẻ nữa.
    Cái này đã test thực tế.
     
Đang tải...