[Tips] Xử lý lỗi trên Router Wifi TP-Link khi BB10 kết nối

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 13/2/14.

Chia sẻ trang này

  1. thanhhanhlove

    thanhhanhlove Active Member

    Tham gia:
    6/8/11
    Bài viết:
    181
    Được thích:
    44
    BB Model:
    8830
    mình vưa disable cái DHCP của moderm, hy vong ok
     
  2. sltk

    sltk Active Member

    Tham gia:
    2/3/11
    Bài viết:
    243
    Được thích:
    69
    BB Model:
    PB + Q10
    Lỗi này up FW cũng chả khắc phục được triệt để, chỉ có cách trên là ổn thôi.
    Và theo m là cũng không hẳn phải do TP-Link 100%, nếu không sao thiết bị khác kết nối được mà PlayBook kết nối lại bị.
     
    z10mrqMrStar1102 thích bài này
  3. hs50484

    hs50484 New Member

    Tham gia:
    9/10/13
    Bài viết:
    29
    Được thích:
    5
    BB Model:
    Z10
    mình làm theo chủ thớt thấy ok, đang test hơn 1h mà chưa bị gì cả :D
     
  4. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Laptop của mình cũng bị, 99 không bị, Z10 bị !
     
  5. yahoogle

    yahoogle Active Member

    Tham gia:
    9/7/11
    Bài viết:
    172
    Được thích:
    36
    BB Model:
    9000 + PB
    Giả sử đến quán cafe vs bạn bè mà bị lỗi này, bọn bạn dùng iphone, android thì vào đc, bb10 của mình thì ko vào được => ức chế, có khi bị bọn nó chê cùi bắp. ko lẽ nói chủ quán chỉnh lại router :v quán quen có khi còn nói được chứ quán mới đến lần đầu chắc cũng ngại. Bọn bạn thì ko cần biết là router bị lỗi hay máy bị lỗi, nó vào đc mà mình ko vào đc thì máy mình cùi bắp rồi :D
     
  6. hs50484

    hs50484 New Member

    Tham gia:
    9/10/13
    Bài viết:
    29
    Được thích:
    5
    BB Model:
    Z10
    mình mới thử config router bằng trình duyệt của z10, vào vô tư luôn :D
     
    quochoandkh thích bài này.
  7. yahoogle

    yahoogle Active Member

    Tham gia:
    9/7/11
    Bài viết:
    172
    Được thích:
    36
    BB Model:
    9000 + PB
    Nếu thế bạn phải biết mật khẩu router, nếu là router của họ sao bạn biết, wifi công cộng họ ko để mk mặc định đâu :D
     
  8. jewel206

    jewel206 Member

    Tham gia:
    21/1/11
    Bài viết:
    35
    Được thích:
    12
    BB Model:
    8900 Javelin
    Gần đây mình cũng mới ngộ ra là do z10 của mình gây ra mất mạng , ngày trước toàn phải reset lại phát wifi tp-link vì đang dùng giữa chừng bị mất mạng. Suýt nữa định đem đi bảo hành cái phát wifi Tp-Link 740n này

    Đang bắt wifi hàng xóm cho con laptop mà không dám dùng z10 để bắt. mấy lần làm nó mất mạng phải sms bảo nó reset wifi. Giờ toàn phải bắt wifi bằng laptop sau đó dùng connectify chia sẻ mạng phát ra wifi nữa để bắt mới không bị sao
     
  9. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Vậy là của bạn còn chưa nặng. Trước mình bị dính đến nỗi mà dùng laptop bắt wifi xong phát cho z10 xài rồi cũng vẫn chết :D
     
  10. jewel206

    jewel206 Member

    Tham gia:
    21/1/11
    Bài viết:
    35
    Được thích:
    12
    BB Model:
    8900 Javelin
    mình còn chưa tìm ra đuợc cách giải quyết đề này. thế cuối cùng thì giải pháp là gì vậy bạn
     
  11. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Các h giải quyết có đề cập trong bài viết đó bạn, chỉnh chế độ phát của wifi về b/g mix là được :D
     
  12. KelvinPham

    KelvinPham Active Member

    Tham gia:
    10/4/11
    Bài viết:
    464
    Được thích:
    172
    BB Model:
    Passport
    Lỗi này đúng là trước kia mình cũng bị y chang. Chỉ khác không có BB10 mà chỉ có PB thôi. Cách set như bác thớt nói có hiệu quả thật. Để mình xem nâng cấp FW xem sao.
     
  13. qk7

    qk7 Active Member

    Tham gia:
    12/4/11
    Bài viết:
    199
    Được thích:
    96
    BB Model:
    9800
    Xin lỗi mình nói nhầm, cắm dây từ cổng LAN modem vào cổng LAN Wifi thì bật 1 DHCP, cắm từ cổng LAN vào cổng WAN thì bật được cả 2 DHCP.
     
  14. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.575
    Được thích:
    18.764
    BB Model:
    Passport
    Làm vậy phức tạp ra, cái mạng gia đình bé tẹo teo mà. Một mạng phẳng để tất cả các thiết bị còn "nói chuyện" được với nhau dễ dàng chứ, tội gì phải "phức tạp hóa" vấn đề phải không bạn :)
     
  15. caonguyentc

    caonguyentc Active Member

    Tham gia:
    6/9/13
    Bài viết:
    141
    Được thích:
    30
    BB Model:
    Z10
    may quá con tplink chuẩn n nhà e không bị , nhưng ở cty lại bị...may mà ông sếp k biết..thấy ông nhận mail chậm mà e cười thầm :v
     
    hs50484 thích bài này.
  16. MrStar1102

    MrStar1102 Active Member

    Tham gia:
    30/12/11
    Bài viết:
    358
    Được thích:
    95
    BB Model:
    8320 9900 9780 Q10
    Cũng k đến nỗi nhận mail chậm hơn đâu bác.
    Nếu có modem và một cái router thì em nghĩ nên để 2 cái DHCP vì chuyện trùng là hoàn toàn có thể xảy ra, mỗi cái quản lý một dải IP, k ai chung đụng đến nhau là ok :D
     
  17. sev3n_k3n

    sev3n_k3n Active Member

    Tham gia:
    29/11/13
    Bài viết:
    443
    Được thích:
    120
    BB Model:
    Q10 + Z10 + PB
    cắm cáp từ tplink vào máy tính. nhưng vẫn phải cắm cổng mạng cho tplink rồi đăng nhập trang login.tplink.net
     
  18. Cassiopeia18

    Cassiopeia18 New Member

    Tham gia:
    27/1/14
    Bài viết:
    13
    Được thích:
    2
    BB Model:
    9300 + Z10
    Đọc xong cũng khá mừng. Tưởng em Z10 của mình là đứa duy nhất bị cái này. Ở nhà có wifi mà phải toàn dùng 3G. :(( Không dám dùng wifi vì cứ kế nối là bị giới hạn liền => bị chị la, kêu đừng dùng wifi.

    Cơ mà sao em không vào được trang TP Link màu xanh như hình minh họa? Em chỉ thấy hiện ra giao diện kiểu khác, kiếm không ra wireless setting. :((
     

    Các file đính kèm:

  19. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Bạn vào nhầm sang Modem rồi, phải là 192.168.0.1 (nếu wifi của bạn cấu hình mặc định)
     
    muoiduong thích bài này.
  20. zzhn311

    zzhn311 New Member

    Tham gia:
    14/2/14
    Bài viết:
    3
    Được thích:
    0
    BB Model:
    Z10
    Đề nghị BlackBerry fix lỗi đi thôi! Chứ thế này bất tiện lắm! Ở nhà thì ko sao, muốn dùng chỗ khác thì tính sao? Chẳng lẽ cái Smartphone đã mất giá thê thảm, giờ lại mất luôn wifi
     
Đang tải...