[Tips] Xử lý lỗi trên Router Wifi TP-Link khi BB10 kết nối

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 13/2/14.

Chia sẻ trang này

  1. Vodanh_92

    Vodanh_92 Active Member

    Tham gia:
    15/7/11
    Bài viết:
    367
    Được thích:
    64
    BB Model:
    8820
    E cũng bị y hệt tnày, kô biết khắc phục nên qua tenda sài @@
     
  2. tonyhieu

    tonyhieu Active Member

    Tham gia:
    31/7/11
    Bài viết:
    475
    Được thích:
    166
    BB Model:
    8900
    Lỗi này mình gặp cách đây 1 năm, cứ tưởng do z10, sau đó chả hiểu sao lại không bị nữa. Cứ tưởng do rom có vấn đề
     
  3. PhuongNam

    PhuongNam Member

    Tham gia:
    18/7/13
    Bài viết:
    104
    Được thích:
    13
    BB Model:
    Z10 - Z30
    Oh.. thì ra là vậy. Hnay đọc bài này mới hiểu sao mình online đc tí thì limited.. sáng nay mới cafe thì link wán out wài làm mấy thèng nhỏ chơi game khóc than hehe..
     
  4. viethq

    viethq Member

    Tham gia:
    12/12/11
    Bài viết:
    41
    Được thích:
    11
    BB Model:
    9000
    Oh, tks vnbb nhe! Sống chung với lũ lâu lắm rồi, tí về thử xem sao :). Hy vọng thành công
     
  5. Trương Tiệp

    Trương Tiệp Active Member

    Tham gia:
    25/10/13
    Bài viết:
    360
    Được thích:
    100
    BB Model:
    Z10
    Hên quá, xém ném con Tp-link. Hồi đầu dùng ko sao, thấy lỗi - up firmware - dùng được một thời gian - chuẩn bị vứt
     
  6. chandai

    chandai Active Member

    Tham gia:
    19/2/11
    Bài viết:
    279
    Được thích:
    83
    BB Model:
    Q10.9650.PB
    Mình dùng TPlink TD-W8968 ở cơ quan chả làm sao cả, phi ầm ầm phi ào ào, mình dùng Q10 SQN100-3
     
  7. datmacom

    datmacom Active Member

    Tham gia:
    5/2/11
    Bài viết:
    667
    Được thích:
    125
    BB Model:
    Z10 + 9780
    hỏi ngủ tí: làm sao để có cái hình đó mà chỉnh bác nhỉ :) -> GOOGLE :D
     
    Sửa lần cuối: 13/2/14
  8. tiyun

    tiyun Member

    Tham gia:
    13/1/13
    Bài viết:
    32
    Được thích:
    23
    BB Model:
    9860
    mình cũng bị, nhưng mình thấy có 2 trường hợp không biết có đúng không vì mình chưa test được nhiều hơn! trường hợp nếu router wifi dùng thay cho cả modem thì không có vấn đề gì, nhưng nếu router gắn vs modem thì có vấn đề! không biết có đúng không vì mình test nhà mình thấy vậy !
     
  9. kid0402

    kid0402 Active Member

    Tham gia:
    27/7/11
    Bài viết:
    156
    Được thích:
    62
    BB Model:
    Z10
    Mình cũng từng dính lỗi khi kết nối Z10 với TP Linhk WR740n. Đọc nổ cả mắt các topic về TPLink mới fix đc cái lỗi này, mình đặt wifi ở chế độ bảo mật WEP thì không bao h bị lỗi như đặt ở WPA2 nữa. Bác nào mà dính thì thử đặt thế xem có được không. Tuy nhiên WEP thì dễ bị hack hơn và mật khẩu chỉ được 5 kí tự thôi nhé :)
     
  10. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.577
    Được thích:
    18.766
    BB Model:
    Passport
    Nếu có 2 thiết bị như vậy thì bạn phải tắt DHCP của 1 thiết bị đi, chỉ để 1 thiết bị làm DHCP Server cấp phát địa chỉ IP thôi.
     
  11. tranbk3i

    tranbk3i New Member

    Tham gia:
    11/10/11
    Bài viết:
    24
    Được thích:
    5
    BB Model:
    8900+9900+Z10
    Mình cũng đang dùng TP-link TL-WR740N, lúc trước cứ đặt mật khẩu thì chỉ vài tiếng sau là báo access limited. Sau đó mình bỏ bảo mật đi thì dùng bình thường, giờ vẫn để vậy. Tìm hiểu chán chê cũng không hiểu tại sao.
     
  12. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Đấy là trường hợp Router wifi và Modem chạy cùng dải mạng (cùng Default gateway), còn nếu 2 con chạy 2 dải mạng khác nhau (phổ biến và mặc định của Router wifi) thì phải bật cả 2 DHCP thì thiết bị kết nối vào wifi mới lấy được ip.
     
    biliem thích bài này.
  13. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.577
    Được thích:
    18.766
    BB Model:
    Passport
    Nếu cấu hình mạng như bạn thì nó hơi rắc rối, và không hiệu quả. Luôn luôn chỉ để 1 DHCP server sẽ đảm bảo hơn, 2 cái nhiều lúc phát sinh những lỗi không đáng có.
     
  14. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Em dùng mấy năm nay kiểu ấy chẳng bao giờ bị lỗi gì liên quan đến ip, nếu nó lởm thế thì người ta đâu có sản xuất làm gì. Với cả thiết lập wifi và modem cùng dải mạng thì còn rắc rối hơn nhiều so với việc chạy khác dải (mặc định của router wifi).
     
    hoan_tbd45congnghe84 thích bài này
  15. riyrayron

    riyrayron Well-Known Member

    Tham gia:
    21/1/11
    Bài viết:
    982
    Được thích:
    788
    BB Model:
    9900
    Bài viết hay có thể thử :)
     
  16. shincool

    shincool Active Member

    Tham gia:
    25/11/13
    Bài viết:
    178
    Được thích:
    71
    BB Model:
    Z10
    Em dùng buffalo kết nối phà phà
     
  17. qk7

    qk7 Active Member

    Tham gia:
    12/4/11
    Bài viết:
    199
    Được thích:
    96
    BB Model:
    9800

    Trả lời như vnbb là đúng rồi bạn.
    Trường hợp của bạn cấu hình chính xác thì phải cắm dây từ cổng LAN modem vào cổng WAN router rồi tắt 1 cái DHCP server đi. Thường người ta giữ lại DHCP trên thiết bị sau (wireless router)
    Vẫn là 2 lớp mạng khác nhau, chỉ phải vào modem tắt DHCP là xong (khá đơn giản)
     
  18. thanhbinhvn

    thanhbinhvn Active Member

    Tham gia:
    1/9/13
    Bài viết:
    176
    Được thích:
    47
    theo kinh nghiệm của mình dùng thì thế này: bảo mật WPA2 - AES( không dùng TKIP), tắt DHCP của router wifi.
     
  19. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Làm như bạn thì chỉ có máy dùng wifi mới lấy được IP, vậy máy khác dùng dải của modem thì phải tự đặt IP ? Theo lý thuyết thì DHCP chỉ hoạt động được ở dải mạng nó quản lý. Nhà mình cả Modem và Wifi đều bật DHCP dùng quanh năm suốt tháng không sao, ở cty mình dùng đến 4 5 con wifi cũng đều bật DHCP bạn ah.
     
    qk7 thích bài này.
  20. thanhhanhlove

    thanhhanhlove Active Member

    Tham gia:
    6/8/11
    Bài viết:
    181
    Được thích:
    44
    BB Model:
    8830
    chính vì loi này no' làm con z10 của mình update mất 8 tiếng moi' xong
     
Đang tải...