[Tips] Xử lý lỗi trên Router Wifi TP-Link khi BB10 kết nối

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 13/2/14.

Chia sẻ trang này

  1. raica7979

    raica7979 Active Member

    Tham gia:
    25/11/11
    Bài viết:
    405
    Được thích:
    213
    BB Model:
    Q10 9000 Playbook
    Hi. mình dùng 2 con phát wifi, 1 con toto do vietel cấp phát wifi tầng trệt, 1 con Linksys dd wrt repeater sóng con vietel, dùng chung ssid và pass, con vietel cấp ip. nếu mình ngồi 1 chỗ thì dùng khá tốt
    Nhưng khi di lên rồi xuống thì bị lỗi ngay, vẫn kết nối nhưng ko có mạng, bb ko tự thay đổi trạm phát phải tắt mở lại wifi :-/
    Ai rành hướng dẫn với hoặc nhà ai có sơ đồ tương tự giúp với. chứ mỗi lần download phải để máy 1 chỗ
    Thanks
     
  2. thienbinh762

    thienbinh762 Member

    Tham gia:
    4/5/11
    Bài viết:
    73
    Được thích:
    9
    BB Model:
    8700V
    Theo bạn thì giữ nguyên modem vnpt, cấu hình modem wifi fpt (tắt DHCP và để d/c Lan cùng dải modem vnpt) vậy cho mình hỏi 1 câu là modem vnpt dải 192.168.1.1 thì để dải LAN của fpt cũng 192.168.1.1 hả? Hay là đổi sang thành 192.168.x.1?
     
  3. anhdinh

    anhdinh New Member

    Tham gia:
    26/11/12
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    8820
    Hay quá. H thì mình đã có câu trả lời cho e tplink vs BlackBerry của mình oy :D thanks bác nhiều nha ^_^
     
  4. longk8kt2

    longk8kt2 New Member

    Tham gia:
    26/5/11
    Bài viết:
    12
    Được thích:
    0
    BB Model:
    9700
    Mình dùng Q10 thỉnh thoảng bị cho rù mình chỉnh như trên. Ko biết thế nào nưã chỉnh thế nào nữa các bác ạ
     
  5. tuanvinh.th

    tuanvinh.th Member

    Tham gia:
    26/4/14
    Bài viết:
    33
    Được thích:
    14
    2 con modem LAN với nhau thì bạn đặt cùng dải IP. Ở đây con vnpt là 192.168.1.1 thì con fpt bạn để là 192.168.1.x, với cấu hình thế này thì con fpt chỉ đóng vai trò phát wifi, các máy tính or điện thoại khi truy cập qua wifi đều nhận IP thuộc dải 192.168.1.x hết.
     
    thienbinh762 thích bài này.
  6. thienbinh762

    thienbinh762 Member

    Tham gia:
    4/5/11
    Bài viết:
    73
    Được thích:
    9
    BB Model:
    8700V
    Thế mà mình ko nghĩ ra, cứ làm đủ mọi cách mà kd, ngớ thật. Đặt vậy coi như wf fpt giống 1 cái máy tính luôn nó khác tự phát wifi. thak cậu rất rất nhiều nhé. Nếu ở gần mình sẽ đãi cậu chầu cafe.
     
    tuanvinh.th thích bài này.
  7. tuanvinh.th

    tuanvinh.th Member

    Tham gia:
    26/4/14
    Bài viết:
    33
    Được thích:
    14
    Ok, note lại khi nào lên Sơn la đòi bác :))
     
    thienbinh762 thích bài này.
  8. superboy4ever

    superboy4ever Active Member

    Tham gia:
    1/5/14
    Bài viết:
    197
    Được thích:
    41
    BB Model:
    Z10 STL100-1
    Cảm ơn bác chủ thớt. Mình đã áp dụng cục phát wifi Tenda bị lỗi limited và đã thành công.
     
  9. Thanh Binh

    Thanh Binh Member

    Tham gia:
    6/5/14
    Bài viết:
    36
    Được thích:
    4
    BB Model:
    Z10
    e làm theo thớt mà vẫn k đc ạ, khi ra khỏi nhà mà kết nối với wifi bên ngoài thì về nhà lại k tìm thấy wifi ở nhà ạ! :(
     
    tuanydtn thích bài này.
  10. tuanvinh.th

    tuanvinh.th Member

    Tham gia:
    26/4/14
    Bài viết:
    33
    Được thích:
    14
    Nâng cấp firmware của em nó lên bản mới nhất đi, mình upgrade xong giờ dùng thoải mái.
     
  11. tuanydtn

    tuanydtn Active Member

    Tham gia:
    5/12/13
    Bài viết:
    216
    Được thích:
    40
    BB Model:
    z10
    chị mình cũng có z10 mua đợt hàng cuối vừa rồi. dùng mãi chả sao 2 ngày nay cứ bị cái lỗi này. up lại rom rồi nhưng không khả quan. nếu bắt được wifi thì báo limited còn có khi không dò được ý. đã cài wifi về 11b rồi cũng ko đc. có bác nào biết cách khắc phục không?
     
  12. tuanvinh.th

    tuanvinh.th Member

    Tham gia:
    26/4/14
    Bài viết:
    33
    Được thích:
    14
    vào đây tìm bản firmware mới nhất cho con wifi nhà bạn rồi upgrade nó lên là ok thôi http://www.tp-link.com/en/support/download/
     
    tuanydtn thích bài này.
  13. Thanh Binh

    Thanh Binh Member

    Tham gia:
    6/5/14
    Bài viết:
    36
    Được thích:
    4
    BB Model:
    Z10
    e đã up rồi nhưng vẫn k đc bác ạ :(
     
  14. tuanvinh.th

    tuanvinh.th Member

    Tham gia:
    26/4/14
    Bài viết:
    33
    Được thích:
    14
    Nhà bác là con TPLink và bạn down bản nào thế? Nhà mình là con WR740N v4, mình down bản firmware mới nhất của nó là 3.17.0 Build 140520 Rel.75075n về téng vào, sau khi reboot thì dùng nuột luôn :)
     
  15. nguyenthuht

    nguyenthuht New Member

    Tham gia:
    15/7/14
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    Z10
    Nhà mình cắm nhờ mạng của hàng xóm. kéo dây mạng bên đó vế và cắm vào cái TP-Link nhà mình để dùng. hix. giờ mún fixx lỗi này thì fai sang hàng xóm fix đúng ko ? huhu gà mờ hem bít làm.
     
  16. tuanydtn

    tuanydtn Active Member

    Tham gia:
    5/12/13
    Bài viết:
    216
    Được thích:
    40
    BB Model:
    z10
    Có bác nào bị lỗi không tắt được wifi không? sau khi bị lỗi như topic thì bây giờ máy còn không tắt đc wifi ý. tắt xong thoát ra ngoài quay lại nó vẫn bật :(
     
  17. tuanvinh.th

    tuanvinh.th Member

    Tham gia:
    26/4/14
    Bài viết:
    33
    Được thích:
    14
    Em TPLink nhà bạn có phát wifi không? nếu có thì cứ xử nó trước xem kết quả có khả quan hơn không rồi tính tiếp ;)
     
  18. nguyenthuht

    nguyenthuht New Member

    Tham gia:
    15/7/14
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    Z10
    Lại hỏi ngu nữa. Mình cho đĩa setup của tp link vào máy tính +ket nối phần cứng, mà k thấy giao diện cài như chủ thớt hướng dẫn, chỉ setup được vài cái đơn giản thui. Làm sao đây các cao thủ?
     
  19. petertinh

    petertinh Đời bể dâu, ai biết sao ngày mai!

    Tham gia:
    9/8/11
    Bài viết:
    5.851
    Được thích:
    11.150
    BB Model:
    Passport
    Lật cái mặt dưới của Modem lên sẽ thấy trang chủ , vào đó mà set up.
     
  20. Thanh Binh

    Thanh Binh Member

    Tham gia:
    6/5/14
    Bài viết:
    36
    Được thích:
    4
    BB Model:
    Z10
    lỗi của e là do e Z10 rồi chứ TP link k lỗi gì cả, mới lên bản này hí hửng dùng 1 tgian tưởng hết lỗi cái wifi ai ngờ vẫn vậy, thấy chán quá! :(
     
Đang tải...