[Tips] Xử lý lỗi báo pin ảo trên BlackBerry Z10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 23/12/13.

Chia sẻ trang này

  1. doanvm09

    doanvm09 Well-Known Member

    Tham gia:
    12/6/14
    Bài viết:
    747
    Được thích:
    426
    BB Model:
    Passport SE
    Em autoload 10.3 leak mới nhất thì pin có qua 99 rồi 98 rồi mới tới 97 nhưng sau khi back up lại ít media + app thì nó lại nhảy cóc từ 100 xuống 97 luôn :|
     
  2. Nammit tachi

    Nammit tachi New Member

    Tham gia:
    5/8/14
    Bài viết:
    27
    Được thích:
    7
    BB Model:
    Z10
    bạn thử dùng cách cho vào tủ lạnh chưa??
    đợi pin hết, tháo pin ra bọc giấy báo cận thận ( mỏng thôi :) ) cho vào ngăn mát tủ lạnh để khoảng 2h sau đó bỏ ra, để khô rồi sạc bằng sạc đa năng liên tục 8h. => xong thì dùng thôi :D
     
  3. L-N-H

    L-N-H Member

    Tham gia:
    16/2/12
    Bài viết:
    229
    Được thích:
    2
    BB Model:
    Bold 9000
    Tối nay em mần, cảm ơn bác nhé.
     
  4. thanhtuan.phan92

    thanhtuan.phan92 New Member

    Tham gia:
    31/8/14
    Bài viết:
    3
    Được thích:
    0
    BB Model:
    357033057028862
    đt em dùng 60% thì sập nguồn, sạc pin vào mới lên, giờ phait làm sao bác
     
  5. Nammit tachi

    Nammit tachi New Member

    Tham gia:
    5/8/14
    Bài viết:
    27
    Được thích:
    7
    BB Model:
    Z10
    bạn có thể tham khảo cách khắc phục lỗi pin ảo trên diễn đàn mà. rất hiểu quả :)
     
  6. Nammit tachi

    Nammit tachi New Member

    Tham gia:
    5/8/14
    Bài viết:
    27
    Được thích:
    7
    BB Model:
    Z10
    bác đã thử chưa? kết quả thế nào :)
     
  7. L-N-H

    L-N-H Member

    Tham gia:
    16/2/12
    Bài viết:
    229
    Được thích:
    2
    BB Model:
    Bold 9000
    Ổn rùi bác ạ. Mình xài hết pin, tháo pin để ngoài 1h rùi gắn vào sạc đầy. Làm 2 lần là hết bệnh.
     
  8. Uchiha

    Uchiha New Member

    Tham gia:
    15/9/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    8700
    Em mới bị sập nguồn hôm qua...đã sài cách rút ra bỏ tủ lạnh....bỏ ra để nguội rồi cắm sạc thì pin cứ 0% :((...sạc từ trưa hôm qua đến sáng hôm nay vẫn 0% chả lên đc tí nào :((...em đã bỏ đúng ngăn mát tủ lạnh...để khô ráo sạch sẽ...nhưng sạc vẫn 0%:((....thím nào giúp em vs...
     
  9. Nammit tachi

    Nammit tachi New Member

    Tham gia:
    5/8/14
    Bài viết:
    27
    Được thích:
    7
    BB Model:
    Z10
    cho vào máy rồi cắm sạc à? dùng cái sạc đa năng sạc thử xem sạc được thì cứ để thế tầm 8h :) sau vụ này thì lên 10.3 pin được lâu hơn đấy :D gút lắc
     
    Uchiha thích bài này.
  10. chavalier

    chavalier Member

    Tham gia:
    8/9/12
    Bài viết:
    84
    Được thích:
    29
    BB Model:
    9700
    Cách của e là xài cho kiệt pin,sau đó up rom lại từ đầu,ko backup thì sẽ ko báo ảo nữa,e đã thử và thành công:))
     
  11. Uchiha

    Uchiha New Member

    Tham gia:
    15/9/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    8700
    Em đã sạc full 8h và dùng kiệt 3 lần...thời gian sau đấy...từ 15/9-30/9 ngay hôm nay ...em nó siêu trâu...dùng 0% vẫn đc thêm 30 phụt nữa mới lịm...
    Nhưng vào đêm tăm tối hôm qua...em nhớ như in là vẫn còn 30% nữa...đến sáng nay đang vi vu trên đường thì nó đã sập nguồn từ bao giờ...em cắm sạc vào lại báo pin yếu....chả nhẽ máy em hết đát rồi sao :(
    p/s: Em đã lên 10.3 bản leak...của em là 001...nhưng tình trạng ko có gì thay đổi
     
  12. thedat92

    thedat92 New Member

    Tham gia:
    19/11/11
    Bài viết:
    8
    Được thích:
    0
    BB Model:
    8830
    máy e làm mãi không khỏi, chắc do máy không thích quả pin này, bác nào hứng thú đổi pin với e không, e mới mua máy hồi cuối tháng 4. bác nào cùng đợt thì giao lưu nhé.
     
  13. NguyeenxHair

    NguyeenxHair Member

    Tham gia:
    13/3/14
    Bài viết:
    37
    Được thích:
    4
    BB Model:
    Z10 - Passport
    Các bác cho em hỏi máy đã báo pin ảo rồi thì làm sao mà biết để dùng cho kiệt về 0% :( máy em 001 xài về tầm 30~50% báo Tự tắt máy :(
     
  14. mr.fly

    mr.fly Well-Known Member

    Tham gia:
    5/5/12
    Bài viết:
    1.698
    Được thích:
    484
    BB Model:
    Z10
    Z10 cứ mỗi khi autoload là pin ảo lại nặng lên. giờ cứ 10% là sập. đang áp dụng cách này coi xem sao
     
  15. sonbkmta

    sonbkmta Active Member

    Tham gia:
    11/12/13
    Bài viết:
    200
    Được thích:
    29
    BB Model:
    BB Classic
    cứ bản rom chính thức mà chơi thôi bạn ơi, autoload hoài có khi đi luôn con máy.
     
Đang tải...