[Tips] Xử lý lỗi báo pin ảo trên BlackBerry Z10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 23/12/13.

Chia sẻ trang này

  1. khuonghus

    khuonghus Active Member

    Tham gia:
    18/6/12
    Bài viết:
    364
    Được thích:
    98
    BB Model:
    z30
    Lên mấy os cao này rồi thì pin dùng ở mức độ bình thường có được khoảng 2 ngày không các bác, nếu chủ yếu là nghe gọi thôi? Em 97 của mình đợt này cũng yếu rồi, không còn thoải mái 2 ngày như trước, giờ chỉ được hơn 1 ngày là cạn pin rồi. Thấy em Z10 đẹp mà cái quả pin thì yếu quá.
     
  2. chuotgao

    chuotgao Well-Known Member

    Tham gia:
    7/3/11
    Bài viết:
    850
    Được thích:
    346
    BB Model:
    Q10 - Z10
    Nghe gọi thôi, tắt data service chắc cũng được 2 ngày. Mà dùng như thế thì dùng làm j nhỉ?
     
    anhtrung1234 thích bài này.
  3. hank

    hank Active Member

    Tham gia:
    30/5/12
    Bài viết:
    215
    Được thích:
    47
    Vừa đọc bài này thì máy bị, lúc trưa thay cục pin mới báo 20% xong tụt xuống 0% từ 1h đến h vẫn dùng bt, vẫn 0%
     
    anhtrung1234 thích bài này.
  4. ti teo

    ti teo Well-Known Member

    Tham gia:
    19/6/12
    Bài viết:
    1.179
    Được thích:
    295
    BB Model:
    9900
    Bác số đỏ thật hay bb đặt nhầm cho bác quả pin nguyên tử nhỉ? ^_^
     
    anhtrung1234 thích bài này.
  5. twentyle

    twentyle Member

    Tham gia:
    9/3/13
    Bài viết:
    73
    Được thích:
    10
    BB Model:
    Z10
    Z10 e hết bệnh rùi mấy bác ơi :)) zui quá. Hôm wa e xài tới cạn pin rồi tháo pin để tầm 1h30p xong cắm sạc xuyên đêm, để tầm 8tieng sáng nay dậy thì 100% rồi :)) trước đó không bao giờ qua khỏi 93% :(. Giáng sinh an lành :)
     
    anhtrung1234 thích bài này.
  6. twentyle

    twentyle Member

    Tham gia:
    9/3/13
    Bài viết:
    73
    Được thích:
    10
    BB Model:
    Z10
    Mà sao mới dùng vài phút bbw xong tụt xuống 93% cmnr #:-s
     
    anhtrung1234 thích bài này.
  7. bienphongvn

    bienphongvn New Member

    Tham gia:
    23/12/13
    Bài viết:
    18
    Được thích:
    2
    BB Model:
    1234
    Mình hỏi bạn chút là máy mình cug đag bị bệnh như vậy. Máy mình cứ dùng xuống 50% là sập nguôn.vậy khi khi sập nguồn thì tháo ra để khoang 1h mới sạc hả.khi sạc nhu vậy có nhất thiết pải sạc bàng máy hay dùng cục sạc của BlackBerry để sạc
     
  8. chuotgao

    chuotgao Well-Known Member

    Tham gia:
    7/3/11
    Bài viết:
    850
    Được thích:
    346
    BB Model:
    Q10 - Z10
    Khi sập nguồn thì tháo ra rồi để khoảng 1h thì lắp vào để sạc. Sạc thì lắp pin vào máy rồi sạc nhé bạn.
     
    anhtrung1234 thích bài này.
  9. bienphongvn

    bienphongvn New Member

    Tham gia:
    23/12/13
    Bài viết:
    18
    Được thích:
    2
    BB Model:
    1234
    Uh
    Cảm ơn bạn nhé
     
    anhtrung1234 thích bài này.
  10. anhtrung1234

    anhtrung1234 Well-Known Member

    Tham gia:
    9/2/11
    Bài viết:
    1.024
    Được thích:
    174
    BB Model:
    Z30
    Chuẩn rồi, hôm mình ship Amazone về cũng 2 viên giống bác, ghét quá trả luôn :D
     
  11. anhtrung1234

    anhtrung1234 Well-Known Member

    Tham gia:
    9/2/11
    Bài viết:
    1.024
    Được thích:
    174
    BB Model:
    Z30
    Đốt giếng nhà bác vnbb =))
     
  12. Maz™

    Maz™ Active Member

    Tham gia:
    14/9/13
    Bài viết:
    249
    Được thích:
    32
    BB Model:
    Z10
    ko liên quan,nhưng câu cú hơi lủng củng 1 chút.là ko lắp pin vào máy thì cắm sạc nó sạc vào cái giềX_X
     
  13. chuotgao

    chuotgao Well-Known Member

    Tham gia:
    7/3/11
    Bài viết:
    850
    Được thích:
    346
    BB Model:
    Q10 - Z10
    Ý bạn kia hỏi là sạc bằng hộp sạc hay cho pin vào máy để sạc thì mình trả lời là cho pin vào máy để sạc. Có j không hiểu hả bạn?
     
  14. Maz™

    Maz™ Active Member

    Tham gia:
    14/9/13
    Bài viết:
    249
    Được thích:
    32
    BB Model:
    Z10
    thi ko hiểu mới hỏi như vậy.cục pin Z10 vẫn đang bị tình trạng như thế,sống chung với lũ lun.50% báo pin đỏ mà xài 1 ngày vẫn ko tắt,ức chế cái đèn páo pin
     
  15. bienphongvn

    bienphongvn New Member

    Tham gia:
    23/12/13
    Bài viết:
    18
    Được thích:
    2
    BB Model:
    1234
    Híc ông nay mua máy không đuọc tặng hôpc sạc chính hãng của BlackBerry ah
     
  16. iaeafbi109

    iaeafbi109 Member

    Tham gia:
    9/2/12
    Bài viết:
    33
    Được thích:
    3
    BB Model:
    9700
    Bác cho em hỏi bệnh con zép của bác đã hết chưa vậy :( Con stl100-1 của em bệnh tình y hệt luôn . Đang định mang ra hỏi smartcom nhưng chắc cũng nhận được câu trả lời tương tự quá.
     
  17. iaeafbi109

    iaeafbi109 Member

    Tham gia:
    9/2/12
    Bài viết:
    33
    Được thích:
    3
    BB Model:
    9700
    Anh vnbb cho em hỏi. Máy em cứ tầm 13% là sập nguồn rồi. Bỏ pin ra 1 lúc nhét vào vẫn không lên được. Khi cắm sạc thì nó lại bắt đầu sạc từ 13%, vậy như thế đã được gọi là dùng kiệt chưa ạ . Stl100-1. Cho e hỏi thêm tại sao lại bị tình trạng này vậy. Em dùng và sạc pin rất chuẩn mực, không vừa sạc vừa xả bao giờ cả.
     
  18. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.575
    Được thích:
    18.763
    BB Model:
    Passport
    Con Z30 của mình dạo trước dùng mấy bản OS 10.2.0 cũng bị tình trạng đó, nhưng từ hồi lên 10.2.1 thì lại ngon. Bạn đang dùng OS nào?
     
    iaeafbi109 thích bài này.
  19. iaeafbi109

    iaeafbi109 Member

    Tham gia:
    9/2/12
    Bài viết:
    33
    Được thích:
    3
    BB Model:
    9700
    trước thì em dùng bản 10.2.0 update qua ota mới nhất. Hồi đầu không sao, tự dưng mấy hôm nay lại bị nên e up lên os leaked 1925. Vẫn không khỏi . Hqua 13% tắt ngỏm, cắm sạc 15p lên được tầm 25% ,tháo pin ra 30p lắp vào lại lên 45% .. @@ Pin bình thường vẫn sạc lên được 100%
     
  20. khuonghus

    khuonghus Active Member

    Tham gia:
    18/6/12
    Bài viết:
    364
    Được thích:
    98
    BB Model:
    z30
    Ít nhất xài 1 ngày thoải mái ok thì còn được chứ k thì bỏ đi cho rồi, :(
     
Đang tải...