[Thảo luận] cảm nhận OS 10.2.1.2102

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi ninhminhhai1202, 21/2/14.

Chia sẻ trang này

  1. ninhminhhai1202 Active Member
    BB Model:
    z10stl01+ Tour 9630

    Tham gia:
    2/2/12
    Số bài viết:
    178
    Được thích:
    89
    Tình hình là hôm trước e mới update e z10-01 của e lên bản OS 10.2.1.2102 (2141) mới nhất. sau 2 ngày sử dụng thì thấy pin cũng khá hơn,máy mát hơn nhưng có vẻ dùng lâu máy hơi bị lag giật giật, không biết các bác dùng bản mới này có bị thế k ạ. vs lại hôm qua tự dưng bật máy ảnh lên thì báo lỗi "không thể khởi động máy ảnh" nhưng khởi động lại lại hết.
    Các bác đang dùng bản mới này có thể chia sẻ kinh nghiệm và cảm nhận tại đây để anh em cùng thảo luận ạ

    Update: Lỗi "Không thể khởi động camera" e đã khắc phục được. Theo như ngu kiến của em thì nó không phải do xung đột với phần mềm android mà là với Picture Password. Em đã thử bỏ active Picture Password thì thấy không còn hiện tượng lỗi "không thể khởi động camera" nữa. Đang test thêm xem còn bị nữa không ạ. Có lẽ phải đợi bản full OTA của nhà mạng thì mới k bị như này nữa
     
    Sửa lần cuối: 23/2/14
    Tags:
    cuongdcDũng Maxx thích bài này
  2. thuancule

    thuancule New Member

    Tham gia:
    6/2/14
    Bài viết:
    22
    Được thích:
    4
    BB Model:
    z 10
    còn máy em thì nghe gọi loa trong bị rè !!
     
  3. ninhminhhai1202

    ninhminhhai1202 Active Member

    Tham gia:
    2/2/12
    Bài viết:
    178
    Được thích:
    89
    BB Model:
    z10stl01+ Tour 9630
    Đang dùng bản 537 mượt mà xong lên bản này cứ giật giật. Chẳng có nhẽ lại down xuống, đợi OTA các bác ạ
     
    thuancule thích bài này.
  4. thuancule

    thuancule New Member

    Tham gia:
    6/2/14
    Bài viết:
    22
    Được thích:
    4
    BB Model:
    z 10
    Tui cũng có suy nghĩ giống bạn
     
    ninhminhhai1202whatarelove thích bài này
  5. whatarelove

    whatarelove New Member

    Tham gia:
    29/1/14
    Bài viết:
    22
    Được thích:
    5
    BB Model:
    z10
    mình Z10-02 cũng vừa up lên bản OS 10.2.1.2141 này, ai cũng kêu máy mát nhưng sao máy mình hay bị nóng lâu lâu bị lag :(
     
    ninhminhhai1202 thích bài này.
  6. tuantango

    tuantango Member

    Tham gia:
    11/6/11
    Bài viết:
    41
    Được thích:
    12
    BB Model:
    Z10
    Android apps rất có thể là nguyên nhân. Xem có nào nghi vấn cho nó out
     
    whatarelove thích bài này.
  7. whatarelove

    whatarelove New Member

    Tham gia:
    29/1/14
    Bài viết:
    22
    Được thích:
    5
    BB Model:
    z10
    Ờ cảm ơn you
     
  8. Lê Hải Cường

    Lê Hải Cường New Member

    Tham gia:
    19/2/14
    Bài viết:
    21
    Được thích:
    5
    BB Model:
    Z10
    Mình cũng bị 1 lần không lên camera nhưng khởi động lại là ok luôn, ko thấy bị lại nữa... ngoài ra ko thấy hiện tượng lag giật như các bro nói
     
    ninhminhhai1202 thích bài này.
  9. ninhminhhai1202

    ninhminhhai1202 Active Member

    Tham gia:
    2/2/12
    Bài viết:
    178
    Được thích:
    89
    BB Model:
    z10stl01+ Tour 9630
    mát hơn chút thôi bác ợ. chứ nóng thì vẫn nóng. Bác dùng bản 02 thì pin đc lâu không? sim e có bis, mà dùng nhanh hết pin quá. dùng nhiều thì ngày sạc 2 lần luôn
     
  10. hatranghonglien

    hatranghonglien Member

    Tham gia:
    8/10/11
    Bài viết:
    66
    Được thích:
    23
    BB Model:
    Z10
    Mình thấy pin tốt hơn tý. Hôn mới up thấy BBW và snap không down được. Khởi động lại máy thì ok.nói chung up lên không đáng giá mấy
     
  11. doredore1988

    doredore1988 New Member

    Tham gia:
    27/8/12
    Bài viết:
    17
    Được thích:
    5
    BB Model:
    8700
    Lên 2141 đi các bác ạh,e hài lòng với bản rom này , máy mát hơn nu
     
  12. ninhminhhai1202

    ninhminhhai1202 Active Member

    Tham gia:
    2/2/12
    Bài viết:
    178
    Được thích:
    89
    BB Model:
    z10stl01+ Tour 9630
    cái này là 2141 đó bác.
     
  13. hts2007

    hts2007 New Member

    Tham gia:
    20/2/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    BlackBerry Q5
    Mình dùng Q5, đã up lên bản os mới này, mọi thứ đều trơn tru. Duy chỉ có 1 cái hơi bực mình là cái Text Messenger (SMS) cực kỳ lag.
    Type sms ban đầu thì trơn tru, đến cái sms thứ 3-4 là bắt đầu hiện tượng lag. Mình type 1 hồi, 1 hồi sau chữ mới từ từ hiện lên. Restart lại máy thì hết lag, nhưng cứ type sms 1 hồi là bị lại.
    Do máy mình mới mua xong là up luôn bản OS này, nên là k rõ OS trước có bị vậy k.
     
  14. ninhminhhai1202

    ninhminhhai1202 Active Member

    Tham gia:
    2/2/12
    Bài viết:
    178
    Được thích:
    89
    BB Model:
    z10stl01+ Tour 9630
    Update khắc phục lỗi "Không thể khởi động máy ảnh" OS 10.2.1.2141. Anh em test thử rồi cho review nhé.
     
  15. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    648
    Được thích:
    156
    BB Model:
    Passport
    Mình vẫn chụp bt mà. Q5
     
  16. thao52cd5

    thao52cd5 Well-Known Member

    Tham gia:
    10/4/12
    Bài viết:
    514
    Được thích:
    264
    BB Model:
    Z10
    Z10-02 của mình khi up lên 2102 rất hay gặp lỗi lặt vặt như HUB bị đơ, không khởi động được camera và vài lỗi khác nhưng mỗi lần như vậy khởi động lại ứng dụng hoặc khởi động lại máy sẽ hết :(
     
  17. caonguyentc

    caonguyentc Active Member

    Tham gia:
    6/9/13
    Bài viết:
    141
    Được thích:
    30
    BB Model:
    Z10
    dép 10 - 02 của e dùng đc gần 1 tuần rồi. kết luận là mọi thứ vẫn như 1925 và trước nữa - máy e ít khi dính lỗi vặt.
    Pin vẫn thế :D
    Adroid app đỡ nóng hơn trước nhiều.
    Wìfi thì khỏe hơn rõ rệt
    Sóng sánh thì vẫn bồng bềnh với sim Mobifone(3G)
     
  18. ninhminhhai1202

    ninhminhhai1202 Active Member

    Tham gia:
    2/2/12
    Bài viết:
    178
    Được thích:
    89
    BB Model:
    z10stl01+ Tour 9630
    em bị lỗi đó trên zép 10 ạ :D
    e cũng bị không khởi động lại máy ảnh như bác, khởi động lại hết thật nhưng rất là ức chế vì những lúc cần chụp ảnh ngay thì nó giở chứng. Bác thử làm theo cách của e xem có khắc phục đc không. E test hqua đến giờ rồi thì máy ảnh vẫn ok, không bị lỗi "không thể khởi động" nữa từ khi bỏ cài đặt picture password
     
    thao52cd5 thích bài này.
  19. ninhminhhai1202

    ninhminhhai1202 Active Member

    Tham gia:
    2/2/12
    Bài viết:
    178
    Được thích:
    89
    BB Model:
    z10stl01+ Tour 9630
    Công nhận là pin không đc cải thiện lắm. Còn sóng thì khỏe hơn, em dùng sim bis VT thấy rõ ràng. Cơ mà hết tháng cắt bis thôi chứ nó ăn pin ghê quá
     
    caonguyentc thích bài này.
  20. thao52cd5

    thao52cd5 Well-Known Member

    Tham gia:
    10/4/12
    Bài viết:
    514
    Được thích:
    264
    BB Model:
    Z10
    Trước đây mình không để Pass vẫn bị bạn ak
     
    ninhminhhai1202 thích bài này.
Đang tải...