Thắc mắc về 3G-GPRS trên BB 9800

Thảo luận trong 'BlackBerry Torch 9800' bắt đầu bởi gnud151, 30/4/11.

Chia sẻ trang này

  1. gnud151 New Member

    Tham gia:
    9/4/11
    Số bài viết:
    5
    Được thích:
    0
    Thưa các bác, em cũng đang dùng BB 9800 em thường xuyên bị hiện tượng này rất mong các bác tư vấn giúp em.

    Bình thường khi restart hoặc tháo pin lắp vào máy báo có 3G hoặc edge ( nếu để chế độ 3G hoặc 2G) và vào mạng bình thường bằng Browse, Opera Mini, IM+ . Tuy nhiên, sáng vào ok tất cả nhưng đến chiều ( hoặc để 1 thời gian ko dùng 3G hay edge) thì chỉ mỗi Browse mặc định dùng được 3G hoặc edge còn Opera Mini hoặc IM+ đều báo ko có kết nối, em ko hiểu tại sao lai có hiện tượng như vậy - nếu reset lại máy thì lại vào ngon, nhưng reset lại hơi bất tiện. Bác nào có gặp hiện tượng trên không? nếu có kinh nghiệm khắc phục hiện tượng này xin chia sẻ cho các anh em với ạ. thanks all !
     
    Tags:
  2. fmaster55

    fmaster55 Member

    Tham gia:
    21/2/11
    Bài viết:
    58
    Được thích:
    2
    BB Model:
    BB 9000
    Tư hôm qua mình cũng bị suốt ....(Viettel)

    [ Posted by Mobile Device ] [​IMG]
     
  3. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.114
    Được thích:
    3.880
    BB Model:
    Nothing
    Viettel đang có vấn đề với 3G/gprs/edge.

    [ Posted by Mobile Device ] [​IMG]
     
  4. boybibo

    boybibo Active Member

    Tham gia:
    13/1/11
    Bài viết:
    455
    Được thích:
    54
    BB Model:
    PB + Z10 + Z30
    Mình thấy đa số bị đều là từ lúc uprom xong ben box 98 bên TT cũng kêu nhiều lắm. mình cũng bị như các bạn bây giờ chưa có cách giải quyết đành sống chung với lũ thôi các bác ợ :-bd hi vọng sẽ sớm có cách khắc phục tình trạng này. Mình bị như thế này 3 tuần rồi @_@ !
     
  5. gnud151

    gnud151 New Member

    Tham gia:
    9/4/11
    Bài viết:
    5
    Được thích:
    0
    đúng là đôi khi dùng quả là ức chế thật anh em nhỉ. hic
     
  6. nhuyhoatronggio

    nhuyhoatronggio New Member

    Tham gia:
    24/4/11
    Bài viết:
    11
    Được thích:
    0
    BB Model:
    9800
    Tưởng mỗi em 9800 của mình bị như thế, hóa ra cũng có nhiều người cùng cảnh ngộ. hic :(
     
  7. i6reen

    i6reen Member

    Tham gia:
    1/3/11
    Bài viết:
    109
    Được thích:
    11
    E dùng bản 526 leak cũng bị mà đâu phải do rom đâu bác :) hihi bác chủ lập 1topic bên tinhte rồi bên đây cũng 1 cái y chang :D
     
  8. letrung

    letrung New Member

    Tham gia:
    31/3/11
    Bài viết:
    4
    Được thích:
    0
    Em làm thử trò này, thấy hết các bác ạ, các bác thử xem nhé :
    - Xoá toàn bộ service book đang trong máy đi
    - Load lại SB của dauden vào, xong Alt + SBEB phát
    - Chỉnh lại Access point là v-internet (đối với viettel), em không hiểu sao sau khi uprom từ đời 448 trở đi, không cần load SB và chỉnh Access point mà vẫn vào mạng bình thường.
    Giờ máy em chạy ngon cả Browser lẫn Opera Mini, Beejive, Snaptu...
    Các bác thử xem nhé, chúc các bác thành công

    Note : ROM em là 526, up theo đường chính quy (bằng BDM)
     
  9. mitvan

    mitvan Member

    Tham gia:
    21/1/11
    Bài viết:
    318
    Được thích:
    5
    BB Model:
    8900
    tưởng ALT+SBSB trước rồi mới load service book chứ
     
  10. haiduong2002le

    haiduong2002le New Member

    Tham gia:
    8/5/11
    Bài viết:
    9
    Được thích:
    0
    BB Model:
    9800
    Do lỗi nhà mạng ,chuyển sang 2G là ok thui bạn ^:)^
     
  11. lephucgp

    lephucgp New Member

    Tham gia:
    16/5/11
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    9800
    híc híc hôm wa em vừa tắt cuộc gọi đi thì con 9800 của em nó cũng ngủ luôn từ đó đến giờ vẫn chưa dậy. bác nào bít lỗi sao không chỉ rùm em với. em đã thử hết các cách rùi mà vẫn không được nản quá. thank các bác nhiều nha
     
  12. lannq75

    lannq75 New Member

    Tham gia:
    16/6/11
    Bài viết:
    8
    Được thích:
    0
    BB Model:
    9800
    Trên diễn đàn cũng đã nói rồi mà.
    Xin phép nói lại anh em đỡ phải tìm: Đối với 98 OS6, nếu bị mất gprs, 3g khi dùng third sofware thì anh em chỉ cần vào option/device/sofware update là lại dùng bình thường, đỡ mất công reset.
     
  13. GocThuGian

    GocThuGian Member

    Tham gia:
    29/3/11
    Bài viết:
    135
    Được thích:
    2
    BB Model:
    9800 att
    Chiêu này không hiểu bác nào tìm ra được, em phục lăn. Nếu mà mò ra được thì đúng là thần may mắn. Còn nếu mà tự nghĩ ra được thì đúng là.... quỷ phong lưu (không biết phải mất bao nhiêu đêm dày vò em ý rồi). Hic hic.

    Cám ơn, cám ơn rất nhiều :))

    [ Posted by Mobile Device ] [​IMG]
     
  14. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.477
    Được thích:
    2.076
    BB Model:
    Z30 + Pearl 8120
    Xin báo với các bạn là option/device/sofware update chỉ có trên dòng máy AT&T thôi nhé.
    Và làm như vậy thành công 100% không phải Reset máy.
    Còn các hãng khác thì 1 là chuyển sang dùng Mobi 2 là sống chung với lũ thôi.
    Vấn đề lỗi 3rd là do mình không sử dụng BIS/BES của nhà mạng đó mà.
    Sắp tới chắc đến lượt Mobi rồi. Vì Mobi sắp có BIS/BES
     
  15. tantiennguyen

    tantiennguyen Member

    Tham gia:
    15/4/11
    Bài viết:
    49
    Được thích:
    3
    BB Model:
    Q10
    Mạng Vina cũng bị tình trạng trên!Chỉ có mobi là ko thôi!
     
  16. i6reen

    i6reen Member

    Tham gia:
    1/3/11
    Bài viết:
    109
    Được thích:
    11
    E có chút thắc mắc là sao máy của AT&T lại có chức năng này...hay do ROM AT&T :-$
     
  17. Amovietnam

    Amovietnam New Member

    Tham gia:
    23/7/11
    Bài viết:
    0
    Được thích:
    0
    BB Model:
    Bold 9000
    The ha, troi oi, kinh khung qua<br /><br />--- Added at 23/07/2011, 00:28 ---<br /><br />Ai mua Bold 9000 khong ? Gia cuc ky cao
     
  18. motthangnhoc

    motthangnhoc New Member

    Tham gia:
    15/8/11
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    9800
    Như thế cứ trung bình một ngày phải update soft lại 1 lần. em dùng của rogers cũng bị hiện tượng trên. tý nữa thử xem thế nào mới được >.<
     
  19. motthangnhoc

    motthangnhoc New Member

    Tham gia:
    15/8/11
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    9800
    Kết quả là Rogers không có cái software update = không thành công, huhu
     
  20. blackhawk_hp

    blackhawk_hp New Member

    Tham gia:
    24/4/12
    Bài viết:
    22
    Được thích:
    4
    BB Model:
    Passport
    [/quote]Xin báo với các bạn là option/device/sofware update chỉ có trên dòng máy AT&T thôi nhé.
    Sắp tới chắc đến lượt Mobi rồi. Vì Mobi sắp có BIS/BES[/quote]
    ha ha,9800 của em cũng có chức năng này dù vendor là Rogers..
    Hơn nữa, em lại dùng Mobi,và đã đăng kí BIS,chạy ngon lành cành đào :D

    --- Added at 16/05/2012, 12:00 ---

    Có mà bạn,sau khi thực hiện theo cách đó thì nó báo "your BlackBerry is up to date" mà ?!?
     
Đang tải...