Hỏi Thắc mắc khi cài lại OS cho Passport SQW100-1

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Trhoangtien, 2/6/15.

Chia sẻ trang này

  1. Trhoangtien New Member
    BB Model:
    Passport SQW 100-1

    Tham gia:
    2/6/15
    Số bài viết:
    2
    Được thích:
    0
    Em là người mới và không biết chút gì về BB10, cũng như cài đặt HDH cho nó cả. Em hôm qua mới tìm hiểu thì thấy rất rắc rối, mong mọi người xử lí giúp em.

    Passport của em bị lỗi 0015, tức là phải cài lại OS từ đầu. Em có 1 số thắc mắc như sau:

    1. Nếu em muốn cài OS 10.3.2.680 bằng autoloader, vậy em đã truy cập trang này: http://bbvietnam.com/threads/os-10-3-2-680.56524/
    Bản Passport của em là SQW 100-1 (RGY181LW), nhưng trong topic Official OS 10.3.2.680, Passport được hỗ trợ là QC8974. Em không biết máy của mình dùng bản download trong topic này có tương thích không?

    2. Trong topic này, em chỉ cần Download Debrick (~1.8GB) và Radio (33MB) thôi ạ, hay em cần phải down CoreOS nữa? Bởi lẽ em xem trong topic hướng dẫn cài OS bằng autoloader và DBBTool, k nhắc đến việc dùng file CoreOS.

    3. Ngoài việc download debrick và audio, dbbtool để tạo autoloader, em cần phải down Blackberry Link. Ngoài ra, em có cần down thêm gì khác không ạ?

    Rất mong mọi người trả lời giúp em. Em cám ơn nhiều ạ
     
    Tags:
  2. shjsen

    shjsen Active Member

    Tham gia:
    17/9/12
    Bài viết:
    134
    Được thích:
    56
    BB Model:
    9000
    PP thì dùng chung một phiên bản OS cho các mã máy, nếu autoload thì bạn chỉ cần tải debrick và radio và tạo autoloader từ 2 file này. Bạn phải cài Blackberry Link để máy tính có thể kết nối với dt (driver). Sau đó bạn kết nối dt và chạy autoloader chờ chạy xòn là ok. Hiện đang có leak mới hơn http://bbvietnam.com/threads/os-10-3-2-798-live-link.56525/ bạn có thể thử. Nhưng lưu ý, 10.3.2.680 va leak mới này khi bạn lên sẽ không về lại cái phiên bản OS thấp hơn 680 nha.
     
  3. Trhoangtien

    Trhoangtien New Member

    Tham gia:
    2/6/15
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    Passport SQW 100-1
    Ôi, em đã bắt đầu cài. Nhưng khi kết nối cái PP của em với máy tính qua cable USB thì BB link báo là "cannot communicate"

    Như vậy là sao ạ :( Em đang dừng ở bước này. Vì nó chưa communicate được với PP của em, nên em chưa dám chạy Autoloader
     
  4. shjsen

    shjsen Active Member

    Tham gia:
    17/9/12
    Bài viết:
    134
    Được thích:
    56
    BB Model:
    9000
    Trhoangtien thích bài này.
  5. NoShamMing

    NoShamMing Well-Known Member

    Tham gia:
    13/7/12
    Bài viết:
    960
    Được thích:
    266
    BB Model:
    8820
    Vừa qua Face thấy bạn này đăng bán S5. Vào đây thế nào thấy ảnh đại diện quen quen.
    Theo mình thì mới sử dụng thì bạn nên cài bản 10.3.1 trước đi. Vọc vạc, cài đi cài lại đc vài lần nữa chứ lên 10.3.2 thì chẳng làm gì đc đâu.
    Còn vấn đề kết nối như bạn trên nói thì cứ mở autoload lên, nó nhận máy là đc chứ BBlink lúc này nhận hay không cũng kệ.
    BB cài OS lỗi giữa chừng cũng chẳng sao nên không lo đâu.
     
Đang tải...