Tắt chức năng Allow-Deny mỗi khi chạy ứng dụng trong BB8830

Thảo luận trong '1001 câu hỏi về BlackBerry' bắt đầu bởi chuyangsing, 4/1/12.

Chia sẻ trang này

  1. chuyangsing New Member
    BB Model:
    8830

    Tham gia:
    27/12/11
    Số bài viết:
    29
    Được thích:
    0
    Máy mình chạy OS 4.5.0.175 download từ RIM. cài các ứng dụng như Opera mini, Gmap, Trekkbudy, TinyArlam, DDTyping. Nhưng khi mình khởi chạy các ứng dụng như TinyArlam thì có bảng thông báo hiện ra giống như của HĐH OS, nó bảo phải Allow hoặc Deny thì mới cho thực thi. Vấn đề này khắc phục ra sao. Mong các cao thủ giúp đỡ, vì mình là member mới. :D
    Cảm ơn nhiều!
     
    Tags:
  2. Congrats

    Congrats Member

    Tham gia:
    21/4/11
    Bài viết:
    384
    Được thích:
    11
    Khả năng là bạn chỉnh permission sai nên mỗi lần chạy nó lại hỏi. Đừng chỉnh gì cả, bấm phím ESC (back hay mũi tên) rồi chọn Save để lưu permission đi bạn.
     
  3. nmcnd

    nmcnd Member

    Tham gia:
    8/3/11
    Bài viết:
    129
    Được thích:
    4
    BB Model:
    9630
    Không chắc có thể khắc phục được không nhưng bạn thử lần lượt làm như sau:
    - Vào Option/ Security Option/ Firewall để status là disabled
    - Vào Option/ Security Option/ Application Permissions/ Edit Default Permissions chỉnh cho Allow hết, hình như phải khởi động lại
    - Sau đó trong Option/ Security Option/ Application Permissions, những cái nào in đậm thì thôi, còn lại những ứng dụng hay dùng mà chưa in đậm, bạn vào Edit permissions chọn allow hết
     
  4. chuyangsing

    chuyangsing New Member

    Tham gia:
    27/12/11
    Bài viết:
    29
    Được thích:
    0
    BB Model:
    8830
    Mình làm theo cách của bạn nhưng khi vào Option/ Security Option/ Firewall để chọn status là disabled thì có chữ enable có cái khóa màu đỏ ở bên trái, không thay đổi được. Khắc phục thế nào vậy?
     
  5. h3r0_z3r0

    h3r0_z3r0 Active Member

    Tham gia:
    29/3/11
    Bài viết:
    324
    Được thích:
    36
    BB Model:
    Bold9780+Z10+Z30
    Chắc chưa gỡ ITpolicy

    [ Posted by Mobile Device ] [​IMG]
     
  6. nmcnd

    nmcnd Member

    Tham gia:
    8/3/11
    Bài viết:
    129
    Được thích:
    4
    BB Model:
    9630
    Cái này mình không rõ, chờ cao thủ vậy nhé
     
  7. chuyangsing

    chuyangsing New Member

    Tham gia:
    27/12/11
    Bài viết:
    29
    Được thích:
    0
    BB Model:
    8830
    IT policy đã được Enable rồi bạn à! Mình vẫn chưa khắc phục được lỗi nêu ở bài viết trên, các bạn giúp đỡ thêm nhé, thanks all!
     
  8. Dragon19xx

    Dragon19xx Active Member

    Tham gia:
    28/11/11
    Bài viết:
    249
    Được thích:
    43
    BB Model:
    8700c
    Bạn thử làm theo bài hướng dẫn xóa IT policy là được ý mà

    [ Posted by Mobile Device ] [​IMG]
     
Đang tải...