Sao WIFI trên OS7 không tự connect?

Thảo luận trong 'BlackBerry OS 7' bắt đầu bởi Hoangcamapas, 12/4/12.

Chia sẻ trang này

  1. Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Số bài viết:
    1.492
    Được thích:
    450
    Chào anh em,
    Mình dùng os 7.1.0.342 trên 9810, trước có dùng mấy loại ROM khác nhưng đều bị hiện tượng: Khi đi làm về, bật wifi và trong vùng phủ sóng WIFI, trên BB tất nhiên đã ON chức năng WIFI nhưng không tự kết nối vào mạng. Phải mở phần WIFI Network và chọn connect thủ công.
    Trên OS6 không khi nào bị vậy cả.

    Đây là "tính năgn mới" của os7 hay là lỗi dở hơi?
     
    Tags:
  2. luvxinh

    luvxinh Well-Known Member

    Tham gia:
    19/1/11
    Bài viết:
    963
    Được thích:
    291
    OS 6 cũng bị vậy đó anh :">
    Nhưng ko hiểu sao lúc bị lúc ko :">
     
  3. Hoangcamapas

    Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Bài viết:
    1.492
    Được thích:
    450
    Trên os6 em hãy thử bản OS 6.0.666 chạy rất ổn, anh dùng 9700,9780 và 9800 đều dùng bản ROM 666 không bị lỗi này.

    Vẫn đang chờ anh em dùng OS 7 - anh em có bị hiện tượng này trên 9900 9810 9790 không?
     
  4. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.562
    Được thích:
    18.749
    BB Model:
    Passport
    Không thấy trên 99, dùng SmartWifi thấy tự bật wifi, tự kết nối luôn khi về nhà, tới cty hay tới mấy quán cafe quen :)

    [ Posted by Mobile Device ] [​IMG]
     
  5. d3vjl4ngl3

    d3vjl4ngl3 Member

    Tham gia:
    6/12/11
    Bài viết:
    408
    Được thích:
    4
    BB Model:
    9900r+s2+IP4
    1 do Rom máy bị lỗi phần WIFI bắt đc k conect đc
    2 do mạng WIFi đó nó bị trục trặc về WPA/.... ý m gặp mấy lầ rùi?
    RES BB là ok:D orr đợi 1 2 hôm conect bt ko bít nbguyeen nhân chính gây ra bạn ak:-ss
     
  6. inox01

    inox01 Member

    Tham gia:
    22/7/11
    Bài viết:
    226
    Được thích:
    2
    BB Model:
    PB + 9900
    Có lẽ do ROM thôi. Wipe rồi up lại thử bạn
    9900 không bị lỗi wifi vậy

    [ Posted by Mobile Device ] [​IMG]
     
  7. Hoangcamapas

    Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Bài viết:
    1.492
    Được thích:
    450
    Mình cài bản 7.1.0.284 và bản 7.1.0.342 đấy, đều bị lỗi thế. Lúc đang typing với anh em là đang cài lại bản 7.0.xxx xem sao.

    SmartWifi có bản 2.07 mới treenAppworld rồi nhưng ko cho down vì bắt Purchase. Anh em có bản mới hơn ko? Vì anh vnbb up bản 1.7.12 hơi cũ rồi. Nếu anh vnbb có bản mới thì share luôn nhé

    Em Tks anh
     
  8. Hoangcamapas

    Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Bài viết:
    1.492
    Được thích:
    450
    Đã cài lại bản ROM 7.0 thay vì 7.1
    Vẫn bị y hệt, không tự connect, smart wifi đã add wifi vào danh sách nhưng ko tự OFF WIFI mà vẫn trơ trơ ra đó :( Buồn.

    Anh vnbb đang dung version nào?
     
  9. BurningIce

    BurningIce Well-Known Member

    Tham gia:
    6/8/11
    Bài viết:
    937
    Được thích:
    263
    Bác nên up lại ROM mới, nhớ nên WIPE máy trước khi up và đừng có sử dụng mấy cái tool shrink OS, chỉ nên unstick mấy ứng dụng ko cần khi chạy file loader thôi

    [ Posted by Mobile Device ] [​IMG]
     
  10. Hoangcamapas

    Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Bài viết:
    1.492
    Được thích:
    450
    Đã xưa lắm rồi mình không shrink nữa. Vì shrink có thể nó bỏ đi các thành phần cần thiết. Uprom nguyên bản. Kể cả 7.1 và 7.0.

    [ Posted by Mobile Device ] [​IMG]
     
Đang tải...