Sao tin nhắn văn bản Bold 9780 chỉ có 70 ký tự ?

Thảo luận trong 'BlackBerry Bold' bắt đầu bởi Nhat Tan, 1/4/12.

Chia sẻ trang này

  1. Nhat Tan New Member
    BB Model:
    Tour 9630

    Tham gia:
    15/1/12
    Số bài viết:
    60
    Được thích:
    0
    Thông thường một tin nhắn văn bản là 160 ký tự, lúc trước xài Tour 9630 vẫn có 160 ký tự bình thường, bây giờ đang dùng Bold 9780 thì chỉ có 70 ký tự.

    Ai biết vì sao và làm cách nào để có 160 ký tự trong một tin nhắn văn bản không ?

    [​IMG]

    Thanks all !
     
    Tags:
  2. mandem

    mandem Member

    Tham gia:
    3/3/11
    Bài viết:
    121
    Được thích:
    10
    BB Model:
    passport
    tiếng việt chỉ có 70 ký tự thôi bác ah. Đỏi thành tiếng anh xem.
     
  3. aptx4869

    aptx4869 Active Member

    Tham gia:
    24/8/11
    Bài viết:
    335
    Được thích:
    48
    BB Model:
    Q10+9780+PB
    mình dùng tiếng Anh vẫn 70 kí tự, cũng đang théc méc dụ này, chưa test bên nhận thế nào.

    [ Posted by Mobile Device ] [​IMG]
     
  4. Nhat Tan

    Nhat Tan New Member

    Tham gia:
    15/1/12
    Bài viết:
    60
    Được thích:
    0
    BB Model:
    Tour 9630
    Đổi thành tiếng Anh vẫn 70 ký tự, ai hướng dẫn giúp em với :) Thank you :)

    [ Posted by Mobile Device ] [​IMG]
     
  5. mandem

    mandem Member

    Tham gia:
    3/3/11
    Bài viết:
    121
    Được thích:
    10
    BB Model:
    passport
    an alt + enter ấy, chọn tiếng anh. Chọn ngôn ngữ nhập là tiếng anh chứ khong phải chỉ chọn giao diện tiếng anh k thôi. :D
     
  6. tuankietlk1991

    tuankietlk1991 New Member

    Tham gia:
    5/1/12
    Bài viết:
    1
    Được thích:
    0
    bạn vào mục option lúc đang soạn tin nhắn->đến phần Data coding chuyển thành 7 bit là xong!!!!!
     
  7. DungSherlock

    DungSherlock Moderator

    Tham gia:
    2/6/11
    Bài viết:
    902
    Được thích:
    114
    BB Model:
    8700+9780+9320+PB
    @Nhat Tan Trường hợp này trong forum đã có nhiều bạn hỏi và đã được giải đáp rồi, trên OS6 sử dụng chế độ gõ là tiếng Việt thì phần tin nhắn chỉ được 70 ký tự (giống như hình ảnh Nhat Tan đã post), muốn có 160 ký tự như bình thường thì ấn alt+enter rồi chọn ngôn ngữ english (lưu ý: NÊN xóa toàn bộ nội dung tin nhắn bạn đang soạn khi ở ngôn ngữ tiếng Việt rồi chuyển đổi ngôn ngữ mới có tác dụng).

    [ Posted by Mobile Device ] [​IMG]
     
  8. Nhat Tan

    Nhat Tan New Member

    Tham gia:
    15/1/12
    Bài viết:
    60
    Được thích:
    0
    BB Model:
    Tour 9630
    Vẫn không được :) Em đã chuyển sang ngôn ngữ "English (US)" rồi nhưng vẫn là 70 ký tự, trong list khi bấm Alt + Enter chỉ có 3 lựa chọn: English (US), Tiếng Việt (Telex) và Tiếng Việt (Nhấn Nhiều Lần).

    Em đã chuyển sang "English (US)" nhưng không xuất hiện 160 ký tự.

    MOD giúp em nhé :)

    [ Posted by Mobile Device ] [​IMG]
     
  9. DungSherlock

    DungSherlock Moderator

    Tham gia:
    2/6/11
    Bài viết:
    902
    Được thích:
    114
    BB Model:
    8700+9780+9320+PB
    Khi nào ở góc phải màn hình BB của bạn còn ký hiệu VI/TLX như ở trên thì bạn vẫn chưa chuyển được ngôn ngữ, hãy xem lại cả phần "chú ý" mình post ở trên.

    [ Posted by Mobile Device ] [​IMG]
     
  10. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.113
    Được thích:
    3.880
    BB Model:
    Nothing
    Cái quan trọng nhất là: Input lang phải khác tiếng Việt. Data Coding phải là 7bit chứ không phải UCS2. Và cũng nên nhớ là, khi để Inputlang là tiếng Việt, tự động Data Coding chuyển sang UCS2.

    Các bạn thỏa các điều kiện đó thì mới được á!

    Mến!
     
  11. Nhat Tan

    Nhat Tan New Member

    Tham gia:
    15/1/12
    Bài viết:
    60
    Được thích:
    0
    BB Model:
    Tour 9630
    Done, thanks MOD nhiều nhé :)

    [ Posted by Mobile Device ] [​IMG]
     
  12. hoangthuan

    hoangthuan Moderator

    Tham gia:
    19/6/11
    Bài viết:
    1.859
    Được thích:
    285
    BB Model:
    87-97-PB-Q10-PP
    close topic! =D> =D> =D> :D
     
  13. muoiduong

    muoiduong Active Member

    Tham gia:
    9/5/12
    Bài viết:
    265
    Được thích:
    68
    BB Model:
    9780
    không quan trọng tiếng j bác ak
    vào options > sms text > tìm data coding chuyển thành 7bit là dc :)
     
Đang tải...