[REPORT & HELP] TRỤC TRẶC KHÓ HIỂU | WIFI TRÊN 9900 |

Thảo luận trong 'BlackBerry OS 7' bắt đầu bởi pat.vietnam, 16/11/11.

Chia sẻ trang này

  1. pat.vietnam Member
    BB Model:
    9900R

    Tham gia:
    13/5/11
    Số bài viết:
    72
    Được thích:
    5
    Mình bị hiện tượng như sau:

    Trước khi dùng MyTV mình dùng modem LinkSys có khả năng phát 2fi, khi đó mình dùng BlackBerry9700 và lướt 2fi vù vù, 2 máy Laptop cũng vậy > NO VẤN ĐỀ.

    Từ khi lắp MyTV do đặc thù nên bên VNN lắp thêm 1 modem Planet làm modem chính (lắp phone line vào modem này), sau đó nối 1 line từ đường LAN của modem Planet sang 1 đường vào LAN của modem LinkSys... 9700 vẫn lướt 2fi vù vù > NO VẤN ĐỀ

    Từ khi đổi sang BlackBerry9900 thì vào 2fi thoải mái ở các tiệm Coffe, Net, Cơ quan .... nhưng về đến nhà là chịu dù sóng 2fi cực khỏe > tắt đi Setup lại cả modem Planet lẫn modem LinkSys vẫn ko thay đổi > vờ báo hỏng Internet để nhân viên bên VNN đến sửa và setup lại chuẩn vẫn ko được > vờ báo hỏng MyTV để nhân viên tới sửa và setup vẫn ko được...... hiện tượng vẫn là có sóng 2fi cứ vào bất cứ Browser hay BlackBerryWeather ..v..v. đều chịu và khi đó thì dù có để BIS thì cũng ko thể vào được chỉ trừ các f/m như App World hay Push Mail là vẫn Ok.

    Hì hục các kiểu các tư thế, các chiêu, võ, mưu hèn kế bẩn vẫn chịu > điên tiết rút line điện thoại ra khỏi modem Planet và cắm trực tiếp vào modem LinkSys rồi Setup chuẩn theo thông số của VNN thì lại vào được vù vù.... nhưng cứ để modem Planet làm modem chính còn modem LinkSys chỉ làm chức năng phát 2fi thì chịu > và 1 điều đặc biệt là khi dùng modem Planet để làm modem chính và nối LAN để modem LinkSys làm phát 2fi thì khi truy cập Internet = Laptop đều vù vù nhưng 9900 thì không, dùng Laptop truy cập vào modem (192.168.1.1) thì chỉ vào setup của modem Planet được > không vào được modem LinkSys (trừ khi tắt modem Planet đi để mỗi modem LinkSys thì mới vào được LinkSys) và nếu dùng 9900 để vào Setup thì ngược lại chỉ vào được modem LinkSys và không thể vào được modem Planet.

    Ai giải bài toán hóc búa này hộ mình nhì .
     
    Tags:
  2. tomyduc

    tomyduc Member

    Tham gia:
    16/1/11
    Bài viết:
    144
    Được thích:
    1
    BB Model:
    9700
    Mình ko rành lắm n cũng bon tren bảo up rom khác thử coi

    [ Posted by Mobile Device ] [​IMG]
     
  3. trungif

    trungif Member

    Tham gia:
    20/3/11
    Bài viết:
    144
    Được thích:
    0
    Vấn đề này hình như là ở chỗ Modem và Router của bác chứ ko phải ở 9900, mà cũng lạ, bác xài Linksys vừa là Modem vửa là Router phát wifi ko gặp vấn đề gì thì cứ xài tiếp đi, nối thêm cái Planet kia chi cho khổ vậy?

    [ Posted by Mobile Device ] [​IMG]
     
  4. Hoangcamapas

    Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Bài viết:
    1.492
    Được thích:
    450
    pat.vietnam đã khắc phục đc chưa?
    Con 9900 nó đang dung gateway của Linksys nên khi gõ 192.168.1.1 nó vào Linksys
    Còn trên laptop nó hiểu gateway là Planet nên bạn gõ nó chạy ra giao diện Planet.

    Bạn phải tắt DHCP của Planet dung của Linksys để cấp phát IP.
    Update Firmware của Planet và chon chế độ Mode chuyển thử giữa WEP và WPA2

    Báo kết quả
     
Đang tải...