Rắc rối với wifi của 8900

Thảo luận trong '1001 câu hỏi về BlackBerry' bắt đầu bởi thangpzoo, 9/10/12.

Chia sẻ trang này

  1. thangpzoo Member
    BB Model:
    8830

    Tham gia:
    2/5/11
    Số bài viết:
    90
    Được thích:
    0
    em mới chuyển từ 88 lên 89. mọi thứ bt riêng có khoản wifi của em này là em hơi bí chút, mong các bro giup em. chả là em có kết nối dc wifi. nhưng k vào dc mạng dù là bằng ucweb hay browser. em đã chuyển qua hotspot browser nhưng khi out ra lại về viettel wap. khi vào manage conection thi mục wifi hiện gạch ngang chứ k phải dấu tích v như mục mobile network. em dùng rom tối ưu 1067. pin khá đc. mọi người co ai bị như em hoặc đã từng bị thì giúp em với nhé. xin cảm ơn mọi người ạ.

    [ Posted by Mobile Device ] [​IMG]

    [ Posted by Mobile Device ] [​IMG]
     
    Tags:
  2. mr_cancer2206

    mr_cancer2206 Active Member

    Tham gia:
    15/2/11
    Bài viết:
    876
    Được thích:
    49
    BB Model:
    Bold 9000
    Wifi thì nó có kí hiệu màu vàng gạch ngang là đúng rồi bác ạ :D.
    Còn vào mạng bằng UCBROWSER bác nói không được thì bác xem lại trong phần SETTING - SWITCH ACCESS POINT xem. (Bấm  - 7 - 6 là ra) rồi chọn đúng cái WIFI transport xem có được không nhé (nó là những mục trong Servicebook mà :D).
    Còn vào mạng qua wifi bằng browser thì một số điểm phát wifi e thử trên Black Berry cũng không vào mạng đc thật nên không rõ lắm, bác xem lại xem Default Browser bác để là Hotspot chưa :D.

    [ Posted by Mobile Device ] [​IMG]
     
  3. thangpzoo

    thangpzoo Member

    Tham gia:
    2/5/11
    Bài viết:
    90
    Được thích:
    0
    BB Model:
    8830
    Cám ơn bác. Em xin có ý kiến vs bác như thế này ạ. Ucweb thì em đã chuyển accesspoint sang wifi nhưng k được. Còn cái default browser kia em chuyển sang hotspot nhưng khi out ra vào lại nó lại về wap browser. Làm sao bây h hả các bác. K bắt được wifi thì 8900 mất di chức năng rồi.

    [ Posted by Mobile Device ] [​IMG]
     
  4. mr_cancer2206

    mr_cancer2206 Active Member

    Tham gia:
    15/2/11
    Bài viết:
    876
    Được thích:
    49
    BB Model:
    Bold 9000
    @@!~. Thế khi vào mạng băng UC thì nó không kết nối qua wifi mà vẫn vào bằng EDGE hay là nó báo như nào hả bác.

    [ Posted by Mobile Device ] [​IMG]
     
  5. thangpzoo

    thangpzoo Member

    Tham gia:
    2/5/11
    Bài viết:
    90
    Được thích:
    0
    BB Model:
    8830
    sau khi UC chọn access point là wifi thì k vào dc, browser cũng k, các app khác cũng không. mà rõ ràng là đã nhận wifi rồi các bác ạ
     
  6. mr_cancer2206

    mr_cancer2206 Active Member

    Tham gia:
    15/2/11
    Bài viết:
    876
    Được thích:
    49
    BB Model:
    Bold 9000
    bác có chọn đúng cái access point là
    Mã:
    Wifi - TCP/IP Transport [WPTCP]
    không? (Không phải cái [Browser Config] đâu nhé :D.
    Bác xem lại cả cái Default Permisson xem đã allow hết cho các apps trong máy chưa :D
     
  7. thangpzoo

    thangpzoo Member

    Tham gia:
    2/5/11
    Bài viết:
    90
    Được thích:
    0
    BB Model:
    8830
    vậy ah bác. hnay em chọn cái [Browser Config] mới nản chứ, mai em lên lớp test lại, cám ơn bác nhé, thế còn vụ browser không chuyển dc sang hotspot browser giải quyết thế nào ạ. nó cứ ở wap browser nên em k vào dc bằng wifi<br /><br />--- Added at 09/10/2012, 22:43 ---<br /><br />Default Permisson em toàn để mặc định thui. cái nào yêu cầu thì em mới vào allow hết
     
  8. apple13

    apple13 Member

    Tham gia:
    26/10/11
    Bài viết:
    88
    Được thích:
    4
    dùng UC mà qua wifi lúc vào trang đầu tiên nó sẽ có báo "you are using wifi" đó. mà của m cài vào nó để default access point là wifi luôn mà, có cần chỉnh j đâu :-s
    còn cái browser b vào option - advanced options - browser chuyển thành hotspot xem có đc k?
    các apps b thử wifi là những app nào vậy?
     
  9. mr_cancer2206

    mr_cancer2206 Active Member

    Tham gia:
    15/2/11
    Bài viết:
    876
    Được thích:
    49
    BB Model:
    Bold 9000
    Cái Browser thì e cũng chả rõ nữa. Bác vào Option - Advance Option - Browser - Default Browser configuration chọn Hotspot Browser - SAVE.
    Nếu không được thì bác xem cài bản service book khác thử xem :-??
     
  10. thangpzoo

    thangpzoo Member

    Tham gia:
    2/5/11
    Bài viết:
    90
    Được thích:
    0
    BB Model:
    8830
    Servicebook của em là loại tự load khi lắp sim vt các bác ạ. Em chỉ thử có UC vs BROWSER thôi. Khổ 1 cái là BROWSER cứ chuyển sang hotspot thoát ra vào lại là lại về wap BROWSER. Mặc dù em đã save rồi

    [ Posted by Mobile Device ] [​IMG]
     
  11. thangpzoo

    thangpzoo Member

    Tham gia:
    2/5/11
    Bài viết:
    90
    Được thích:
    0
    BB Model:
    8830
    tình trạng của em đã dc khắc phục rồi nhé các bác, vấn đề là ntn thôi, do em để data service là off( tại sợ bị trừ tiền khi kết nối wifi) vì cứ nghĩ cái đó chỉ off data của mạng EDGE thôi, ai ngờ nó là off luôn cả của wifi nữa nên k vào dc là phải. em on lên và chọn trong uc là Wifi - TCP/IP Transport [WPTCP] thì vào dc ngay. các pm còn lại như OM hay googlemap thì ưu tiên wifi nên chạy ok hết. browser thì ấn W sẽ chạy qua EDGE. còn muốn chạy qua wifi thì phải ấn B. thêm nữa phải để Option - Advance Option - Browser - Default Browser configuration chọn Hotspot Browser - SAVE. thì mới vào dc browser bằng wifi. mày mò mãi cũng ra. cảm ơn các bác 1 lần nữa nhé
     
  12. mr_cancer2206

    mr_cancer2206 Active Member

    Tham gia:
    15/2/11
    Bài viết:
    876
    Được thích:
    49
    BB Model:
    Bold 9000
    Ặc 8-}. Ra là lại như vậy ak? Bác k nói rõ ra làm a.e tưởng sao :)).

    [ Posted by Mobile Device ] [​IMG]
     
  13. apple13

    apple13 Member

    Tham gia:
    26/10/11
    Bài viết:
    88
    Được thích:
    4
    hóa ra là rứa :))))))
     
Đang tải...