Q5_ Vấn đề sạc pin.

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi haita, 25/2/14.

Chia sẻ trang này

  1. haita Active Member
    BB Model:
    Q10

    Tham gia:
    3/7/13
    Số bài viết:
    336
    Được thích:
    75
    Máy mình dùng os 10.2.1.2102 không sạc đc pin khi mở máy. Mn sạc thì phải tắt máy hoặc sạc qua máy tính. Lúc mới mua về dùng os 10.1 sạc vô tư. Ai bị như mình không?
     
    Tags:
  2. petertinh

    petertinh Đời bể dâu, ai biết sao ngày mai!

    Tham gia:
    9/8/11
    Bài viết:
    5.851
    Được thích:
    11.150
    BB Model:
    Passport
    Trường hợp này lạ và hồi giờ mình dùng BlackBerry chưa gặp. Ngay cả đang dùng con Q5 cũng không thấy tình trạng này. Bạn dùng sạc cho con Q5 là loại nào?
     
  3. haita

    haita Active Member

    Tham gia:
    3/7/13
    Bài viết:
    336
    Được thích:
    75
    BB Model:
    Q10
    Xạc củ bẹp bẹp, dòng 750 mA. Ah, mà mình dùng sạc to liền cả dây của bb (lúc trước dùng cho 963 và978) thì lại được (dòng 700 mA). Và còn thêm điều này nữa là nếu thay dây cáp zin bằng một cáp khác (cáp đểu) thì xạc lúc mở máy vẫn được.
     
  4. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    646
    Được thích:
    156
    BB Model:
    Passport
    Bác thay cái sạc zin xem nào.e chả bị như bác bao h :(
     
  5. haita

    haita Active Member

    Tham gia:
    3/7/13
    Bài viết:
    336
    Được thích:
    75
    BB Model:
    Q10
    Xạc mình mua theo máy mà.
     
  6. discodisco

    discodisco Active Member

    Tham gia:
    30/9/11
    Bài viết:
    100
    Được thích:
    31
    BB Model:
    9000 Q5
    có phải xạc này ko
    [​IMG]
    nếu phải thì mình cũng đang dùng nhé , xạc bình thường , bạn xem lại máy xem sao
     
  7. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    646
    Được thích:
    156
    BB Model:
    Passport
    Sạc theo máy là loại này ker mà
    IMG_20140226_143912. IMG_20140226_143835_hdr.
     
  8. haita

    haita Active Member

    Tham gia:
    3/7/13
    Bài viết:
    336
    Được thích:
    75
    BB Model:
    Q10
    Loại này cơ.
     

    Các file đính kèm:

  9. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    646
    Được thích:
    156
    BB Model:
    Passport
    loại này cũng đi theo máy :D nhưng có khả năng sạc tàu .bác thay cái sạc loại # xem ntn
     
  10. haita

    haita Active Member

    Tham gia:
    3/7/13
    Bài viết:
    336
    Được thích:
    75
    BB Model:
    Q10
    Thấy nó ghi made in china.
     
  11. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    646
    Được thích:
    156
    BB Model:
    Passport
    Của mình ghi made in india
    IMG_20140226_190900_hdr.
     
  12. Pham Vu Nghia

    Pham Vu Nghia Member

    Tham gia:
    19/11/13
    Bài viết:
    105
    Được thích:
    11
    BB Model:
    Q5-PlayBook-8700G
    Lỗi do trong lúc cài rom r b cài lại xem :)
     
  13. haita

    haita Active Member

    Tham gia:
    3/7/13
    Bài viết:
    336
    Được thích:
    75
    BB Model:
    Q10
    Cài lại rồi nhưng không đc bạn. Để có rom mới cài xem sao. Tạm thời đổi xạc với vợ. Mà buồn cười thật, máy mình xạc cái xạc nào cũng đc trừ nó. Nó xạc cái máy nào cũng được trừ máy mình.
     
  14. Pham Vu Nghia

    Pham Vu Nghia Member

    Tham gia:
    19/11/13
    Bài viết:
    105
    Được thích:
    11
    BB Model:
    Q5-PlayBook-8700G
    Bạn up lại xuống các bản room dưới xem nếu k tốt nhất mang máy đi bảo hành thôi @@
     
  15. haita

    haita Active Member

    Tham gia:
    3/7/13
    Bài viết:
    336
    Được thích:
    75
    BB Model:
    Q10
    Thôi khỏi bạn ah? Máy ok, sạc ok, có việc là nó sạc ko vào máy mình.
     
Đang tải...