Q10 không rung khi up lên OS 10.3.0.296

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi buratino, 28/5/14.

Chia sẻ trang này

  1. buratino New Member
    BB Model:
    9780

    Tham gia:
    25/5/12
    Số bài viết:
    5
    Được thích:
    0
    Các bác làm ơn cho em hỏi thăm tí xíu. Em có con Q10 sau khi up lên OS 10.0.3.296 thì chỉnh rung không được, chỉ khi chọn Profile là Vibrate Only thì nó mới rung thôi. Bác nào biết khắc phục lỗi này chỉ em với. Em cám ơn các bác nhiều.
     
    Tags:
  2. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
  3. buratino

    buratino New Member

    Tham gia:
    25/5/12
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    9780
    Cám ơn bác guntx nhiều nhiều nha. Em tải file về thử cái đã.
     
  4. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    File đó là của Z 10. Bạn tự extract file autoload q10 của bạn mà load vào không lại lỗi mất
     
  5. buratino

    buratino New Member

    Tham gia:
    25/5/12
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    9780
    Bác guntx hướng dẫn em extract file autoload Q10 với. Nếu bác có file sys.settings-10.3.0.37.bar của Q10 cho em xin thì càng tốt hi hi hi. Em load file sys.settings-10.3.0.6.bar vô thì đã rung được rồi. Còn load ngược lại sys.settings-10.3.0.37.bar thì chưa có file của Q10 để load. Load file sys.settings-10.3.0.37.bar theo link của bác thì nó lại mất rung.
     
  6. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Dùng sachesi để extract. Mình dùng Z10STL100-2 không có file q10 :D
     
Đang tải...