Q10 không lên nguồn @_@

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi nmduc073, 11/5/15.

Chia sẻ trang này

  1. nmduc073 Well-Known Member
    BB Model:
    Passport

    Tham gia:
    6/8/12
    Số bài viết:
    1.213
    Được thích:
    475
    Sáng nay mình còn sử dụng bình thường. RỒi mình rút sim và thẻ nhớ ra, cắm vào máy khác để sử dụng. Không để ý đến con Q10 nữa. Cũng cắm pin vào bình thường. Lúc chiều mình mới nhớ đến nó, bấm nút nguồn thì không thấy lên gì cả. Giờ nó nằm im lìm luôn. Mọi người ai biết cách vui lòng chỉ giúp mình.
    Mình đang cắm vào máy laptop nhưng không thấy nhận gì cả.
     
    Tags:
  2. luvxinh

    luvxinh Well-Known Member

    Tham gia:
    19/1/11
    Bài viết:
    963
    Được thích:
    291
    rút pin ra chờ mấy phút cắm lại xem bạn
     
  3. nmduc073

    nmduc073 Well-Known Member

    Tham gia:
    6/8/12
    Bài viết:
    1.213
    Được thích:
    475
    BB Model:
    Passport
    Hic. Vẫn không được. @_@
     
  4. congsona4

    congsona4 Active Member

    Tham gia:
    10/12/11
    Bài viết:
    208
    Được thích:
    52
    BB Model:
    8700
    tháo pin ra cắm máy vào laptop xem có hiện tượng lên chữ blackberry rồi hiện cục pin gạch chéo ko? ko hiện thì có khả năng chúc mừng bạn dc thay máy mới
    ah quên thử dùng sạc đa năng kích pin lên nhé
     
  5. nmduc073

    nmduc073 Well-Known Member

    Tham gia:
    6/8/12
    Bài viết:
    1.213
    Được thích:
    475
    BB Model:
    Passport
    Mình đã thử tháo rồi nhưng đen thui. Đang nhờ đứa em trong phòng mang đi sửa giúp. Haiza.
     
  6. nmduc073

    nmduc073 Well-Known Member

    Tham gia:
    6/8/12
    Bài viết:
    1.213
    Được thích:
    475
    BB Model:
    Passport
    Các bạn chỉ giúp mình chỗ nào trên SG có thể sửa vụ chết nguồn này với.
    Xin cám ơn.
     
Đang tải...