Help Q10 không lên màn hình sau khi mở khoá màn hình

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi A.Duc, 11/10/14.

Chia sẻ trang này

  1. A.Duc New Member
    BB Model:
    Q10

    Tham gia:
    11/10/14
    Số bài viết:
    1
    Được thích:
    0
    Chào mọi người trên diễn đàn,

    Em mới chuyển sang dùng BB, mua Q10 - SQN100-3 - Canada (OS-10.2.1 - update qua OTA) em gặp vấn đề về màn hình như sau nhờ các cao thủ BB giúp đỡ:
    • Màn hình đang ở chế độ khoá, bình thường em ấn phím mở khoá ở đỉnh máy, vuốt lên hoặc ấn các phím số thì màn hình wake up ngay.
    • Nhưng thỉnh thoảng làm các thao tác như ở trên thì chỉ có bàn phím sáng lên nhưng màn hình không lên, em vuốt hoặc thử chạm nhiều lần trên màn hình thì cũng có lúc lên hoặc không (không lên phải reset máy hoặc tháo pin)
    • Giữ nút power thì vẫn hiện ra màn hình đếm ngược để tắt máy hoặc khi chạm nhiều lần để màn hình sáng lên thì nó vào các app (do mình chạm nhiều lần lên màn hình) --> vậy nên theo em đoán thì màn hình vẫn hoạt động nhưng thỉnh thoảng đèn màn hình không lên.
    Em mua hàng xách tay ở Nhật Cường định mang ra đổi lúc còn 2 ngày đổi máy nhưng lúc bị lúc không nên không mang ra nữa, em cũng chưa mang ra thử bảo hành, lên đây nhờ mọi người giúp trước và xem ai có bị lỗi như em ko?
     
    Tags:
  2. bitis06

    bitis06 Well-Known Member

    Tham gia:
    8/10/11
    Bài viết:
    1.292
    Được thích:
    601
    BB Model:
    CLASSIC+PASSPORT.
    Đã gặp trường hợp như vậy.
    Bạn download 1 bản rom OFF ( nếu ko thích vọc leak) mới nhất rồi up rom lại.


    FROM Q.
     
    A.Duc thích bài này.
  3. nightwish13

    nightwish13 New Member

    Tham gia:
    7/10/11
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    Q10
    Q10 mình cũng bị tình trạng như vậy, thông thường bỏ vào túi quần lấy ra rồi mở máy thì chỉ thấy đèn bàn phím sáng, màn hình không sáng.
    Bạn cho mình hỏi bản ROM OFF là gì? có thể cho mình link download không? hiện mình đang ở OS 10.3.1.1779
     
  4. tapbanbi

    tapbanbi New Member

    Tham gia:
    28/10/12
    Bài viết:
    20
    Được thích:
    1
    BB Model:
    8707g
    E search mãi mới ra bài này. con q10 của e cũng bị tình trạng tương tự, bác chủ thớt đã tìm được lí do chưa ạ.
     
  5. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    up bản rom mới nhất bằng autoloader xem sao đi mấy bạn
     
  6. tapbanbi

    tapbanbi New Member

    Tham gia:
    28/10/12
    Bài viết:
    20
    Được thích:
    1
    BB Model:
    8707g
    e qua HNO3, các bác í tháo ra lắp cáp lại là ok. lỏng cáp bác ạ.
     
Đang tải...