Hỏi Q10 bị lỗi camera trước

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Phùng Chính, 9/1/16.

Chia sẻ trang này

  1. Phùng Chính Member
    BB Model:
    Q10

    Tham gia:
    3/6/14
    Số bài viết:
    81
    Được thích:
    22
    Q10 của mình wipe máy nhưng đến tận khi hết cạn pin vẫn chưa xong. mình làm theo hướng dẫn trên diễn đàn, kết nối với BlackBerry link để cập nhập lại phần mềm. sau khi cập nhật xong thì giờ camera trước lại bị lỗi không chụp được, màn hình thì chỉ hiện một loạt màu sắc giống ti vi ngày xưa khi hết chương trình ( có ảnh phía dưới). Mình tham khảo trên diễn đàn thấy có một vài người cũng bị giống mình mà không thấy có cách khắc phục. Các bác cao nhân ở đây có ai giúp đc mình ko ạ? IMG_20160109_090946. IMG_20160109_090946.
     
    Tags:
  2. Gió Lạnh

    Gió Lạnh Member

    Tham gia:
    24/5/13
    Bài viết:
    76
    Được thích:
    20
    BB Model:
    9000
    HN thì bác đem e ktra cho nhé
     
  3. haivinhit

    haivinhit Active Member

    Tham gia:
    14/11/14
    Bài viết:
    100
    Được thích:
    27
    BB Model:
    Q10-SQN100-3
    hehe sao lưu mọi thứ quan trọng rồi autoload = xong
    à mà sao Q10 mình đang dùng khi wipe chỉ vèo cái xong nhỉ, hay nó làm ẩu vậy ta ?
     
  4. Phùng Chính

    Phùng Chính Member

    Tham gia:
    3/6/14
    Bài viết:
    81
    Được thích:
    22
    BB Model:
    Q10
    Em outoload rồi vẫn không hết bác ạ! Ko biết có phải tại phần cứng ko nữa!
     
  5. Phùng Chính

    Phùng Chính Member

    Tham gia:
    3/6/14
    Bài viết:
    81
    Được thích:
    22
    BB Model:
    Q10
    Em outoload rồi vẫn không hết bác ạ! Ko biết có phải tại phần cứng ko nữa!
     
  6. Thanh Niên Nghiêm Túc !

    Thanh Niên Nghiêm Túc ! Active Member

    Tham gia:
    4/12/13
    Bài viết:
    418
    Được thích:
    121
    BB Model:
    BlackBerry Passport
    k hết chắc phần cứng rồi bác .
     
Đang tải...