Playbook sau khi wipe và upgrade os mới không có app nào ngoài browse

Thảo luận trong 'Hướng dẫn - Chia sẻ kinh nghiệm - Hỏi/Đáp (PB)' bắt đầu bởi khuonghus, 8/4/13.

Chia sẻ trang này

  1. khuonghus Active Member
    BB Model:
    z30

    Tham gia:
    18/6/12
    Số bài viết:
    364
    Được thích:
    98
    Mình mới sử dụng playbook, lúc đầu máy vẫn có các phần mềm như appworld, document to go và các icon camera, caculator,...Do BBID là của người khác, mình đã wipe lại máy để đăng nhập bằng BBID của mình. Nhưng sau khi wipe máy thì chỉ còn lại mỗi browse của máy, các mục khác đều biến mất hết. Mình đã cho update lên OS mới nhất rồi nhưng vẫn không có tác dụng, mà các ứng dụng này mình search lại không ra. Vậy ai có thể giúp mình link tải các ứng dụng này được không, mình cảm ơn rất nhiều ^:)^
     
    Tags:
    DuongChiThanhMai Duong Toan thích bài này
  2. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    mất ứng dụng do người dùng cài đặt thôi chứ ứng dụng gốc vẩn có chứ bạn. ví dụ như: danh bạ, trình duyệt, nhạc, video, ảnh, bb world........
     
  3. khuonghus

    khuonghus Active Member

    Tham gia:
    18/6/12
    Bài viết:
    364
    Được thích:
    98
    BB Model:
    z30
    Mình chỉ thấy duy nhất icon browse trên màn hình home, còn lại không hề có một icon nào khác, vậy nên mới thấy lạ bạn ạ, hic. :((
     
  4. chanhan_88

    chanhan_88 Member

    Tham gia:
    3/11/12
    Bài viết:
    134
    Được thích:
    23
    BB Model:
    0902256269
    Bệnh này của pác quá lạ.. :D
     
  5. khuonghus

    khuonghus Active Member

    Tham gia:
    18/6/12
    Bài viết:
    364
    Được thích:
    98
    BB Model:
    z30
    Hic, chỉ một cái security wipe là chả còn gì nữa, bó tay luôn các bác ạ, :((
     
  6. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.477
    Được thích:
    2.076
    BB Model:
    Z30 + Pearl 8120
  7. khuonghus

    khuonghus Active Member

    Tham gia:
    18/6/12
    Bài viết:
    364
    Được thích:
    98
    BB Model:
    z30
    Thanks anh khaisilk1910 nhé!
     
  8. mongkhuyet

    mongkhuyet Member

    Tham gia:
    2/8/11
    Bài viết:
    89
    Được thích:
    4
    BB Model:
    8700
    Bác ơi bác sửa được chưa? Em cũng mới wipe máy và bị tình trạng tương tự. Mà pc lại không nhận PB nên không biết uproom sao nữa :((
     
  9. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    Cái này là do update chưa được. Bạn vô update lại đi xem nó cho update k.

    [ Posted by Mobile Device ] [​IMG]
     
  10. mongkhuyet

    mongkhuyet Member

    Tham gia:
    2/8/11
    Bài viết:
    89
    Được thích:
    4
    BB Model:
    8700
    Em đang dùng bản 2.1.0.1526, không update được bác ạ. Bùn quá<br /><br />--- Added at 11/04/2013, 11:44 ---<br /><br />Có ai chữa giúp em cái bệnh này với :(
     
  11. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    Thử wipe lại rồi update lại xem sao. Hoặc bạn thử kéo hết icon trên thanh trên cùng xuống rồi reset lại xem kết quả thế nào.

    [ Posted by Mobile Device ] [​IMG]
     
  12. tuanlper

    tuanlper New Member

    Tham gia:
    28/11/11
    Bài viết:
    13
    Được thích:
    0
    BB Model:
    9900
    mình cũng mới bị tình trạng như vậy. khi wipe xong thì có update hon 300mb bạn update xong là có lại những ứng dụng ở dưới thôi, nên up lại rom qua pc thì mới có đầy đủ lại..
     
  13. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    M wipe lại rồi update trực tiếpncungr đầu đủ đó thôi bạn

    [ Posted by Mobile Device ] [​IMG]
     
  14. thantaiva

    thantaiva New Member

    Tham gia:
    10/4/12
    Bài viết:
    10
    Được thích:
    2
    BB Model:
    9700
    mình cũng vừa wipe lại sáng nay, khi mới đầu qua phần cài đặt vào màn hình chính thì chỉ thấy icon browser, sau đó máy hỏi update lên phiên bản mới, mình chọn ok, để máy tự update xong nó reset lại là hiện các phần mềm mặc định của máy mà . ( Trong quá trình cài đặt có phần wifi thì bạn bật sẵn lên, và trước khi wipe thì máy mình os2.1.0.1526, khi wipe xong vẫn là 2.1.0.1526 thế mà nó vẫn còn đòi update)
     
  15. eric86

    eric86 Member

    Tham gia:
    4/6/11
    Bài viết:
    56
    Được thích:
    5
    BB Model:
    BlackBerry 4ever.
    Mình cũng mới gặp tình huống nãy, rom 2.1.0.1526, khắc phục là bật wifi lên và update là xong

    [ Posted by Mobile Device ] [​IMG]
     
  16. ongtieu

    ongtieu New Member

    Tham gia:
    4/4/13
    Bài viết:
    10
    Được thích:
    1
    BB Model:
    playbook
    bác wipe lại rồi update là được. máy mình mỗi lần wipe đều giống như bác. update là có icon
     
  17. tuquangtran123

    tuquangtran123 Member

    Tham gia:
    20/8/12
    Bài viết:
    53
    Được thích:
    9
    BB Model:
    12345
    mau nhất là reset lại máy :))
     
  18. JustinLee

    JustinLee New Member

    Tham gia:
    10/5/13
    Bài viết:
    11
    Được thích:
    1
    BB Model:
    PB+BB9000
    như mình thì wipe xong và update lên 1526 thì vẫn chỉ có browser ở màn hình chính và sau khi reset lại nó lại hiện lên đầy đủ các icon đã đc cập nhật :D
     
  19. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook

    E đã bị như bác khi mới mua máy, người bán wipe một cái về nhà chỉ còn mỗi cái browser và setup. nhưng bác update lai os là sẽ bình thường thôi không có vấn đề gì đâu.
     
  20. khuonghus

    khuonghus Active Member

    Tham gia:
    18/6/12
    Bài viết:
    364
    Được thích:
    98
    BB Model:
    z30
    Cái đó mình đã sửa xong rồi, cũng chẳng nhớ là đã làm thế nào, vì khi update lên os mới thì ban đầu vẫn bị.
     
Đang tải...