Pin 9700

Thảo luận trong 'BlackBerry Bold' bắt đầu bởi kanna, 20/12/14.

Chia sẻ trang này

  1. kanna New Member
    BB Model:
    9700

    Tham gia:
    20/12/14
    Số bài viết:
    4
    Được thích:
    0
    Các bạn cho mình hỏi cái này với, tình hình là mình có con 9700. Lúc pin còn nhiều dùng bình thường thì không sao, nhưng mà lên youtube xem video, khoảng 20 phút sau là máy tắt, bật lên thì báo là hết pin. Tháo pin ra để 1 lúc rồi lắp vào lại thì pin lại lên 60%. Mình không dùng BIS nha. Dùng wifi thôi.
    Ai biết em nó bị gì thì giúp mình với. Tks!
     
    Tags:
  2. lopmam

    lopmam Active Member

    Tham gia:
    18/6/12
    Bài viết:
    850
    Được thích:
    238
    BB Model:
    BlackBerry z10 stl 2
    Thay cục # thử coi bạn
     
    kanna thích bài này.
  3. kanna

    kanna New Member

    Tham gia:
    20/12/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    9700
    Để mình thử. Tks bạn !
     
  4. Hoang Sinh

    Hoang Sinh Member

    Tham gia:
    28/5/14
    Bài viết:
    130
    Được thích:
    9
    BB Model:
    Z10 stl 100-2
    Sao em xem youtube toàn hìnnh trước tiếng mí tiếng trc hình nhỉ, xem 3g thì thôi rồi vỡ hình linh tinh lên có cách nào khắc phục không nhỉ
     
  5. lopmam

    lopmam Active Member

    Tham gia:
    18/6/12
    Bài viết:
    850
    Được thích:
    238
    BB Model:
    BlackBerry z10 stl 2
    theo mình thì do mạng tải chưa xong bạn đã coi luôn, thử vvifi coi có khác k nhé
     
  6. kanna

    kanna New Member

    Tham gia:
    20/12/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    9700
    Hoang Sinh: cho mình hỏi cái này với, 9700 của mình ban đầu dùng 666 thì wifi được, 3g thì khi nào bật mới dùng được, còn để 2g thì không dùng được, rất ok, nhưng khi mình up lên 756, 706, 448 thì wifi không dùng được, 2g thì lại vào được internet, giống như là 2g với 3g như nhau, bật hay tắt vẫn vào được internet.

    Con khi up rom bằng vnbbutils, đến bước xác nhận Pin, mình chọn next nhưng máy lại tự động reset và vnbbutils báo là mất kết nối, không tiếp tục up rom được. Rất đau đầu vấn đề này. Mong bạn giúp mình với. Tks!
     
  7. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    con 9700 của mình cũng y như vậy, mà mới bị tầm hơn tháng nay thôi. cứ xem phim hay youtube trên mạng là bị, đọc tin tức trên mạng thì không sao.:(
     
  8. kanna

    kanna New Member

    Tham gia:
    20/12/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    9700
    thằng bạn mình cũng bị thế,vừa cắm sạc vừa dùng thì thoải mái luôn
     
  9. Hoang Sinh

    Hoang Sinh Member

    Tham gia:
    28/5/14
    Bài viết:
    130
    Được thích:
    9
    BB Model:
    Z10 stl 100-2
    Máy mình cũng không up đc thế mình thưt cài lại bbd thì lại đc bạn à bạn thử xem
     
Đang tải...