Leaked OS 10.3.0.296 cho BlackBerry Z10 (STL100-2/3/4)

Thảo luận trong 'Hệ điều hành BB10' bắt đầu bởi petertinh, 11/5/14.

Chia sẻ trang này

  1. lanhkh

    lanhkh Active Member

    Tham gia:
    13/7/11
    Bài viết:
    169
    Được thích:
    72
    BB Model:
    Priv
    Vậy bạn có cách nào xử lý không vậy?
     
  2. xuanquyenz133

    xuanquyenz133 Well-Known Member

    Tham gia:
    24/2/11
    Bài viết:
    1.057
    Được thích:
    714
    BB Model:
    Bold9650V+Z10+PB64Gb
    Lại nóng rồi. Nóng thế thì ai chỉ bảo cho bạn dc, ko có tinh thần cầu thị.
    Xin nói với bạn là bạn úp kiểu gì cũng ko nói rõ, nếu up lên 10.3 sau đó restore app full của 10.2 thì 99% app Android sẽ bị bật ra tanh tách nhé.

    Z10-STL2
     
    lanhkh thích bài này.
  3. lanhkh

    lanhkh Active Member

    Tham gia:
    13/7/11
    Bài viết:
    169
    Được thích:
    72
    BB Model:
    Priv
    Vậy xử lý như thế nào hả bạn. Mình restore theo cách bạn nói đó
     
  4. meocucdien

    meocucdien Well-Known Member

    Tham gia:
    10/7/13
    Bài viết:
    1.579
    Được thích:
    736
    BB Model:
    Z10-Q10-Passport
    Với những nội dung cung cấp rất ngắn gọn như vậy thì các ý kiến hỗ trợ của bác xuanquyenz133 ở trên cho bạn chả có gì sai cả. Và mình cũng nghĩ là bạn up Rom xong có một số action nào đó mà chưa đề cập đến, ví dụ như full restore chẳng hạn. Tốt nhất không nên restore, cài lại rom hoặc Factory reset máy thôi.

    Mình cài app Android xài phe phé, STL-2 nhé.

    IMG_20140515_122119.
     
    lanhkh thích bài này.
  5. xuanquyenz133

    xuanquyenz133 Well-Known Member

    Tham gia:
    24/2/11
    Bài viết:
    1.057
    Được thích:
    714
    BB Model:
    Bold9650V+Z10+PB64Gb
    Ha ha. Mình nói ko sai mà.
    Bạn up lại, chỉ restore media và settings thôi, các app cài lại hết nhé.
    Hãy cứu mình trước khi trời cứu nhé!

    Z10-STL2
     
    lanhkh thích bài này.
  6. lanhkh

    lanhkh Active Member

    Tham gia:
    13/7/11
    Bài viết:
    169
    Được thích:
    72
    BB Model:
    Priv
    Sao mình full restore ở bản 10.2 thì không bị, mà lên 10.3 thì xảy ra tình trạng này bạn ah.
     
  7. hnd1710

    hnd1710 Well-Known Member

    Tham gia:
    2/4/13
    Bài viết:
    1.743
    Được thích:
    1.314
    BB Model:
    Passport
    Uh 99% bị còn 1% của mình full restore k bị,app Android vẫn chạy ầm ầm :D
     
  8. xuanquyenz133

    xuanquyenz133 Well-Known Member

    Tham gia:
    24/2/11
    Bài viết:
    1.057
    Được thích:
    714
    BB Model:
    Bold9650V+Z10+PB64Gb
    10.2 khác bạn ơi. Mình đã dính trưởng đợt up lên 10.3.0.140 nên tư vấn cho bạn thế thôi.

    Z10-STL2
     
    lanhkh thích bài này.
  9. xuanquyenz133

    xuanquyenz133 Well-Known Member

    Tham gia:
    24/2/11
    Bài viết:
    1.057
    Được thích:
    714
    BB Model:
    Bold9650V+Z10+PB64Gb
    Bạn nói thế nó khó, đa số ae đã dính trưởng này ở đợt lên 10.3.0.140 nên mình nói vậy. Còn vì sao thì nó còn phụ thuộc vào những phần mềm nữa kia.

    Z10-STL2
     
  10. dungtienkm

    dungtienkm Member

    Tham gia:
    23/1/12
    Bài viết:
    121
    Được thích:
    15
    BB Model:
    Q10ATT+9kTim
    Sao up lên rom này. res lại tất cả ngon lành. mỗi cái là zalo k gửi đc ảnh cũng như thay ảnh đại diện, ai biết cách fix k?
     
  11. hnd1710

    hnd1710 Well-Known Member

    Tham gia:
    2/4/13
    Bài viết:
    1.743
    Được thích:
    1.314
    BB Model:
    Passport
    Um thì đa số anh k restore full đươc đầy đủ,còn mình restore full ngon lành đầy đủ nên mình nói 1 mình mình còn gì :D
     
  12. haita

    haita Active Member

    Tham gia:
    3/7/13
    Bài viết:
    336
    Được thích:
    75
    BB Model:
    Q10
    BBM và sms không dùng trên playbook 4G được khi kết nối blackberry bridge. Máy Q5.
     
  13. makeno_ntt

    makeno_ntt Well-Known Member

    Tham gia:
    27/7/11
    Bài viết:
    347
    Được thích:
    337
    BB Model:
    8707
    Đọc xong 20 trang chỉ muốn up luôn và ngay =))
     
  14. xuanquyenz133

    xuanquyenz133 Well-Known Member

    Tham gia:
    24/2/11
    Bài viết:
    1.057
    Được thích:
    714
    BB Model:
    Bold9650V+Z10+PB64Gb
    Luôn và ngay đi bạn. Lỗi chuông ko rung thì đã fix dc rồi đó. Giờ thấy chạy ngon lành, đáng để dùng cho tới khi có official

    Z10-STL2
     
    makeno_ntt thích bài này.
  15. LuciferVincent

    LuciferVincent New Member

    Tham gia:
    9/5/14
    Bài viết:
    20
    Được thích:
    3
    BB Model:
    Z10
    Fix cách nào thế bạn. Bày mình với
     
  16. xuanquyenz133

    xuanquyenz133 Well-Known Member

    Tham gia:
    24/2/11
    Bài viết:
    1.057
    Được thích:
    714
    BB Model:
    Bold9650V+Z10+PB64Gb
    lethai2801LuciferVincent thích bài này
  17. Kane Kòi

    Kane Kòi Member

    Tham gia:
    7/5/14
    Bài viết:
    49
    Được thích:
    18
    BB Model:
    Z10
    cho mình ké vô 1% đó nhé =))
     
    hnd1710 thích bài này.
  18. Hunter Love

    Hunter Love Active Member

    Tham gia:
    11/5/14
    Bài viết:
    161
    Được thích:
    83
    BB Model:
    8700 + Z10
    Up lên 10.3 nghe đâu Pin sẽ tốt hơn phải không mọi người?
     
  19. dailychuoi

    dailychuoi Active Member

    Tham gia:
    21/4/11
    Bài viết:
    683
    Được thích:
    221
    BB Model:
    BB Z10 SLT 100-2
    Cũng tuýmay bạn ạ, mình dùng STL100-2 thấy cũng bình thường

    Gửi từ Z10 của tôi bằng cách sử dụng Tapatalk
     
  20. soloshevcento

    soloshevcento Member

    Tham gia:
    7/6/12
    Bài viết:
    95
    Được thích:
    40
Đang tải...