Help Máy Q10 không thể sử dụng được WIFI

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi daoviet592, 2/11/15.

Chia sẻ trang này

  1. daoviet592 New Member
    BB Model:
    8700g

    Tham gia:
    21/8/12
    Số bài viết:
    2
    Được thích:
    0
    Chào các bác.
    Mình là mem mới đang có vấn đề với em Q10 Verizon SQN - 002 cần được giúp đỡ.
    Nguồn gốc máy từ HN03 từ đợt tháng 4/2015.
    Lúc mua mình TEST rất kỹ càng đủ các thành phần đều ok nhưng có 1 phần mình đang gặp lỗi như sau:
    Lúc mới mua xài bình thường.
    Sau khoảng 6 tháng. Tức tháng 10 này máy bị một lỗi rất khó chịu.
    Bình thường kết nối wifi hay bị limited access - mình không quan tâm lắm vì hay đi thị trường nên toàn xài 3G.
    Dạo này máy bị lỗi hoàn toàn wifi. Không thể bật wifi lên được. Không thể tìm được các mạng wifi ở xung quanh.
    Bên ngoài notification là đang bật nhưng bên trong cài đặt thì vẫn tắt.
    Khi bật lên thì chỉ cần thoát ra là lại tự tắt và không thể tìm kiếm được wifi. Các wifi đã lưu đều bị mất hết.
    Mình đã mang máy sang bên bác Tuấn HN03 up lại rom 2 lần thì chỉ xài được lúc đó khoảng 2 - 3 tiếng bình thường.
    Về đến nhà thì lại không thể dùng được nữa.
    Hiện tại thì máy vẫn đang bị lỗi và chỉ xài được 3G.
    Bác nào có cao kiến hoặc fix được tận gốc lỗi này thì chỉ cho mình với.
    Máy Q10 - SQN 100 -2 | ROM: 10.3.2.2134 | PIN: 334671A8 | IMEI : 99002431397015
    Cảm ơn các bác đã đọc tin!
     
  2. fuyin

    fuyin Active Member

    Tham gia:
    3/6/11
    Bài viết:
    291
    Được thích:
    59
    BB Model:
    Passport
    trước khi bị lỗi ko tìm dc bất kể mạng wifi nào thì bạn đã truy cập dc 1 mạng nào ko?
     
  3. NoShamMing

    NoShamMing Well-Known Member

    Tham gia:
    13/7/12
    Bài viết:
    960
    Được thích:
    266
    BB Model:
    8820
    Bác thử check wifi "hàng xóm" khác xem đc không. Biết đâu là do wifi nhà.
     
  4. daoviet592

    daoviet592 New Member

    Tham gia:
    21/8/12
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    8700g
    Máy m là vừa up rom xong thì kết nối được wifi, sử dụng được 1 - 2 tiếng. Sau đó là không thể check được bất cứ wifi ở đâu nữa vì không thể bật được WIFI.
     
  5. fuyin

    fuyin Active Member

    Tham gia:
    3/6/11
    Bài viết:
    291
    Được thích:
    59
    BB Model:
    Passport
    Passport cũng bị tình trạng này bất kể rom nào. Tình huống là wifi ở nhà ok, vào cty: sau khi đăng nhập wifi công ty thì máy mình ko thể thấy bất cứ wifi nào khác. đi chỗ khác cũng vậy. khắc phục bằng cách tắt máy mở lại và ko vào cái mạng wifi chết tiệt đó nữa
    ko biết bạn giống mình ko
     
Đang tải...