Lỗi khi dùng Goolge maps 4.5.3

Thảo luận trong '1001 câu hỏi về BlackBerry' bắt đầu bởi xadieu_2000, 28/8/12.

Chia sẻ trang này

  1. xadieu_2000 New Member
    BB Model:
    Bold9000

    Tham gia:
    28/5/12
    Số bài viết:
    63
    Được thích:
    0
    Thỉnh thoảng khi dùng Goolge maps 4.5.3 load bản đồ hiện thông báo sau:
    This application requires a data connection, and some Blackbery devices require reconfiguration to work properly. Please visit http://www.google.com/gmm on your computer for more info.
    Sau đó bị bật ra khỏi chương trình.

    Tạm dịch là: Ứng dụng này yêu cầu một kết nối dữ liệu, một số thiết bị Blackbery yêu cầu cấu hình lại để làm việc đúng cách.Vui lòng truy cập vào http://www.google.com/gmm trên máy tính của bạn để biết thêm chi tiết.

    Mình thỉnh thoảng vẫn bị như vậy. Thanks mọi người giúp!<br /><br />--- Added at 28/08/2012, 01:19 ---<br /><br />Mới tra được thông tin lỗi này do :

    "Lỗi này là do data connection của bạn hoặc chưa được thiết lập, hoặc bị ngắt do lỗi "3rd Party". Bạn cần xử lý bằng cách cài đặt thông số dịch vụ data hoặc khởi động lại máy để phục hồi chế độ data connection nếu đã có cài đặt trước"

    Đang dựa vào chuẩn đoán lỗi này mà thử khắc phuc. Có kết quả sẽ báo lại! Thanks các bác đã đoc.
     
    Tags:
  2. boygood197

    boygood197 New Member

    Tham gia:
    4/2/12
    Bài viết:
    14
    Được thích:
    0
    BB Model:
    9700
    Bạn cho mình hỏi thiết lập thộng số dịch vụ chô lỗi này như thế nào? Thanks

    [ Posted by Mobile Device ] [​IMG]
     
  3. DungSherlock

    DungSherlock Moderator

    Tham gia:
    2/6/11
    Bài viết:
    902
    Được thích:
    114
    BB Model:
    8700+9780+9320+PB
    @xadieu_2000 Bạn thử reboot lại máy xem có được hay không. Bạn dùng bold 9000 mà không xài bis thì có khả năng là lỗi 3rd --- lỗi này khắc phục tạm thời bằng cách reboot lại máy sẽ dùng mạng được

    [ Posted by Mobile Device ] [​IMG]
     
  4. boygood197

    boygood197 New Member

    Tham gia:
    4/2/12
    Bài viết:
    14
    Được thích:
    0
    BB Model:
    9700
    Mình dùng 9860, kô dùng bis cài googlemap, im+ hay bị báo lỗi như vậy, cứ khởi động lại máy thì được. Dùng browser vào web, mình dùng gói mimax cua viettel.Bạn cho hỏi dùng bis là như thế nào? Mình dùng bb nhưng kô rành về bis/bes lắm, hi. Tks!

    [ Posted by Mobile Device ] [​IMG]
     
  5. Dragon19xx

    Dragon19xx Active Member

    Tham gia:
    28/11/11
    Bài viết:
    249
    Được thích:
    43
    BB Model:
    8700c
    Có phần mềm anti bokennet thì phải. Khắc phục 3rd đấy

    [ Posted by Mobile Device ] [​IMG]
     
  6. xadieu_2000

    xadieu_2000 New Member

    Tham gia:
    28/5/12
    Bài viết:
    63
    Được thích:
    0
    BB Model:
    Bold9000
    -----------------------
    Mình chưa thử phần mềm này. Bạn nói rõ hơn đi, bạn dùng ổn rồi à . Lỗi này cũng rất khó trị và nó không triệt để . Hiện tại mình đang thử nghiệm lại trong một thời gian theo các cách thông dụng của một số bạn đã làm:
    - Khởi động lai (trước kia mình làm thế, giờ mình làm theo gạch đầu dòng thứ 2)
    - Option - Advanced Options - Browser Push - bỏ chọn Eneble Push. Sau đó khởi động lại 1 lần dùng mãi mãi .

    Mình cũng không dùng Bis/ Beep mà cũng chỉ dùng gói mimax 50k của viettel. Hiện mới thiết lập theo cách 2 khoảng 2 ngày và mới dùng Google maps vài lần nên chưa khẳng định được có hiệu quả khong? Dùng khoảng 1,2 tuần thấy ổn sẽ báo cáo lại . Thanks anh em!
     
  7. boygood197

    boygood197 New Member

    Tham gia:
    4/2/12
    Bài viết:
    14
    Được thích:
    0
    BB Model:
    9700
    Mình dùng cách bạn xadieu_2000 hướng dẫn song vẫn kô đc, hic. Mình dùng BB 9860, cần dùng appworld, im+, google maps mà dùng đc vài lần lại gặp lỗi này. Cứ phải reset đt mới dùng đc. Các bạn xem có cách nào chỉ giúp mình với. Thanks!

    [ Posted by Mobile Device ] [​IMG]
     
  8. boygood197

    boygood197 New Member

    Tham gia:
    4/2/12
    Bài viết:
    14
    Được thích:
    0
    BB Model:
    9700
    Mình đang thử dùng anti brokennet thấy có vẻ đc, nếu ok sẽ thông báo cho ae! Hi...

    [ Posted by Mobile Device ] [​IMG]
     
  9. boygood197

    boygood197 New Member

    Tham gia:
    4/2/12
    Bài viết:
    14
    Được thích:
    0
    BB Model:
    9700
    Dùng anti brokennet nó luôn chạy ngầm ae ah!

    [ Posted by Mobile Device ] [​IMG]
     
  10. boygood197

    boygood197 New Member

    Tham gia:
    4/2/12
    Bài viết:
    14
    Được thích:
    0
    BB Model:
    9700
    Dùng anti brokennet ổn đấy ae ah, mặc dù có icon chạy ngầm song cũng nhẹ va đặc biệt là giải quyết tốt việc cần dùng appworld, im+, google maps kô phải reset đt mới dùng đc như trc do lỗi 3rd. Mình dùng 9860 lâu nay bực quá, nay mới có giải pháp. Thanks ae BB nhé!

    [ Posted by Mobile Device ] [​IMG]
     
Đang tải...