lỗi âm thanh với rung khi nhận cuộc gọi trên z10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Karenvnn, 6/3/14.

Chia sẻ trang này

  1. Karenvnn Member
    BB Model:
    8700

    Tham gia:
    10/2/12
    Số bài viết:
    90
    Được thích:
    14
    chào các bác, e đang dùng con z10 stl 002 phiên bản phần mềm 10.2.2.1.2102, còn phiên bản rom là 10.2.1.2141. Khi lên bản này ban đầu thi thoảng e bị 1 vài số điện thoại gọi đến thì không có cảnh báo chuông or rung j cả( các số còn lại vẫn bình thường, e đặt nhạc chuông chứ k dùng ringtone mặc định) mấy hôm nay có hiện tượng cứ cuộc gọi đến là rung 1 nhịp vs chuông 1 nhịp rồi nó chuyển sang trạng thái im lặng, e cũng thử đặt lại ringtone mặc định nhưng mà kết quả cũng thế, có bác nào biết lỗi này và phương án fix ko ạ, em cảm ơn nhiều
     
    Tags:
  2. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.113
    Được thích:
    3.880
    BB Model:
    Nothing
    Bạn có tuỳ chỉnh Profile cho từng danh bạ? (những danh bạ lỗi có lẽ bạn đã tuỳ chỉnh riêng).

    Vào Profile, chọn mục Contact xem có danh bạ nào hiện ở đó không. Nếu có thì sửa lại hoặc remove nó đi!
     
  3. Ta Duy

    Ta Duy New Member

    Tham gia:
    9/5/14
    Bài viết:
    1
    Được thích:
    0
    BB Model:
    Z10 STL-02
    Mấy hôm nay máy của e cũng có tình trạng này nên bị nhỡ rất nhiều cuộc gọi, Em cũng đã làm hết những cái trên như bác Karenvnn nói nhưng vẫn vậy. Máy của e STL100-2, phiên bản phần mềm 10.2.1.2674. Bác nào biết cách chỉnh sửa thì giúp e với
     
  4. stunami1990

    stunami1990 New Member

    Tham gia:
    26/9/14
    Bài viết:
    1
    Được thích:
    0
    BB Model:
    z10
    mình cũng bị vậy mấy hôm nay. của mình là stl - 003 os 10.3.1
     
Đang tải...