LogicMail [UPDATE v2.2.0.78 realease] - 'Push' Mail hiệu quả với IMAP IDLE trên Blackberry

Thảo luận trong 'Phần mềm BlackBerry' bắt đầu bởi vnbb, 31/5/11.

Chia sẻ trang này

  1. luvxinh

    luvxinh Well-Known Member

    Tham gia:
    19/1/11
    Bài viết:
    963
    Được thích:
    291
    Cái đó là lỗi của LM thôi bạn ạ. Xảy ra do khi kết nối chập chờn không ổn định. Bạn phải tắt LM đi khởi động lại thôi.

    Còn chuyện LM quay tít không vào được thì bạn vào xem permission của LM xem có kết nối vào net được không.

    [ Posted by Mobile Device ] [​IMG]
     
  2. viking29

    viking29 Member

    Tham gia:
    8/8/11
    Bài viết:
    185
    Được thích:
    3
    BB Model:
    8310
    E nghe giới thiệu thì ẻm này có hay hơn SM thì phải, nhất là ở cái khoản đọc được tiếng việt unicode.

    Mail e toàn tiếng việt, dùng SM vô đọc toàn thấy ô vuông, bực cả mình, cài vào được vài hôm thì remove luôn.

    Bj có e này, phải trải nghiệm thôi

    Cảm ơn bác @vnbb nhé ^:)^
     
  3. luvxinh

    luvxinh Well-Known Member

    Tham gia:
    19/1/11
    Bài viết:
    963
    Được thích:
    291
    SM là dùng luôn mail của BB nên nếu BB bạn đọc được unicode thì SM cũng đọc được, ko thì thôi. LM thì nó khác, nó dùng engine đọc unicode của nó nên mình nó chơi được hết :)

    [ Posted by Mobile Device ] [​IMG]
     
  4. mr_cancer2206

    mr_cancer2206 Active Member

    Tham gia:
    15/2/11
    Bài viết:
    876
    Được thích:
    49
    BB Model:
    Bold 9000
    Để 1 acc thì cái LM dùng bt. Vừa add thêm 1 acc gmail nữa thì mỗi lần send mail xong nó toàn hiện lên UNKNOW ERROR rồi tắt luôn LM cùng cái thông báo "too many thread error...." Sau đó không vào lại được LM nữa. Muốn vào lại phải reset BB @@. Như này là lỗi do máy hả mọi người? Có ai biết khắc phục không :|.

    [ Posted by Mobile Device ] [​IMG]
     
  5. disciplebb

    disciplebb Member

    Tham gia:
    25/10/11
    Bài viết:
    54
    Được thích:
    1
    BB Model:
    9900
    Link update trực tiếp từ trang chủ logicmail cho cac OS đây các anh em:
    logicmail.org/ota/

    [ Posted by Mobile Device ] [​IMG]
     
  6. ratlachoiboi

    ratlachoiboi Member

    Tham gia:
    1/6/12
    Bài viết:
    35
    Được thích:
    0
    BB Model:
    8820.8520.8310.8700
    Sài Cái này có cần diều kiện gì k.có cần severbook k.sao e cài vô rùi chả thấy có kết nối gì cả.openning một lúc rùi tịt.chả thấy meo nào cả.chán quá

    [ Posted by Mobile Device ] [​IMG]
     
  7. xboy9999

    xboy9999 Member

    Tham gia:
    21/5/11
    Bài viết:
    171
    Được thích:
    4
    BB Model:
    8700
    sao của e ko push mail dc nhỉ, e chọn imap rùi, chỉ khi exit rùi vô inbox nó mới báo mail mới về, các bác giúp e với
     
  8. destinyhero92

    destinyhero92 Member

    Tham gia:
    23/5/11
    Bài viết:
    111
    Được thích:
    0
    BB Model:
    blackberry 8700c
    Các bạn cho mình hỏi tại sao khi mình để ẩn cái LM 2.2 thì nó lại liên tục conect thế ? Làm như vậy rất phí pin với cả dung lượng. Mình chỉ muốn pull mail thôi thì làm như nào vậy?

    [ Posted by Mobile Device ] [​IMG]
     
  9. destinyhero92

    destinyhero92 Member

    Tham gia:
    23/5/11
    Bài viết:
    111
    Được thích:
    0
    BB Model:
    blackberry 8700c
    Thêm nữa không gửi được mail luôn.

    [ Posted by Mobile Device ] [​IMG]
     
  10. nhan546156

    nhan546156 Active Member

    Tham gia:
    3/6/11
    Bài viết:
    321
    Được thích:
    27
    BB Model:
    9810
    Bạn dùng IMAP với gmail chứ? Nếu bạn dùng Yahoomail thì mình k rõ. Chứ còn bạn dùng gmail thì nó chỉ là push mail, khi nào server có mail nó sẽ lấy về, tiết kiệm pin hơn hẳn pull mail chứ bạn, cũng tiện lợi hơn nữa chứ.
    Còn gởi k được là sao nhỉ? Nó có báo lỗi gì k? Bạn xem lại phần permission trong application xem đã admit chưa nhé, kiểm tra lại mạng điện thoại, hay phần cài đặt trong logic mail. Mình chỉ biết có thế, mong bạn sửa lại được cái mail :)

    [ Posted by Mobile Device ] [​IMG]<br /><br />--- Added at 09/07/2012, 08:06 ---<br /><br />Bạn dùng IMAP với gmail chứ? Nếu bạn dùng Yahoomail thì mình k rõ. Chứ còn bạn dùng gmail thì nó chỉ là push mail, khi nào server có mail nó sẽ lấy về, tiết kiệm pin hơn hẳn pull mail chứ bạn, cũng tiện lợi hơn nữa chứ.
    Còn gởi k được là sao nhỉ? Nó có báo lỗi gì k? Bạn xem lại phần permission trong application xem đã admit chưa nhé, kiểm tra lại mạng điện thoại, hay phần cài đặt trong logic mail. Mình chỉ biết có thế, mong bạn sửa lại được cái mail :)
     
  11. mr zenda

    mr zenda Active Member

    Tham gia:
    4/8/11
    Bài viết:
    368
    Được thích:
    69
    BB Model:
    Z10
    Có bác nào bày cách setup mail yahoo ko ạ? Nhân tiện cho e hỏi là cái này có support mail Outlook ko ạ?

    [ Posted by Mobile Device ] [​IMG]
     
  12. johnkeynes

    johnkeynes Member

    Tham gia:
    25/7/12
    Bài viết:
    181
    Được thích:
    7
    BB Model:
    bold 9700
    làm không được nản quá, biểu tượng imap cứ đánh dấu x không gửi mail được
     
  13. nvthanh1994

    nvthanh1994 Active Member

    Tham gia:
    15/6/12
    Bài viết:
    621
    Được thích:
    146
    BB Model:
    404_Not_Found
    E cũng bị. :((
     
  14. MrSlow

    MrSlow New Member

    Tham gia:
    2/8/12
    Bài viết:
    9
    Được thích:
    0
    BB Model:
    9300
    Của mình chạy OK rồi, nhưng cái logicmail này uống pin như nước lã. Mình dùng BB 9300, 1 lần sạc đầy dùng bình thường sang ngày thứ 3 mới phải sạc, từ khi cài LM vào, cấu hình để mặc định, dùng với Gmail, chưa đầy 1 ngày đã phải sạc rồi.
     
  15. Quangchien2503

    Quangchien2503 New Member

    Tham gia:
    19/6/12
    Bài viết:
    3
    Được thích:
    0
    BB Model:
    8800
    Các bác cho e hỏi là e đã cài đặt logicmail thành công, cài tài khoản gmail, yahoo mail, thành công, test không thấy lỗi lầm j nhưng giờ tự nhiên vào nó cứ quay tít cái biểu tượng chờ của logicmail :(( e đã để permission là alow hết, đã reset máy, đã gỡ và cài lại logicmail mà vẫn k được?? Thế là bị sao nhỉ????

    [ Posted by Mobile Device ] [​IMG]
     
  16. mr_cancer2206

    mr_cancer2206 Active Member

    Tham gia:
    15/2/11
    Bài viết:
    876
    Được thích:
    49
    BB Model:
    Bold 9000
    Trước e cũng bị lỗi này như của bác trên 8820 nhưng sau thử vào trang chủ của nó cài trực tiếp OTA bản 2.2.0.79 là ok k bị lỗi quay tròn tít mù đó nữa :D

    [ Posted by Mobile Device ] [​IMG]
     
  17. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    mấy hôm rồi ko gửi đuợc mail. phải dùng gmail để gửi :|
     
  18. ahxdtngh

    ahxdtngh Member

    Tham gia:
    5/2/11
    Bài viết:
    196
    Được thích:
    11
    Mình dùng hotmail. Setup đúng hết rồi sao vẫn chưa gửi được mail nhỉ :(
     
  19. ahxdtngh

    ahxdtngh Member

    Tham gia:
    5/2/11
    Bài viết:
    196
    Được thích:
    11
    Không bác nào trả lời à :)) Thế để em trả lời nhé. Bác chỉ nhận được mail trong vùng có wifi là do máy BlackBerry của bác chưa khai báo phần TCP chứ còn sao nữa =))
     
  20. vitxiem02

    vitxiem02 Well-Known Member

    Tham gia:
    17/3/11
    Bài viết:
    2.919
    Được thích:
    891
    BB Model:
    87 + 97
    Có bác nào cao tay hướng dẫn giúp cách thiết lập để sử dụng mail outlook không nhỉ??? Mình làm không được :((
     
Đang tải...