Không vào được facebook, youtube, google bằng z10. ai giúp mình với

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Ẩn dật, 6/4/14.

Chia sẻ trang này

  1. Ẩn dật New Member
    BB Model:
    z10

    Tham gia:
    6/4/14
    Số bài viết:
    9
    Được thích:
    1
    Tình hình là mấy hôm nay mình không thể nào vào facebook, dù đã cài lại ứng dụng. Vào google và youtube thì yêu cầu phải cài đặt flash. nhấn install thì không cài được.
    Sau hơn 1 tuần mà toàn gặp lỗi lặt vặt: không khởi động camera, máy nóg rồi tự động hao pin nhanh kinh khủng, lâu lâu thì màn hình bị đơ phải reset.
    Mình đã update Os mới nhất, Tình hình là rất nản, anh em nào giúp đỡ mình không :(
     
    Tags:
  2. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    trinh duyệt bb có sẵn flash rồi cần gì phải cài. bác chọn dấu 3 chấm chọn cài đặt, chọn hiển thị và cài đặt rồi bật flash lên.

    lỗi camera bác tìm trên diễn đàn có cách khắc phục rồi.

    lỗi không vào được Facebook, YouTube bằng app thì chắc là có vấn đề về mạng

    bác up os mới nhất là bao nhiêu và up qua hình thức nào OTA hay autoload bác chưa nói rõ nên cũng chưa biết có phải lỗi os không
     
    Sửa lần cuối: 6/4/14
  3. Ẩn dật

    Ẩn dật New Member

    Tham gia:
    6/4/14
    Bài viết:
    9
    Được thích:
    1
    BB Model:
    z10
    Cảm ơn bác. Mình up os 10.2.1.2102. Vì mới xài BlackBerry nên hơi gà! Mình kết nối với BlackBerry link thì nó báo os mới nhât rồi, mình vào mạng bình thường, chỉ có face, goỏgle la ko được thôi! Bác giúp mình
     
  4. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    có lẽ tại dns của bác, bác đổi lại xem, bài hướng dẫn bác tìm trên diễn đàn. mà em kho hiểu bác vào google làm gì vi bb10 nó hỗ trợ tìm kiêm ngay ở phần thanh nhập địa chỉ mà.

    bác gõ vài ký tự vào thanh địa chỉ rồi chọn tìm kiếm là google
    IMG_20140406_190305.
     
  5. Dũng Maxx

    Dũng Maxx Active Member

    Tham gia:
    31/10/13
    Bài viết:
    721
    Được thích:
    242
    BB Model:
    BlackBerry z10
    Hồi mới dùng lâu lâu e cũng bị quả lỗi ngốn pin, rpx ràng k bật 1 cái gì, đêm đi ngủ bặt cả chế độ máy bay, qua đêm tụt 20% :eek: xong hôm sau k bị nữa, k hiểu
     
  6. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    máy mới khui hộp khi bắt đầu dùng nó phải index, kết nối, đồng bộ, chạy đủ thứ.... mấy ngày sau mới xong, nên lúc đầu có hơi ngốn pin, nhưng dùng lâu là ok.
     
  7. Dũng Maxx

    Dũng Maxx Active Member

    Tham gia:
    31/10/13
    Bài viết:
    721
    Được thích:
    242
    BB Model:
    BlackBerry z10
    Không phải bác ơi. Ý em là dùng vẫn cứ bình thường mà lâu lâu lại bị 1 lần ý, k rõ nguyên nhân chứ chả phải do máy mới hay gì, kể cả lúc e mua đc 3 tháng r bỗng 1 hôm đẹp trời nó lại bị thế :)) mà hồi up lên 10.2.1 đến giờ thì k baoh bị nữa
     
  8. bihientran

    bihientran New Member

    Tham gia:
    6/4/14
    Bài viết:
    13
    Được thích:
    2
    BB Model:
    z10
    đúng bác tối nay mình cũng y như bác xài con adroid cũng bị như vậy chỉ có thằng google vô cứ bắt update flash còn mấy trang khác bình thường , tối nay mới bị chứ trước giờ ko bị
     
  9. bihientran

    bihientran New Member

    Tham gia:
    6/4/14
    Bài viết:
    13
    Được thích:
    2
    BB Model:
    z10
    vấn đề gõ nhưng nó ko vô dc trang google bác à , nó bắt update flash kick vô install nó ra file *exe để cài chứ
     
  10. Ẩn dật

    Ẩn dật New Member

    Tham gia:
    6/4/14
    Bài viết:
    9
    Được thích:
    1
    BB Model:
    z10
    Mình đã vào đuợc google bằng cách nhấn vào ba chấm ở góc phải chọn reload.
    Cái vụ máy nóng tự hết pin thi chỉ đôi khi thôi
    Nói chung là hiện tại ko hài lòng em BlackBerry z10 lắm :)
     
  11. 0904567246

    0904567246 Member

    Tham gia:
    15/5/12
    Bài viết:
    63
    Được thích:
    3
    BB Model:
    9900
    Máy em Q10 cũng hay bị cái này. Bác nào biết lỗi này ko. Hn lại bị. Vào các trang hay bbw thì bt, nhưng ko vào được face, google,youtube bằng wifi. Trong khi đó máy des dùng chung mạng vẫn vào bt
     
  12. tuanydtn

    tuanydtn Active Member

    Tham gia:
    5/12/13
    Bài viết:
    216
    Được thích:
    40
    BB Model:
    z10
    bạn nào ko vào được fb hay youtube thì thử đôi dns xem sao. vào thì các bạn thêm chữ m đằng trước. vd m.facebook.com
     
  13. 0904567246

    0904567246 Member

    Tham gia:
    15/5/12
    Bài viết:
    63
    Được thích:
    3
    BB Model:
    9900
    Rom mới đổi dns ở đâu vậy bro
     
  14. tuanydtn

    tuanydtn Active Member

    Tham gia:
    5/12/13
    Bài viết:
    216
    Được thích:
    40
    BB Model:
    z10
    Bạn vào phần wifi-save-chọn accespoint đang sử dụng ròi bỏ tích ở auto ip và đặt lại thôi
     
Đang tải...