Không vào được facebook qua Browser trên Z10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi mabucom132, 28/6/14.

Chia sẻ trang này

  1. mabucom132 New Member
    BB Model:
    Z10

    Tham gia:
    7/6/14
    Số bài viết:
    14
    Được thích:
    8
    Tình hình là trên Z10 của em xảy ra hiện tượng như thế này. Nếu vào facebook bằng facebook app thì không vấn đề gì nhưng nếu như vào facebook bằng trình duyệt Browser thì thấy thông báo : "Couldn't resolve the host name". Bình thường thì cũng chẳng sao nhưng cứ mỗi khi em kích vào 1 đường link (thuộc facebook) trên facebook thì nó tự động chuyển sang dùng trình duyệt Browser và báo lỗi
    Các bác nhiều kinh nghiệm có thể giúp em chỉnh lại được không ạ!
     
    Tags:
  2. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    trên trình duyệt phải đánh m.facebook.com mới vào được
     
    BadBerrymabucom132 thích bài này
  3. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
    Em vào được rồi. E cảm ơn bác aviaiva :D
     
  4. jerrydau

    jerrydau Well-Known Member

    Tham gia:
    16/2/12
    Bài viết:
    940
    Được thích:
    303
    BB Model:
    Z10
    mình toàn đánh facebook cho google nó tự tìm rồi click vào từ kết quả google search ... nên ko gặp phải lỗi như bạn
     
  5. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
    Ah! Nếu mà chuyển link từ facebook sang thì vẫn không được bác ạ! Em copy lại link và thêm "m." cũng không vào được.
     
  6. cafekoduong0168

    cafekoduong0168 Member

    Tham gia:
    23/4/14
    Bài viết:
    83
    Được thích:
    34
    BB Model:
    z10
    Dùng DNS của google là vào được liền: 8.8.8.8, 8.8.4.4
     
  7. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Máy tự động vào mà. Hihi. Tới giờ rồi
     
  8. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
    Phải vào chỗ nào để có thể sửa được DNS của google hả bác :-/
     
  9. cafekoduong0168

    cafekoduong0168 Member

    Tham gia:
    23/4/14
    Bài viết:
    83
    Được thích:
    34
    BB Model:
    z10
    Trong Mạng và kết nối đó bạn. Ví dụ như hình đính kèm
     

    Các file đính kèm:

    mabucom132 thích bài này.
  10. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
    Em đã sửa được rồi. Em cảm ơn bác :D
     
    djbuj thích bài này.
  11. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    647
    Được thích:
    156
    BB Model:
    Passport
    chỗ đó ở đâu bác nhỉ @@
     
  12. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
    Bác vào Networks and Conection --> Wifi --> Saved --> Chọn mạng đang kết nối --> sau đó thì bác kéo xuống dưới vào tắt cái chế độ Auto Obtain IP đi và điền thông tin vào các phần sau: IP Address, Primary DNS, secondary DNS, Default Gateway.
     
  13. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    647
    Được thích:
    156
    BB Model:
    Passport
    của bác đc ko.của e cài xong wifi tậm tịt quá :3
     
  14. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
    Của em vào mạng bình thường, bác kiểm tra lại xem sao.
     
  15. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    647
    Được thích:
    156
    BB Model:
    Passport
    bác chụp lại cho e màn hình bác cài đặt đc ko ak @@
     
  16. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
     

    Các file đính kèm:

    djbuj thích bài này.
  17. poj90

    poj90 New Member

    Tham gia:
    27/4/15
    Bài viết:
    11
    Được thích:
    0
    BB Model:
    z10
    Cua em sao vao facebook.com thi duoc ma vao m.facebook.com thi khong dc
     
  18. tvmdat

    tvmdat Active Member

    Tham gia:
    14/4/15
    Bài viết:
    137
    Được thích:
    89
    BB Model:
    z10
    Trong cái hình trên : Cái default gateway thì lấy ở đâu các bác?

    Em khi xài 3g mobi thì ko mở m.facebook.com được. Có cách nào ko các bác?
     
    poj90 thích bài này.
  19. nquoccdt

    nquoccdt New Member

    Tham gia:
    11/2/12
    Bài viết:
    28
    Được thích:
    7
    BB Model:
    Q10
    Mình dùng chức năng parental controls để tắt ẩn ứng dụng facebook. Bây giờ mình cho phép fb hoạt động lại, tắt chức năng parental controls, reset máy thì đăng nhập lại ứng dụng fb hoài không đc.
    Mọi người giúp mình vs. Thanks! Loi dang nhap fb. Loi dang nhap fb.
     
  20. BadBerry

    BadBerry Active Member

    Tham gia:
    21/1/13
    Bài viết:
    228
    Được thích:
    223
    BB Model:
    Q20
    ^
    ^
    các bác trên sao không lôi hướng dẫn sử dụng của modem/router ra đọc rồi chỉnh lại Dns trên đó luôn nhỉ, đỡ phải chỉnh trên thiết bị.
     
Đang tải...