Không kích hoạt Default browser được

Thảo luận trong 'BlackBerry Javelin 8900' bắt đầu bởi noname9xx, 22/4/14.

Chia sẻ trang này

  1. noname9xx New Member
    BB Model:
    8900

    Tham gia:
    2/4/14
    Số bài viết:
    5
    Được thích:
    0
    Em có con bb 8900, đã restore serice book, nhưng vào phần Option -> Advanced Option -> Browser lại không có bất kỳ option nào để chọn cả. Đây là ảnh chụp màn hình của nó đây ạ!

    [​IMG]

    Vào trong Service book thì đã có rồi ạ! Anh chị nào biết cách khắc phục mách em với ạ! E xin cám ơn thật nhiều!
     
    Tags:
  2. aka kichik

    aka kichik New Member

    Tham gia:
    16/4/11
    Bài viết:
    8
    Được thích:
    0
    Bạn nói rõ hơn đi. Bạn dùng servicebook nào? Có đúng mạng không
     

    Các file đính kèm:

  3. noname9xx

    noname9xx New Member

    Tham gia:
    2/4/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    8900
    Mình xài mạng vina, mình restore cái svb này nè, của dâu đen. Mình thấy không được nên gắn sim viettel vào, restore cái svb khác, vẫn hiện ra như thế. Trước khi restore svb thì mình có Alt + S B E B. Up lại rom vẫn như thế. Mình đang xài bản rom 1067 tối ưu của Phannhannghia. Mà mình thấy khi up lại rom, chưa restore svb thì vào Default Browser Configuration vẫn như thế.
    Bạn nào biết giúp mình với, mình cám ơn rất nhiều ạ!
     

    Các file đính kèm:

  4. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.577
    Được thích:
    18.765
    BB Model:
    Passport
    Cứ dùng OS full đi, đừng tối ưu làm gì bạn ơi, nhiều lỗi linh tinh khó xác định lắm :)
     
  5. noname9xx

    noname9xx New Member

    Tham gia:
    2/4/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    8900
    Mình có up rom gốc lại cũng vẫn tình trạng đó bạn à. Mà có khi nào là do lỗi phần cứng không?
     
  6. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.577
    Được thích:
    18.765
    BB Model:
    Passport
    Đăng ký BIS đi bạn, giờ gói BIS rẻ hơn 3G mà, tội gì
     
  7. noname9xx

    noname9xx New Member

    Tham gia:
    2/4/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    8900
    Tình hình là đã đăg ký gói BIS tuần của Vina, đã nhận đc svb nó gửi về mà vẫn k hiện browser ra được. Là sao đây mọi người?
     
  8. noname9xx

    noname9xx New Member

    Tham gia:
    2/4/14
    Bài viết:
    5
    Được thích:
    0
    BB Model:
    8900
    Giờ mình phải làm sai đây mọi người? Thậf sự hết cách rồi ạ! Hay giờ đi khiếu nại người bán, mà khiếu nại ra sao đây?
     
  9. Tuan_Freeter

    Tuan_Freeter Active Member

    Tham gia:
    4/4/12
    Bài viết:
    256
    Được thích:
    103
    BB Model:
    8820 + 9xxx
    Xem hình thì thấy đã set được: internet browser cho default browser configuration rồi! Cứ thế mà lướt net thôi!
     
  10. pnha1720

    pnha1720 New Member

    Tham gia:
    19/3/12
    Bài viết:
    14
    Được thích:
    3
    BB Model:
    8900
    thử xem
     

    Các file đính kèm:

Đang tải...