Khắc phục lỗi "No Service" trên máy Priv của AT&T

Thảo luận trong 'BlackBerry Priv' bắt đầu bởi bbvnNews, 8/11/16.

Chia sẻ trang này

  1. bbvnNews Well-Known Member
    BB Model:
    9900

    Tham gia:
    18/8/11
    Số bài viết:
    3.143
    Được thích:
    13.029
    [​IMG]

    Lỗi " No Service" là một lỗi mà chỉ gặp trên một số người sử dụng Priv của nhà mạng AT&T, và nó được xác định là lỗi liên quan đến nhà mạng này. Lỗi này được mô tả là trên thanh trạng thái hiện dòng chữ "No Service" và máy không kết nối được mạng. Hôm nay BlackBerry đã phát hành công cụ sửa lỗi, ai đang dùng Priv của AT&T mà gặp lỗi này thì tải về khắc phục nhé.

    Cách khắc phục như sau:
    1. Trước tiên cần đảm bảo là máy Priv của bạn đã bật chế độ cho phép cài phần mềm từ file APK
      • Vào Settings > Security trên PRIV
      • Trong phần Device administration, bật mục Unknown Sources lên
      • Chọn OK khi có thông tin cảnh báo
    2. Tải file apk sau của BlackBerry về để cài đặt công cụ sửa lỗi
    3. Cài đặt file apk vừa tải về ở bước trên
    4. Chọn OPEN để mở công cụ đó lên
    5. Trong màn hình công cụ BlackBerry "No Service" Prevention Tool, đánh dấu ô "I accept BlackBerry Solution License Agreement."
    6. Nhấn nút Enable "No Service" Prevention.
    7. Thông điệp sau sẽ xuất hiện "The tool has been enabled successfully"
    8. Đã xong, bạn có thể gỡ (UNINSTALL) công cụ BlackBerry "No Service" Prevention Tool được rồi, vì lỗi đã được khắc phục.
    Thông tin chi tiết tại BB Knowlege Base
     
    vnbb thích bài này.
  2. fanmytamus

    fanmytamus Active Member

    Tham gia:
    1/5/11
    Bài viết:
    278
    Được thích:
    35
    Em Priv at&t của em sao không thấy bảo lỗi đấy nhỉ
     
  3. ngthvinhhvkt

    ngthvinhhvkt Member

    Tham gia:
    19/4/12
    Bài viết:
    120
    Được thích:
    20
    BB Model:
    Q10 + PRIV
    Chưa thấy bị dính lỗi này, chắc là chỉ một số máy?
     
  4. vothien

    vothien Member

    Tham gia:
    5/2/13
    Bài viết:
    68
    Được thích:
    16
    BB Model:
    z100
    em z30 của mình thỉnh thoảng dính lỗi đó. Để cài coi khắc phục được không
     
  5. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.961
    Được thích:
    18.999
    BB Model:
    Passport
    Thấy tên file là LTE bugfix, chắc chỉ lỗi với sóng 4G LTE :). Bạn cứ tải về đi nếu vài tháng nữa dùng 4G ở VN biết đâu lại dính lỗi thì fix, hoặc cứ tải về chạy tool fix sẵn đi cho chắc :D
     
    fanmytamus thích bài này.
  6. Vũ Quy

    Vũ Quy New Member

    Tham gia:
    2/7/16
    Bài viết:
    12
    Được thích:
    2
    BB Model:
    Passport
    KLQ nhưng bác nào có thể giải thích cho em được không
    E có 1 con 9930, và 1 con PP
    lúc đầu đăng ký BBID trên 9930 và vẫn đăng nhập trên cả 2 máy từ đó tới giờ.nhưng mấy hôm nay trên PP thì vẫn đăng nhập được bình thường nhưng 9930 lại không đăng nhập được mặc dù mật khẩu đúng.
     
  7. somnang

    somnang Active Member

    Tham gia:
    21/12/13
    Bài viết:
    333
    Được thích:
    160
    BB Model:
    BlackBerry z10
    Máy quốc tế cũng bị. Mình đang dùng em STV100-3 . Nếu để sóng LTE là sóng liên tục bị mất và đứt
     
    THANHDATNHUY thích bài này.
Đang tải...