Tips Khắc phục lỗi BlackBerry Protect trên web không nhận thiết bị BB10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 28/7/15.

Chia sẻ trang này

  1. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    Mình thì on BB Protect trên Q10 ko được luôn, nó cứ thông báo " Không thể kết nối vơi dịch vụ BB Protect, vui lòng thử lại sau"
    Khi đăng nhập trên web thì không thể xóa account cũ, kích vào nó cứ im ru ko đụng đậy gì
    Nhưng khi vào wide máy thì có yêu cầu nhập BBID
    Bác vnbb giúp em với ợ
     
  2. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    Mình Q10 cũng y như bạn
    Nhưng khi wide máy vẫn yêu cầu nhập BBID
     
  3. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.962
    Được thích:
    18.999
    BB Model:
    Passport
    Nó nói vậy thì để ngày mai thử lại xem sao bạn :)
     
  4. hmg

    hmg Active Member

    Tham gia:
    22/3/11
    Bài viết:
    576
    Được thích:
    202
    BB Model:
    blackberry passport
    Các bác cứ tắt Protect trên BlackBerry trước đã thì mới tắt trên web, e dính quả đó rồi phải xoá id cũ nên nhớ lắm :)
     
  5. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    Từ lúc xúc em Q10 này về ngày nào cũng thử nhưng ko được bác à. Chẳng lẽ phải up lại Rom
     
  6. leminhkhoadn

    leminhkhoadn Member

    Tham gia:
    15/7/11
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    8820 - 9900 - Z10
    [​IMG]
    Của mình vào web để xóa acc nhưng không được. chỉ hiển thị như vậy. Không click vao dòng Delete Account đc. Bác vnbb giúp mình với.
    Mình sài 10.3.2 tren Q10.
    Trên đt mình đã đăng nhập ID và On Protect trong setting rồi
     
  7. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.962
    Được thích:
    18.999
    BB Model:
    Passport
    BBID của bạn đã Confirmed chưa?
     
    leminhkhoadn thích bài này.
  8. leminhkhoadn

    leminhkhoadn Member

    Tham gia:
    15/7/11
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    8820 - 9900 - Z10
    Mình Confirmed rồi bác ơi :(
     
  9. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.962
    Được thích:
    18.999
    BB Model:
    Passport
    Bạn dùng SIM mạng nào nhỉ?
     
    leminhkhoadn thích bài này.
  10. leminhkhoadn

    leminhkhoadn Member

    Tham gia:
    15/7/11
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    8820 - 9900 - Z10
    Mình chưa gắng sim vào. Mới setup wifi thôi
     
  11. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    Y chang mình luôn, cũng Q10 10.3.2 và bị lỗi y vậy
     
  12. leminhkhoadn

    leminhkhoadn Member

    Tham gia:
    15/7/11
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    8820 - 9900 - Z10
    Mình đã gắng Sim vina và ĐK Bis rồi nhưng vẫn không được :(
     
  13. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.962
    Được thích:
    18.999
    BB Model:
    Passport
    leminhkhoadn thích bài này.
  14. forestgum

    forestgum New Member

    Tham gia:
    27/4/12
    Bài viết:
    11
    Được thích:
    2
    Em cũng gặp trường hợp tương tự, Q20 của em OS 10.3.2.2226 up trực tiếp OTA, tất tần tật em đã làm hết nhưng không được. Delete account nó hiện lên nhưng không cho ấn vào, Id này mới tạo và đã active đầy đủ cho em Q20. Riêng Z10 của em thì ngon lành cành đào. Em lót dép 2 ngày cuối tuần nhờ các bác tư vấn giúp :((
     
  15. forestgum

    forestgum New Member

    Tham gia:
    27/4/12
    Bài viết:
    11
    Được thích:
    2
    Báo cáo với các bác là mình đã làm được. Sau khi wipe sạch em classic, đăng nhập vào id của em Z10 ở trên, xóa account vài lần như trang 1, giờ em classic của em đã hiện hình đầy đủ.
    Vấn đề em tự rút ra đối với tình hình của em classic:
    - Mail đăng ký BBID lúc mới tạo có lỗi, khi vô trang protect thì nó ẩn cái chỗ Delete account. Lý do sâu hơn thì em pótay.
    - Sau khi xóa bỏ BBID khỏi máy, đăng nhập lại bằng ID cách đây 10 năm thì ok (lần đầu mình active BBID trên Q20 bằng ID này, sau đó đã wipe một lần, thay bằng ID mới, nhưng chưa thử protect trên pc).
    Các bác thử giống em xem sao. Dù sao em classic cũng đã sạch sẽ, em sẽ wipe nữa, đăng ký địa chỉ ID mới và active cho em nó xem có được không :)). Có thể lý do cuối cùng là ở chỗ này: http://help.blackberry.com/vi/blackberry-protect/1.3/help/lym1426600437698.html
     
    Sửa lần cuối: 5/9/15
    leminhkhoadn thích bài này.
  16. leminhkhoadn

    leminhkhoadn Member

    Tham gia:
    15/7/11
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    8820 - 9900 - Z10
  17. leminhkhoadn

    leminhkhoadn Member

    Tham gia:
    15/7/11
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    8820 - 9900 - Z10
    Đk lại BBID thì ý nghĩa gì nữa bác :(
     
  18. forestgum

    forestgum New Member

    Tham gia:
    27/4/12
    Bài viết:
    11
    Được thích:
    2
    Đang nói lỗi của bạn nêu ra ở trên đó, vẫn on/off protect trên máy, tất cả vẫn bình thường, nhưng không nhận thiết bị trên trang web protect blackberry, không ấn vô option delete account được.
    Có lẽ do BBID cũ vẫn còn quản lý thiết bị nên ID mới vừa tạo không có tác dụng quản lý thiết bị trên trang web. BBID mới mình đăng ký, confirm đủ các kiểu nhưng khi vô web nó hiện cái hình như các bạn đã up, cũng không xóa account được như trang 1 đã hướng dẫn. Tạm thời dùng BBID cũ (id này mình tạo để active con 9700 sau đó cứ đổi máy là dùng nó để active khỏi đăng ký, mục đích để vô BBW thôi, từ khi đụng 10.3.2 mới tìm hiểu vấn đề này vì con Q20 của mình dính lỗi ID) để active thì nó hiện lên cả z10 và classic q20.
    Để rõ hơn, bạn có thể nói nguồn gốc máy của mình không và ở góc trái ở mục Server Region nó hiện khu vực nào?
     
    Sửa lần cuối: 5/9/15
    leminhkhoadn thích bài này.
  19. leminhkhoadn

    leminhkhoadn Member

    Tham gia:
    15/7/11
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    8820 - 9900 - Z10
    Máy mình SQN - 1003. trong web Protect thì mục Server Region là Americas.
    BBID củ chủ yếu là app đã mua và đã nhận Redeem. chú đổi BBID khác thì mất hết app. Nên mình mới nói. Ý nghĩa gì nữa :D
     
    nghiadalat thích bài này.
  20. forestgum

    forestgum New Member

    Tham gia:
    27/4/12
    Bài viết:
    11
    Được thích:
    2
    Mình hỏi để kiểm tra lại cái của mình, đúng là khi không xóa được account trên web Protect thì phần server region nó hiện là americas, khi mình dùng lại id cũ thì nó hiện là regiong là Asia-Pacific (cả hai máy đều nhận ra và hiện như vậy). Trước giờ mình không vọc vạch cái vụ BB protect, tại dính BBID khi up lên 10.3.2 nên mới phát hiện ra mình bị giống bạn. Muốn tìm nguyên nhân sâu hơn chắc phải chờ hồi âm chỉ bảo từ các cao nhân khác thôi.
     
Đang tải...