Tips Khắc phục lỗi BlackBerry Protect trên web không nhận thiết bị BB10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 28/7/15.

Chia sẻ trang này

  1. vnbb Super Moderator
    BB Model:
    Passport

    Tham gia:
    5/1/11
    Số bài viết:
    19.537
    Được thích:
    18.732
    [​IMG]

    BlackBerry Protect là tính năng mình dùng thường xuyên từ hồi dùng BBOS. Tuy nhiên gần đây, khi cài đặt lên OS 10.3.2, mình rất háo hức để xem tính năng "chống trộm" nó hoạt động ra sao. Nhưng không hiểu vì sao, trên Passport đã bật BB Protect lên rồi, mà vào web thì lại không thấy, tài khoản thông báo "Thiết bị không liên kế với BlackBerry Protect" như hình trên.

    Mình đã thử wipe máy, cài lại OS bằng autoloader vẫn không khắc phục được. Hỏi qua tài khoản twitter của BlackBerry cũng không giải quyết được. Nhưng hôm nay, sau khi đọc bài Một số điều cần chú ý khi Mua - Bán thiết bị BB10 đã qua sử dụng, mình đã vào thử lại trang web BB Protect để mày mò tiếp. Kết quả thật tuyệt vời, trang web đã nhận được thiết bị của mình. :)

    Thấy cũng có một số bạn gặp tình cảnh tương tự, nên mình chia sẻ lên đây để ai gặp vấn đề này thì thử làm như mình xem có giải quyết được không nhé.
    1. Đăng nhập vào BB Protect tại đây: http://protect.blackberry.com/
    2. Nhấn vào link Options, rồi chọn mục Delete Account
      [​IMG]
    3. Nhấn nút Delete Account màu đen bên dưới.
    4. Nhập mật khẩu BBID và nhấn nút Delete Now
      [​IMG]
    Chờ vài giây cho nó delete dữ liệu, và như có phép màu, màn hình sau xuất hiện :-bd

    [​IMG]

    Đã nhận được thiết bị Passport của mình và mục Anti-Theft Protection cũng đã On :)
     
  2. thangbs

    thangbs Active Member

    Tham gia:
    17/2/11
    Bài viết:
    402
    Được thích:
    159
    BB Model:
    Q10 - Z30 - Passport
    Hy vọng máy của mình ko phải thực hiện các bước này! :)
     
  3. luka

    luka Well-Known Member

    Tham gia:
    20/2/11
    Bài viết:
    1.718
    Được thích:
    2.751
    BB Model:
    PRIV and Z30
    Nhiêu khi do bbid trước đây bật on và đăng nhập ở nhiều thiết bị cũ nhưng khi chuyển giao thiết bị (bán) thì lại không tắt mà chỉ wipe máy, dẫn tới khi lên 10.3.2 thì nó không nhận đc, mình cũng xóa hết các thiết bị trước đây, xóa Account thì ok
    vnbb: bác xóa email của bác nhưng ở ảnh đầu trang vẫn còn kìa:))
     
  4. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.537
    Được thích:
    18.732
    BB Model:
    Passport
    Cái đó là ID không dùng, vì lúc fixed xong mới viết bài này nên không có cái màn hình đầu tiên nữa, nên lấy cái ID đó login để có hình minh hoạ. Email đó mình public lâu rồi :D
     
    luka thích bài này.
  5. tuanf117

    tuanf117 Member

    Tham gia:
    6/11/11
    Bài viết:
    35
    Được thích:
    18
    BB Model:
    Z30
    Máy Z3 mình không update lên được, đăng ký bbm cũng không được, trong khi đó mình đăng nhập bbid thì được, ngoài ra khi vào protect thì vẫn thấy mình là máy Z3, mà bàn tay thì hiện vòng tròn có dấu chéo không như của bác admin
     
  6. intotn

    intotn Active Member

    Tham gia:
    26/6/12
    Bài viết:
    309
    Được thích:
    67
    BB Model:
    9000 R
    ôi e cũng mò ở web mấy lần ko đc,còn cái xóa chưa xóa. Vừa đọc bài này làm thử ok luôn rồi. Tks bác :D
     
    vnbb thích bài này.
  7. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.537
    Được thích:
    18.732
    BB Model:
    Passport
    Bạn chưa lên được 10.3.2 à?
     
  8. tira2332

    tira2332 Active Member

    Tham gia:
    21/7/13
    Bài viết:
    442
    Được thích:
    218
    BB Model:
    z10 q10 pb
    Anh ơi, e gặp 1 trường hợp như này
    Máy lên 10.3.2, lập bbid mới trên máy. Chọn xác nhận email trên BlackBerry. Đã xác nhận email. Nhưng trên máy thì báo chưa xác nhận. Vào trang protect thì k hiện như anh miêu tả.

    Có 1 vài người thay đổi pass bbid, wipe máy k được, tắt protect cũng k được. Chạy lại os thì bị lock id (đăng nhập bbid cũ k được)
    Liệu cách xử lý của a có được k ạ?
     
  9. nghiadalat

    nghiadalat Active Member

    Tham gia:
    26/4/11
    Bài viết:
    125
    Được thích:
    38
    Q10 nhà em vào thẳng luôn một lèo.
     
  10. Tâm Ràm

    Tâm Ràm Active Member

    Tham gia:
    17/9/14
    Bài viết:
    248
    Được thích:
    70
    BB Model:
    BB Z3
    Con z3 của mình không bị lỗi này bao giờ. Mọi thứ vẫn ổn đến bây giờ:D:D:D
     
    x108 thích bài này.
  11. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.537
    Được thích:
    18.732
    BB Model:
    Passport
    Thử xem thế nào thôi
     
  12. kosovodau

    kosovodau New Member

    Tham gia:
    5/11/12
    Bài viết:
    25
    Được thích:
    4
    BB Model:
    9k + 88 +89 +87
    Em vừa thử mà nó không cho xóa id luôn bác ợ.

    Chỉ những id cũ đã từng đăng nhập vào các os cũ hoặc bbos thì mới xóa được.
    Những id mới tạo chưa từng đăng nhập máy nào sẽ không xóa được
     
    Sửa lần cuối: 28/7/15
  13. luongchinh

    luongchinh Member

    Tham gia:
    2/7/13
    Bài viết:
    46
    Được thích:
    30
    BB Model:
    9790
    Z10 của em làm như bác xong không nhìn thấy thiết bị luôn :(
     
  14. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.537
    Được thích:
    18.732
    BB Model:
    Passport
    Trên Z10 đã bật BB Protect chưa? :)
     
  15. luongchinh

    luongchinh Member

    Tham gia:
    2/7/13
    Bài viết:
    46
    Được thích:
    30
    BB Model:
    9790
    Em khởi động lại máy, giờ bb Protect trên máy nó cứ vòng vòng :|
     
  16. ninhnk

    ninhnk Member

    Tham gia:
    6/2/13
    Bài viết:
    99
    Được thích:
    11
    Chuẩnluôn nếu bạn làm như trewn sẽ k thấy ngày trc mình cũng nghịch như vậy k đc cuối cùng phải wipe máy mới đc đâ
     
  17. luongchinh

    luongchinh Member

    Tham gia:
    2/7/13
    Bài viết:
    46
    Được thích:
    30
    BB Model:
    9790
    Vậy là phải chạy lại tiếp rồi, autoload dc ko bạn?
     
  18. ninhnk

    ninhnk Member

    Tham gia:
    6/2/13
    Bài viết:
    99
    Được thích:
    11
    Bác vnbb cho mìn hỏi Anti-Theft Protection đã khắc phục đc lỗi nhập pas sai 10 lần máy tự wipe chưa mìn dùng z10 -003 os 10.3.2.858 mìn vừa thử cái pas rồi nhập sai 10 lần mà máy vẫn cho wipe k đòi bbid lẽ ra máy phải đòi bbid mới đung,mình on cái protection rồi
     
  19. ninhnk

    ninhnk Member

    Tham gia:
    6/2/13
    Bài viết:
    99
    Được thích:
    11
    Chắc là đc vì mình chưa thử nhưng Theo mình nghĩ auto load hay wipe máy chả khác gì nhau vì
     
  20. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.537
    Được thích:
    18.732
    BB Model:
    Passport
    Mình chưa thử, nhưng theo tài liệu giới thiệu tính năng này thì nó đúng như bạn nói đó, gõ sai 10 lần sẽ wipe máy. Và sau khi wipe xong, nó sẽ bắt đăng nhập BBID để khởi tạo máy.
     
    ninhnk thích bài này.
Đang tải...