Hỏi về Blackberry Z10 (smartcom) bị sập nguồn khi ấn vào nút nguồn

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi ntasgs, 2/9/14.

Chia sẻ trang này

  1. ntasgs New Member
    BB Model:
    Z10

    Tham gia:
    2/9/14
    Số bài viết:
    8
    Được thích:
    1
    Các bác cho em hỏi về con z10 của em với ạ.

    Chả là sáng nay em dùng cho máy em hết pin đến sập nguồn sau đó cắm sạc vào. Sau khi cắm sạc vào thì em để đó một lúc không động chạm vào nó nên cũng không để ý. Thế là sau đó khi em dùng máy thì thấy hiện tượng là cứ bấm vào nút nguồn thì máy đội nhiên bị sập nguồn. Bấm nút nguồn phát nữa thì máy lại tự động khởi động lại. Bình thường khi em thấy để máy khởi động lại thì phải bấm và giữ nút nguồn nhưng khi nó bị sập nguồn kiểu đó thì bấm một phát cái đèn đỏ nháy lên rồi khởi động lại luôn.

    Tóm lại, máy em cứ bấm vào nút nguồn thì tự động sập nguồn. Mặc dù chỉ bấm vào nó để khoá màn hình cũng bị sập nguồn luôn. Khi mà để màn hình tự tắt rồi vuốt từ dưới lên thì vẫn ok. Chỉ khi dùng nút nguồn để tắt màn hình hoặc bật màn hình thì nó tự động sập nguồn. Nói chung cứ bấm vào nút nguồn là nó tự động sập.

    Bác nào biết bệnh em nó là gì không ạ. Máy em là máy chính hãng của smartcom. Dùng cũng khoảng 2 tháng rồi không có hiện tượng gì lạ.

    Các bác tư vấn giúp em với. Do đặc thù công việc nên em có rất ít thời gian để đi bảo hành vào giờ hành chính. Nên em lên đây xin các bác tư vẫn ạ :D

    Em xin gửi lời cảm ơn các trước và chúc các bác có một buổi tối vui vẻ :)
     
    Tags:
  2. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Dự rằng flash nguồn đã die.
     
    ntasgs thích bài này.
  3. ntasgs

    ntasgs New Member

    Tham gia:
    2/9/14
    Bài viết:
    8
    Được thích:
    1
    BB Model:
    Z10
    Thank bác

    Máy em máy mới tinh chính hãng mà lại bị lỗi thế ạ :( Với lại em cũng có vọc vạch up rom j đâu. chỉ dùng các chức năng bình thường thôi ạ

    Mà trước dùng được khoảng 2 tháng rồi. Có lỗi lầm j đâu. Tự dưng hôm qua nó lăn đùng ra chết kiểu đó.

    Máy vừa mới dùng mà đi bảo hành thì không nỡ :(
     
  4. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Flash nguồn muốn chết giờ nào chết thôi.
    . Đem BH xem phán sao!
     
    ntasgs thích bài này.
  5. giosongduong

    giosongduong Active Member

    Tham gia:
    30/6/11
    Bài viết:
    546
    Được thích:
    219
    BB Model:
    8120
    Bác wipe xem sao!
     
    ntasgs thích bài này.
  6. ntasgs

    ntasgs New Member

    Tham gia:
    2/9/14
    Bài viết:
    8
    Được thích:
    1
    BB Model:
    Z10
    em wipe rồi bác ạ. Nó vẫn bị :(
    Thỉnh thoảng tắt đi lâu lâu không dùng thì nó lại về bình thường. Nhưng chỉ được một lúc nó lại bị lỗi. Bấm nút nguồn một phát sập nguồn luôn :(

    Chắc em phải cho em nó đi bảo hành vậy :(
     
Đang tải...