Hội những người dùng Z10 stl01 up 10.2 lỗi camera

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi qhung1984, 18/10/13.

Chia sẻ trang này

  1. qhung1984 Active Member
    BB Model:
    9000 + z10

    Tham gia:
    28/3/12
    Số bài viết:
    225
    Được thích:
    79
    Mục đích mình lập topic này để anh em nào dùng z10 stl01 khi update lên 10.2 bị lỗi camera không thể khắc phục được vào điểm danh và chia sẻ cảm nhận hay kinh nghiệm.
    Như các bạn đã biết, phiên bản 10.2 đang đến gần nhưng có lẽ nó chính là các bản leak đã xuất hiện gần đây (10.2.1767 và 10.2.1791) Vậy vấn đề chính là mình và một số anh e đã up 2 bản này nhưng vẫn bị lỗi camera mặc dù trước và sau khi up đã wipe máy, tháo thẻ nhớ,sim và SD card nhưng ko khắc phục được. Bây h chúng ta chỉ còn mỗi hy vọng là khi đc update qua ota thì vấn đề sẽ được giải quyết ?
    Ps : mình thấy duy nhất bản 10.2.1047 là máy ko bị lỗi. Tham khảo bên crackberry có người nói vấn đề liên quan đến thẻ SD, vậy a e có ai dùng thêm thẻ SD ko ?
     
    Tags:
    hs50484 thích bài này.
  2. vietpr7x

    vietpr7x Active Member

    Tham gia:
    16/7/12
    Bài viết:
    236
    Được thích:
    82
    BB Model:
    9780
    Chúc hội này đông khách :D
     
  3. luka

    luka Well-Known Member

    Tham gia:
    20/2/11
    Bài viết:
    1.720
    Được thích:
    2.754
    BB Model:
    PRIV and Z30
    có cả hội này cơ à:)
     
    qhung1984 thích bài này.
  4. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    ko lẽ lại đi theo lỗi của PB :))
     
  5. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Hội này sầu lắm các bác ạ, lỗi phần cứng thì ko phải, mà phần mềm thì cũng bó tay :(
     
  6. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Lỗi gì bác ? Mình k có fb nên k biết :)
     
  7. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Anh em ai bị vào điểm danh đi nào :)
     
  8. one8xviet

    one8xviet New Member

    Tham gia:
    18/4/11
    Bài viết:
    27
    Được thích:
    4
    Có iem... quá sầu! hx... Tê liệt camera rồi. Cái này chắc đợi bản chính thức ra thôi các bác nhỉ?
     
    qhung1984 thích bài này.
  9. chipvtvn

    chipvtvn Member

    Tham gia:
    21/3/11
    Bài viết:
    57
    Được thích:
    5
    có official hú nha các bác. z10 100-1 thiệt thòi quá
     
  10. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Bạn có dùng thêm thẻ nhớ ngoài ko ?
     
  11. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    PB = playbook bác ơi :)) up os phát lỗi cam luôn
     
    qhung1984 thích bài này.
  12. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Buồn cho BB quá, cũng may là chỉ một số máy stl01 mới hay gặp lỗi này thui :)
     
  13. rockman

    rockman Active Member

    Tham gia:
    15/7/13
    Bài viết:
    153
    Được thích:
    117
    BB Model:
    Z10-Q10 -Q5-99
    Cũng 100-1 xài 10.2 nhưng ko nhập hội với mấy bác đc =))
     
  14. saiback

    saiback Member

    Tham gia:
    17/10/13
    Bài viết:
    166
    Được thích:
    19
    BB Model:
    z30
    Playbook thì bị la liệt, đùa chứ em ko hiểu sao BB kinh nghiệm đầy mình thế mà hàng lởm thế: mấy em PB lỗi tùm lum các kiểu con đà điểu. Và theo kinh nghiệm của PB thì em nó đã quang tèo rùi nhé chưa có cách chữa, hê ^^
     
  15. cuong86tckh

    cuong86tckh New Member

    Tham gia:
    14/10/13
    Bài viết:
    3
    Được thích:
    0
    BB Model:
    z10
    Máy em cũng cùng số phận, đang cho đi bảo hành. ko bít tình hình thế nào!
     
  16. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.575
    Được thích:
    18.764
    BB Model:
    Passport
    Bỏ thẻ nhớ ra thì hết lỗi à bạn?
     
  17. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Mình đang tham khảo thôi, update với anh em stl01 là mình đã khắc phục đc lỗi này a e thử xem có may mắn ko nhé :
    - tháo sim, thẻ nhớ, wipe máy.
    - cắm máy vào bblink, vào phần pc/ tuỳ chọn/ tải lại. để bblink download rom và cài đặt lại máy về trạng thái xuất xưởng
    - sau khi máy cài đặt lại xong tiến hành up rom leak 1767( cũng chính là offical đó) khi up nhớ tháo pin.
    Sau khi tiến hành các bước trên, mình đã rất mừng vì máy đã ko còn bị lỗi camera nữa, sử dụng mấy ngày thấy máy mát, pin tốt, hoạt động mượt mà ko gặp lỗi gì cả. Hy vọng những a e bị lỗi như mình cũng sẽ khắc phục đc. Chúc may mắn :)
     
    jerrydauvnbb thích bài này
  18. hs50484

    hs50484 New Member

    Tham gia:
    9/10/13
    Bài viết:
    29
    Được thích:
    5
    BB Model:
    Z10
    Mình không dùng thẻ nhớ, máy báo có phần mềm mới thế là gắn cáp kết nối với BBLink, up xong ok hết, đến khi mở camera thì thấy báo không khởi động đc???:( Z10 của mình là stl001 mua ở smartcom. giờ chưa biết xử lý thế nào, định lên bảo hành nhưng sợ hẹn lâu mà nát cả máy.
     
  19. thaole92

    thaole92 New Member

    Tham gia:
    28/11/11
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    9700 + z10
    Hội mình có thêm "thành viên" nhé :( quá buồn luôn
     
  20. hs50484

    hs50484 New Member

    Tham gia:
    9/10/13
    Bài viết:
    29
    Được thích:
    5
    BB Model:
    Z10
    #%*@$# cái điều mình sợ đã đến, từ lợn gần què thành lợn ung thư cần phẫu thuật #&*#@$ up lên 10.2 thì lỗi camera, hạ xuống 10.1 bị báo pin ảo, đem đi bảo hành pin đc đổi cục pin cũ nói pin tương đương & còn dùng tốt (vậy chứ pin mới dùng 1 tháng thì circle tương đương dùng 6 tháng hả!!!) lúc test máy kiểm tra kết quả bảo hành thấy báo not connection (lúc đó nhân viên BH lắp sẵn 1 cái sim) nhưng nghĩ mạng chập chờn hay sim lỗi nên chắc ko sao, đến khi về bỏ thử 3 cái sim đang dùng bình thường đều ko đc. Tưởng lỗi OS do bảo hành chạy lại bản 10.1 ai ngờ lên phán câu xanh rờn: "chân tiếp xúc giữa sim & main bị gãy" .... do a lúc nhận lại máy ko kiểm tra kỹ nên giờ thì tiền mất tật mang #@^%&* chưa bao giờ dính cái cảm giác bị lừa khốn nạn kiểu đó!!! giờ a có 2 phương án:
    1. ra dâu đen thay khay nhận sim =>> 500k =>> hết bảo hành do hàn lên main + tiếng tăm nổi như cồn của bác dâu đen thì khó nghĩ lắm =)))
    2. đặt mua main mới =>> hơn 2tr =>> cái này chắc có bảo hành ... kiểu bảo hành linh kiện + thời gian chưa biết khi nào có hàng vì ship bên bển về (trong khi làm dịch vụ tốt cỡ này thì tương lai e lại thành còn bò sữa cho smartcom đã đc định đoạt)
    Z10 mới tậu đc 1 tháng, đang rất hoan hỉ vì nó đáp ứng đc tốt các nhu cầu thì đùng phát up lên OS chính hãng mới lỗi camera, xin lỗi trước các bác e chưa thấy cũng chưa gặp cái OS mới của chính hãng lại bị cái lỗi ngớ ngẫn như vậy, mà cái lỗi e còn chấp nhận chứ cái kiểu lờ tịt đi của nhà sx cũng như nhà phân phối về khắc phục là e sôi máu!!!!
    Giờ lại dính cái vụ hư khay nhận sim =>> bung máy tòe loe =>> xin lỗi các bác smartcom, e đồng ý có người này người kia nhưng thật sự e nghĩ sau khi bảo hành nó có đúng là cái máy ban đầu của e!!!! thật sự các bác vô tình hay cố ý !!! đồng tiền dễ kiếm ghê hỉ!!!
    Và thiết nghĩ liệu BB có thể phát triển ở VN nhờ cái hệ thống smartcom tốt đẹp này ko!!!
    P.S: các bạn nào đi bảo hành, đến khi test máy nhớ kiểm tra kỹ xem khe sim có sim của BH hay ko, dù có hay ko thì nên kiểm tra xem có gãy chân tiếp xúc hay có bị cong vênh gì ko để tránh bị kẻ xấu lợi dụng!!!
     
Đang tải...